Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Electrolux EWS 106110 w - Nie uruchamia się. Błąd e51

Colina2 02 Cze 2013 14:13 3822 6
  • #1 02 Cze 2013 14:13
    Colina2
    Poziom 16  

    Witam!
    W trakcie prania pralka się zatrzymała nie wypompowując nawet wody. Przycisk start/pause zaczął mrugać na zielono, dioda prania zasadniczego oraz dioda wirowania zaczęły świecić sie stale, a drzwiczki były odblokowane.
    W tej chwili po włączeniu pralki cały czas utrzymuje się taki sam stan. Brak jakiejkolwiek reakcji na przyciski a po przejściu w stan diagnostyczny można odczytać pięć mrugnięć czerwonych i jedno zielone (znalazłem serwisówkę od pralki EWM1000 i wg niej oznacza to zwarcie triaka).

    Triak wylutowałem i sprawdziłem wg opisu ze strony: Link Po podłączeniu bramki do +12V żaróweczka się załącza i świeci dopóki jej nie odłączę czyli triak chyba jest ok. :) Napięcie zmienne na wlutowanym triaku między stykami A1 A2 wynosi ok 83V
    Najbardziej dziwi mnie to, że układ wywala błąd zwarcia triaka a sam podaje stan niski na układ ULN2004 co wg mnie powinno skutkować właśnie załączeniem triaka.

    Czy ktoś ma jakieś pomysły co się mogło stać? Mi i tacie już ręce opadają bo pralka podziałała 2,5 roku (gwarancja 2 lata) i padła :| Wszystkie elementy w środku wyglądają jak nowe

    PS. po wylutowaniu triaka silnika głównego błąd przestał wyskakiwać a pojawił się e52

    0 6
  • Pomocny post
    #2 02 Cze 2013 14:36
    mrhari
    Moderator AGD i automatyka

    To teraz pora sprawdzić szczotki silnika i jeśli węgla jest mniej niż 1cm wymienić na nowe.

    0
  • #3 02 Cze 2013 14:42
    Colina2
    Poziom 16  

    szczotek w prawdzie nie sprawdziliśmy, ale ta pralka na prawdę nie pracowała dużo. Komutator umyliśmy alkoholem z niewielkiej ilości startego grafitu. Moją uwagę zwróciły zaciski na złączach szczotek. Były luźne i wydawało mi się że są brudne od iskrzenia ale nie jestem pewny czy to nie był pył ze szczotek

    Edit.
    Zmierzyłem. Szczotki maja długość ponad 3.5cm

    0
  • #4 02 Cze 2013 16:38
    SadekMB
    Poziom 15  

    Kolego a filtr pompki jest czysty ?

    Może zabrzmi to dziwnie ale moja jak odmówi posłuszeństwa to przekręcam wtyczkę w gniazdku o 180 stopni i pracuje dalej (od kilku lat może raz lub dwa razy w roku taką operację pokazuje), a też wyrzuca błąd związany z silnikiem.

    0
  • #5 02 Cze 2013 17:04
    Colina2
    Poziom 16  

    filtr pompki czysty, a sama pompka ponoć obraca się bez problemu (zrobił to tata kiedy mnie nie było). Obrócenie wtyczki niestety nie pomogło. Co jeszcze mogę sprawdzić?

    Edit.
    Orientuje się ktoś czy jest możliwość przeprogramowania flasha w kostce sterującej, ew. ile taka impreza może kosztować.
    Druga sprawa to: czy jest możliwe że parametry triaka zmieniły się na tyle że załącza się przy zbyt małym napięciu?

    0
  • #6 24 Lis 2013 10:51
    birko2
    Poziom 2  

    Odgrzeję kotleta
    Kolego Colina2 czy udało się naprawić tą pralkę, moja niestety wykazuje te same objawy (model EWS 10670 w) i co dziwne też ma 2,5 roku.
    Może ma ktoś serwisówkę do tego modelu?

    Pozdr

    0
  • #7 07 Lut 2016 20:27
    EDolar
    Poziom 1  

    Miałem dokładnie taki sam przypadek. Został wymieniony moduł elektroniczny. Pralka działa. Triaka nie sprawdzałem.

    0