Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Visual studio 2010 - Problem z uruchomieniem

Rayan19 03 Cze 2013 11:21 840 3
  • #1 03 Cze 2013 11:21
    Rayan19
    Poziom 10  

    Witam kolegów i koleżanki, mam następujący problem:
    parę miesięcy temu zainstalowałem na kompie visual studio 2010 i chodził mi poprawnie, gdy go wczoraj uruchomiłem pojawił się taki komunikat i nie wiem co z tym fantem zrobić. Dodam że jestem kompletnie zielony w tych sprawach a muszę ogarnąc ten program w stopniu podstawowym gdyż będę miał z tego zaliczenie. Dorzucam screna żeby dokładnie było wiadomo o co chodzi. Z góry wielkie dzięki za pomoc.
    Pozdrawiam;)

    Dodano po 1 [minuty]:

    Zapomniałem dodać screna, oto on

    Visual studio 2010 - Problem z uruchomieniem

    0 3
  • #2 03 Cze 2013 11:40
    marcinj12
    Poziom 40  

    Wersja Express wymaga rejestracji w ciągu bodaj 30-tu dni od momentu zainstalowania. Rejestracja jest bezpłatna, ale musisz chyba założyć konto na Microsofcie. Kliknij ten przycisk "Obatain registration key online" i postępuj według wskazówek.

    0
  • #4 03 Cze 2013 13:21
    marcinj12
    Poziom 40  

    No ale strona się otwiera czy nie? Masz oczywiście połączenie z Internetem?
    Jeżeli strona się otwiera, to w czym problem, nigdy się nigdzie nie rejestrowałeś?? Strona jest co prawda po angielsku, ale chyba znasz... :)
    Klikasz na dole po prawej "Sign up now", podajesz różne dane (ważny jest jedynie prawidłowy e-mail) i zakładasz konto.
    Potem jeszcze raz z poziomu Visual Studio klikasz przycisk, logujesz się na stronie (bodaj podanym e-mailem i hasłem, które sobie wybrałeś), nie pamiętam już co dalej się robiło, ale finalnie na maila który podałeś przysyłają kod aktywacyjny.

    0