Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung RV 511 - Nie bootuje systemu, brak możliwości instalacji nowego systemu.

huker16 03 Cze 2013 18:17 2280 5
  • #1 03 Cze 2013 18:17
    huker16
    Poziom 15  

    Witam.
    OD razu przejdę do rzeczy.
    Otóż kilka dni temu kończyłem remont. Tak więc zabrałem się za wykończenia. Spojrzałem na mój zakurzony laptop. Wziąłem mokrą szmatkę i przetarłem obudowę, jak i klawiaturę, ekran (laptop był wyłączony). Gdy go włączyłem, okazało się że klawiatura odmówiła posłuszeństwa. To znaczy że kilka klawiszy po prostu nie działa. Wspomnę też iż godzinę wcześniej niż dokonałem czyszczenia laptopa, wszystko działało jak należy.
    Dobra.. Kupiłem klawiaturę USB. Wszystko pięknie, aż do dziś. Surfowałem po internecie, lecz musiałem wyjść i wyłączyłem laptopa. Niestety sam się nie wyłączył, ponieważ pojawił się Bluescreen. Nie wiem czym to było spowodowane. Gdy wróciłem do domu, musiałem pilnie skorzystać z laptopa, lecz przy włączeniu pojawia się napis ''operating system not found ''. Wszedłem do biosu, dysk jest widziany normalnie. Pomyślałem że to jakiś problem z bootowaniem. Chciałem naprawić MBR. Włożyłem płytę do napędu, wszystko ładnie się ładuje do momentu aż powinno pojawić się okno z wyborem języka. Pozostaję mi tylko kursor na czarnym tle.. Hmm, czyżby uszkodzony napęd DVD ?
    Możliwe.
    Lecz przypomniałem sobie, że mam Ubuntu na pendrivie :D ucieszyłem się, wszystko co mam zrobić to zrobie. I tu problem tak samo się pojawia. Kursor na czarnym tle. Próbowałem przywrócić ustawienia biosu. Bezskutecznie.

    Moje podejrzenia wskazują na uszkodzony bios. Lecz nie wiem jak go zaktualizować ponieważ na stronie samsunga jest tylko plik exe.

    Dokładny model laptopa to : samsung np-rv511-a02pl.

    Proszę o pomoc/porady.

    Pozdrawiam.
    Kamil :)

    0 5
  • #2 05 Cze 2013 16:22
    huker16
    Poziom 15  

    Pomoże ktoś?

    0
  • #3 05 Cze 2013 19:20
    boro1234567
    Spec od komputerów

    Na początek wgranie wsadu programatorem do kości bios.
    Potrzebujesz pisz na PW.

    0
  • #4 05 Cze 2013 20:10
    huker16
    Poziom 15  

    napisałem :)

    0
  • #5 05 Cze 2013 20:23
    Argennto_1
    Poziom 33  

    Zrób na początek zwykły reset CMOS. Czasem pomaga.

    0
  • #6 05 Cze 2013 21:59
    huker16
    Poziom 15  

    Niestety, nie pomaga.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo