Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop asus N52jv - artefakty, niedziałające rozszeżenie ekranów.

03 Cze 2013 19:48 1452 3
  • Poziom 9  
    Najlepiej będzie jeśli zacznę od początku. Prawie 3 lata temu kupiłem nowego laptopa asus n52jv. Laptop posiada dwie karty graficzne(jedną intelowską zintegrowaną i drugą, dedykowaną GF GT 325M) oraz technologię Nvidia Optimus. Od początku był mały problem, który zlekceważyłem, a mianowicie artefakty podczas zmieniania trybu baterii oraz ekran nie uruchamiał się prawidłowo po wybudzeniu ze stanu uśpienia (podświetlał się i wyświetlał się mały pasek przy górnej krawędzi ekranu, reszta była czarna). Około rok temu laptop był transportowany praktycznie codziennie i na ekranie pojawiały się różne śmieci, ale przez pewien czas pomagało dociśniecie górnej części matrycy, lecz po pewnym czasie przestało. Jak się okazało gniazdo w układzie elektronicznym nie łączyło się z płytką. Kupiłem więc monitor i tak przez około rok komputer był używany jako stacjonarka, na monitorze nie było żadnych problemów. W dniu dzisiejszym wymieniłem w niem matrycę na nową, którą podłączyłem przez przejściówkę z 30pin na 40pin. Matryca działa poprawnie lecz po przełączeniu trybu baterii dalej wyświetlają się artefakty, co wskazywało by na problem z taśmą. Po podłączeniu monitora i włączeniu laptopa ekran laptopa był podświetlony ale nic nie wyświetlał, a monitor wyświetlał obraz tylko do momentu uruchamiania systemu Windows, a następnie też zrobił się czarny (W systemie monitor jest ustawiony jako ekran główny). Po uruchomieniu komputera bez podłączonego monitora, i podłączeniu go, po zakończeniu uruchamiania się systemu przez hdmi obydwa ekrany robią się czarne, a w przypadku D-sub obydwa wyświetlają wąski pasek na górze ekranu. Po odłączeniu monitora ekran laptopa nie wraca do normalnej pracy i trzeba komputer zresetować. Początkowo myślałem, że to problem taśmy, ale teraz sam już nie wiem, bo taśma raczej nie powinna mieć wpływu na działanie urządzeń zewnętrznych. Co może być przyczyną takiego funkcjonowania mojego laptopa?

    Sterowniki (wszystkie związane z grafiką) są aktualne, format nie pomógł na artefakty.
  • Poziom 40  
  • Poziom 9  
    Z tego co udało mi się zauważyć to tak.
  • Poziom 31  
    Niestety wygląda mi to na zimne luty pod GPU wierz mi zęby zjadłem na tym na Lenovo G565 mojej córy po przelutowaniu w/w układu Jej lapciu śmiga od listopada 2011, jak coś to podjedź na darmową diagnostykę