Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Za duży zasilacz migające LEDY

04 Cze 2013 19:25 5640 21
  • Poziom 8  
    Witam, kupiłem zasilacz który może zasilić 20 m LED, bo tyle ostatecznie będę potrzebował, teraz podłączone jest około 6 m.
    Zasilacz włącza się przez fotokomórkę gdy ma zgasnąć ledy migają z 5 razy i gasną.
    Moje pytania:
    1. Czy to za duży zasilacz na tak mało LEDa kiedy będzie 20 m przestanie migać?
    2. Czy nie jest to szkodliwe dla LEDów?
    3. Czy fotokomórka też nie jest szkodliwa dla zasilacza ponieważ jest na korytarzu i włącza się dość często?
    Pozdrawiam.
  • OptexOptex
  • Poziom 16  
    Witam, czy mogę prosić o zrozumiałe dla mnie skonstruowanie pytań, pogubiłem się o co chodzi? O ile wiem to zasilacze mają wydajność prądową i tego nie przelicz się na metry!
  • Poziom 8  
    W sklepie mi wyliczyli, że zasili trochę ponad 20 metrów, teraz jest około 6 i miga przy wyłączeniu fotokomórki!
  • OptexOptex
  • Poziom 27  
    To może podasz link do tego zasilacza?
  • Pomocny post
    Poziom 43  
    20m :?: Jakie masz te LEDy ? Przeciętne taśmy pożerają z nadmiarem mówiąc jakieś 5W na każdy jeden metr taśmy.

    EDIT

    Nazwa mylna, jeśli ma 150W to i do 30m pociągnie. Te zasilacze będą normalnie bez obciążenia pracować.
  • Poziom 8  
    No, moje LEDy biorą 10.8W/m, to pobierają troszkę ponad 60 W, to może zasilacz jeszcze wypuszcza te 150 zanim się rozładuje? Bo dioda po pstryknięciu fotokomórki świeci jeszcze jakiś czas!
  • Pomocny post
    Poziom 43  
    Zasilacz masz 150W, Taśmy 10,8W/m więc 13m na spokojnie powinien uciągnąć ale - przy znamionowym napięciu - jak je podkręcisz - a można niby o 10% to ta maksymalna długość zmniejszy się. Niemniej 6m powinno uciągnąć. Jeśli możesz - weź amperomierz na przynajmniej 10A a lepiej i 20A, zasil przez niego z akumulatora samochodowego te LEDy i zobacz co i jak.
    Dłuższe świecenie bierze się stąd, że przetwornica jakiś czas ma energię zmagazynowaną w kondensatorach a dwa - jak napięcie na wyjściu się obniży to pobór prądu drastycznie zmniejszy się. Ledy nawet przy kilku V będą delikatnie świecić - po prostu kondensatory muszą się rozładować tylko pobór prądu masz niestały po wyłączeniu.
  • Poziom 43  
    Hm, nie masz czasem luźnych połączeń? Jak wykonałeś instalacje? Po stronie wyjściowej zasilacza.
  • Poziom 8  
    Że kabelki nie poprzykręcane ?? Wszystkie się trzymają dobrze a jak jest wykonana instalacja nie mam zielonego pojęcia myślałem ze po prostu wina leży w tym że na razie za mało jest taśmy albo po prostu trzeba pokręcić tym pokrętłem przy zasilaczu.
  • Poziom 43  
    No jak są luźne styki to może czasem coś mignąć, a że nie widać jakiejś regularności to i to niewykluczone. Zakładam, że przewody są solidne.
  • Poziom 11  
    MI się wydaje iż twoje miganie jest spowodowane złym podłączeniem (jakieś luzy) albo winna jest fotokomórka
  • Poziom 8  
    a jeżeli jest izolacja troszkę uszkodzona w kablu zasilającym może migać ??
  • Poziom 11  
    zależy jak uszkodzona.Może warto było by pomyśleć nad wymianą przewodu.
  • Specjalista - zasilacze komputerowe
    Dzeju91 napisał:
    Zasilacz włącza się przez fotokomórkę gdy ma zgasnąć ledy migają z 5 razy i gasną.
    To naturalne zachowanie dla niektórych konstrukcji zasilaczy. Kupując zasilacz nie wiemy co jest w środku. Na obudowie wypisane są parametry zasilania, obciążenia, polaryzacja na wtyku. To nam zwykle wystarcza.

    Opisywane zjawisko występuje w zasilaczach z kontrolerem przetwornicy.
    W pierwszej fazie, tuż po włączeniu zasilania następuje ładowanie niewielkiego kondensatora filtrującego napięcie zasilania kontrolera. Ładowany jest on przez stosunkowo duży rezystor (zwykle ponad 200K) z mostka na wejściu.
    Po osiągnięciu progowego napięcia (ok. 17V) sterownik rozpoczyna pracę sterując tranzystor kluczujący. Jedno z uzwojeń wtórnych transformatora (po wyprostowaniu) doładowuje w/w kondensator zasilając tym samym sterownik.
    Klasyka - dotąd wszystko jasne.

    Po wyłączeniu zasilania wskutek istnienia obciążenia napięcie na głównym kondensatorze za mostkiem zaczyna spadać. Trzeba tu pamiętać, że mamy do czynienia z zasilaczem stabilizowanym.
    Tak więc obniżaniu napięcia na opisywanym kondensatorze odpowiada zwiększanie wypełnienia wysterowania tranzystora.
    Oczywiście do pewnej granicy "zapisanej" w konstrukcji kontrolera. Potem następuje odłączenie sterowania tranzystora kluczującego.
    To jednak nie koniec.
    Kondensator główny (przy mostku Graetza) jest jeszcze naładowany, powiedzmy do 150V. Znów następuje doładowanie małego kondensatorka przy zasilaniu kontrolera. Po chwili przetwornica startuje, diody LED zabłysną na chwilkę, kontroler zablokuje się, napięcie na głównym kondensatorze spadnie powiedzmy do 110V (część energii poszła na błysk diod). Po czym znowu cykl powtórzy się.

    Opisane w dużym uproszczeniu zjawisko nie występuje w przetwornicach samodławnych. Niestety dopóki nie zajrzymy pod obudowę...
    A w sklepie nie zajrzymy :)

  • VIP Zasłużony dla elektroda
  • Poziom 43  
    Chodzi po prostu o to, że strona z aukcją za niedlugo czas wygaśnie od powstania i jak ktoś w przyszłości będzie chciał poznać zawartość tematu to nie będzie go mógł całkiem poznać lub nie będzie w ogóle wiedział co jest wałkowane.
  • Poziom 8  
    Mam pytanie to jak to naprawic jak mam taki zasilacz czy zostaje wymiana zasilacza ??
  • Poziom 12  
    Jeżeli masz mozliwość to podepnij to bez czujnika ruchu i bedziesz pewny czy wina lezy po stronie zasilacza.
  • Poziom 8  
    W.p napisał ze to przez zasilacz ze sie laduje resztkami pradu mozna go jakos szybciej rozladowac ?

  • VIP Zasłużony dla elektroda
    Regulamin:

    3.1.13. Publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.

    :arrow: https://www.elektroda.pl/rtvforum/viewtopic.php?p=12382264#12382264
    :arrow: https://www.elektroda.pl/rtvforum/viewtopic.php?p=12382388#12382388

    Upomninie!