Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson Ariva 100E - konwerter QUAD

05 Cze 2013 19:21 3069 11
  • Poziom 13  
    Tuner jest nowy, wyjęty z pudełka i zaktualizowany do najnowszej dostępnej wersji 2.18B8. Kiedy jest podłączony pod konwerter QUAD, nie działa co drugi kanał - całe transpondery, komunikat "brak sygnału!". Kiedy go podłączę pod konwerter SINGLE to działają. Nie działające programy to np TVP2 HD.
    Konwerter jest 100% sprawny, testowałem na drugim i jest tak samo. Inny dekoder ARIVA 200 działa bez problemu.
    Czy to wina wersji oprogramowania czy ten tuner nie działa z konwerterem typu QUAD?
  • Poziom 2  
    Troszke dziwna sprawa, grzebnij w ustawieniach, przecież do quada jak podłączasz to zasada działania jest tak jak dla pojedynczego ... a to że ma konwerter 4 wyjścia to wiadomo ... nie musisz wieszać 4 anten ...

    Sprawdzałeś na innym wyjściu z tego quada ???
  • Poziom 13  
    No właśnie - pierwszy raz się z takim czymś spotykam.

    W ustawieniach jest ok, zresztą wiele tam nie ma:
    DiSEqC1.0 - wyłącz
    DiSEqC1.1 - wyłącz
    22K - automatycznie
    polaryzacja - automatycznie

    Dwa konwertery sprawdzane wszystkie wejścia.
    Zainstalowałem starsze oprogramowanie: 2.17B3 z 2011 roku i nadal programów brak.
  • Poziom 2  
    Bardzo dziwne ... Sprubuj przeskanować niebo tym dekoderem albo zaaplikuj aktualną liste kanałów i daj znać .... nie zapytalem jeszcze i 1 sprawe ... rozumiem że jak sprawdzałeś na pojedynczym konwerterze to podmienialeś go na tej anetenie co mialeś quada .... :) Bo dekodery mają też mniej lub bardziej czułe głowice i może być tak ze "dotkniesz" antene i zacznie działać... ale najpierw sprubuj scan lub liste aktualną z neta zaaplikuj...
  • Użytkownik usunął konto  
  • Poziom 13  
    - Na pewno mam QUAD, mam działającą instalację w domu i w niej 3 dekodery (2 mediasaty i 1 ariva200).

    - Ariva 100e miała być zamiast jednego z mediasatów.

    - "Drugim" - pożyczyłem do testu drugi nowy konwerter QUAD i na nim było tak samo czyli programów brak.

    - Konwerter SINGLE podłączyłem zamiast konwertera QUAD na tej samej czaszy wykorzystując jeden przewód. Podłączałem go zarówno do arivy200 jak i do arivy100e. Jedynie na tym typie konwertera mam brakujące programy na arivie100e.

    PS.
    Kolega ze sklepu wypożyczył mi jeszcze jedną arivę100e i jest dokładnie tak samo.

    Może ktoś ma taki dekoder i konwerter w swojej instalacji i coś podpowie.
  • Użytkownik usunął konto  
  • Poziom 13  
    Trzy pokoje w każdym po trzy końcowe gniazda r-tv-sat. Od nich przewody doprowadzone do podtynkowej skrzynki. Za oknem antena 90 z konwerterem QUAD i od niego wyprowadzone 4 przewody do w/w skrzynki. Przewody w skrzynce zakończone są na patch-panelu z gniazdami F. Na w/w patch-panelu pomiędzy przewodami od wykorzystanych gniazd r-tv-sat a przewodami od konwertera wstawione są mostki z przewodu sat zakończone wtykami F.
  • Poziom 24  
    wacek napisał:
    Trzy pokoje w każdym po trzy końcowe gniazda r-tv-sat. Od nich przewody doprowadzone do podtynkowej skrzynki. Za oknem antena 90 z konwerterem QUAD i od niego wyprowadzone 4 przewody do w/w skrzynki. Przewody w skrzynce zakończone są na patch-panelu z gniazdami F. Na w/w patch-panelu pomiędzy przewodami od wykorzystanych gniazd r-tv-sat a przewodami od konwertera wstawione są mostki z przewodu sat zakończone wtykami F.


    Różne cuda widziałem, ale czegoś takiego jeszcze nie.
  • Poziom 13  
    maksar napisał:
    Różne cuda widziałem, ale czegoś takiego jeszcze nie.

    W czym problem?
    Gdybym napisał że w skrzynce jest multiswitch zamiast patch-panela oraz za oknem na czaszy konwerter QUATTRO było by "cudniej".

    Oprócz gniazd r-tv-sat są jeszcze gniazda RJ45 i od nich skrętka również doprowadzona jest do skrzynki. Skrętka jest zakończona na patch-panelu.
    W skrzynce jest również mały switch oraz spliter.

    PS.
    Instalacja niema w tym przypadku żadnego znaczenia, konwerter QUAD podłączałem również bezpośrednio do tunera.
  • Poziom 43  
    wacek napisał:
    konwerter QUAD podłączałem również bezpośrednio do tunera.

    To zmień konwerter na inną sztukę innego producenta, może być, że Ariva nie za bardzo "lubi" ten konwertery co chcesz założyć.
  • Poziom 13  
    Testowałem na dwóch różnych konwerterach, dwóch różnych firm.