Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

et-116 - Klawiatura - nie pisze liter 1, q, a, z

puszka_pandory 06 Cze 2013 13:30 2982 3
  • #1 06 Cze 2013 13:30
    puszka_pandory
    Poziom 8  

    Witam,
    jak w temacie - nie działają w ogóle przyciski 1,q,a,z, działały jeszcze rano...
    co się mogło stać?
    Dodam, że od jakiegoś czasu mam inny problem z komputerem: zdarza się, ze nie chce załączyć się monitor (mruga dioda), włączył mi się ostatnio BIOS z komunikatem: Warning! CPU has been changed. Please re-enter CPU settings in the CMOS setup and remember to save before quit!, po przycisnięciu F1 przechodzi dopiero do Windowsa, i do tego widzę, że ekran jakby lekko przygasa co trochę.
    Czy to może mieć związek z problemem klawiatury? co się porobiło?

    Przepraszam jeśli był podobny temat, niestety nie znalazłm.

    1 3
  • #3 07 Cze 2013 16:37
    puszka_pandory
    Poziom 8  

    Dzięki, tylko że u mnie nic nie było wyjmowane. Chyba jednak muszę poczekać na przybycie kogoś kto się w tym bardziej orientuje, bo nie mam pojęcia co jak trzeba ustawić ani posprawdzać :/
    Niestety nie mam możliwości sprawdzenia klawiatury gdzie indziej. Nie była zalana, a przynajmniej nic o tym nie wiem. Dziś przez chwile działały te klawisze, teraz nie działają.

    Ostatnio nic nie było wymieniane ani podkręcane.
    Zaczęło się od problemu z monitorem, potem bios, teraz klawiatura, no i nie wiem czy to się jakoś wiąże czy to kwestia przypadku.

    0
  • #4 07 Cze 2013 23:52
    safbot1st
    Poziom 43  

    Podaj pełną konfigurację kompa.

    0