Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 5820TG - Wentylator cały czas pracuje na maksa

06 Cze 2013 14:53 4287 22
  • Poziom 11  
    Witam

    Po załadowaniu systemu wentylator cały czas udaje odkurzacz. i nigdy nie zwalnia.
    Załadowałem jakiś prosty program do kontroli wentylatora ale nic nie zdziałał. Pokazuje że temperatura jest max jego ustawień (85st) i nie da się obniżyć obrotów wentylatora.

    Everest pokazuje normalne temperatury procka (około 40 stopni C)

    Gdzie szukać usterki?
  • Poziom 12  
    1. Jaka tempetarura w BIOS? O ile umożliwia odczyt.
    2. Czy w sprzęcie było grzebane?
    3. Na logikę, co stało się ze sprzętem zanim zaczął się tak zachowywać np. upadł, coś instalowane itp?
  • Poziom 11  
    Był problem...

    Pewnego razu przestał się włączać. Laptop wylądował w serwisie. Diagnoza: spalony port USB. Zostało naprawione (laptop mojego ojca wiec nie mam pełnych info).

    Po rozebraniu widać że przy płytce z portami USB ktoś grzebał z lutownicą. Odpięcie płytki USB niestety nie wpływa na pracę wiatraka (odpięcie nie skutkuje obniżeniem obrotów).

    Z tego co wiem to od tego czasu laptop się zamienił w odkurzacz ale pewności nie mam.
  • Spec od drukarek
    Usługę należy zareklamować?
    Jesteś w stanie zrobić wysokiej jakości zdjęcie płyty głównej?
    Może gdzieś jest posmarkana cyną/topnikiem?
  • Poziom 12  
    To pewnie taki serwis przysłowiowego pana Władka w garażu ;-) (Przepraszam wszystkich o takim imieniu) Smaruj z nim do tego serwisu, tylko, żeby nie sp...lili jeszcze bardziej. A tak na poważnie jeżeli tempetaruyra procesora jest ok, to może źle podpięte złącze wentylatora i brak regulacji obrotów przez płytę?
  • Poziom 11  
    Serwis w innym mieście, bo awaria była na wyjeździe więc trochę słabo mi się opłaca tam jechać.
    Płytka USB nie jest droga ale jak pisałem jej odpięcie nie spowodowało ozdrowienia.
    Na płycie nie wiedziałem żadnych śladów ale jeszcze się przyjrzę.

    Pastę na procesorze zmieniłem, ale to tez nic nie dało.
  • Poziom 11  
    Na płycie głównej nie odnalazłem żadnych śladów złego działania ani uszkodzeń.
    Everest wskazuje 24 stopnie na procesorze a wiatrak chodzi na maksa.
    Nie da się go inaczej podłączyć. Wiatrak podłączany jednym kabelkiem (jedna wtyczka) i nie ma mowy o przemienieniu lub pomyleniu.

    System na nowo ustawiony.
    Bios uaktualniony.


    Gdzie szukać usterki?
  • Spec od komputerów
    Cytat:
    Gdzie szukać usterki?

    To pytanie skieruj do serwisu, który omawianą usterkę spowodował.
    Ewentualnie możesz spróbować resetu CMOS.
  • Spec od komputerów
    Lub przeprogramowania biosu.
  • Poziom 11  
    miecho18 napisał:
    Cytat:
    Gdzie szukać usterki?

    To pytanie skieruj do serwisu, który omawianą usterkę spowodował.
    Ewentualnie możesz spróbować resetu CMOS.


    Co da reset CMOS?
    Jak to zrobić?

    Nie wiem czy serwis spowodował tę usterkę czy jedynie jej nie usunął bo jeszcze nie była widoczna.

    Dodano po 1 [minuty]:

    boro1234567 napisał:
    Lub przeprogramowania biosu.


    Właśnie wgrałem aktualizację BIOSu. Niestety w samym BIOSie ustawień wentylatora nie ma.

    Jak jeszcze chcesz go przeprogramować?
  • Spec od komputerów
    Cytat:
    Jak jeszcze chcesz go przeprogramować?

    W zewnętrznym programatorze.
    Cytat:
    Co da reset CMOS?
    Jak to zrobić?

    Możliwe, że nic. Istnieje jednak mała szansa, że to rozwiąże problem. A jak go zrobić to już tysiące razy na tym forum było omawiane.
  • Poziom 11  
    Zaniosłem lapka do poleconego serwisu w ubiegłą środę. Dziś usłyszałem diagnozę:
    "poprzedni serwis wgrał niewłaściwego BIOSa i to spowodowało wadliwą pracę wentylatora"

    Coś mi tu nie gra?
    Czy koledzy uważacie to za prawdopodobne?

    Z tego co pamiętam to BIOS jaki zastałem na tym kompie nie był jakiś nowy (z przed kilku lat) a naprawa kompa miała miejsce w ubiegłym roku (jakoś pod koniec).
    BIOS nowy sam wgrałem i to ze strony producenta. No i niestety na pracę wiatraka nie miało to wpływu.

    Wgranie nowego biosa bagatela 150 zł i podobno serwisanci pół dnia go dzisiaj szukali i jeszcze nie znaleźli (tego właściwego BIOSa).

    Co o tym sądzić?
    Czy jest w tym ziarnko prawdy?

    Jakaś część BIOSa którą się nie fleshuje więc nie mogłem jej nadpisać updatując BIOSa? W takim razie w jakim celu miałby go nadpisywać poprzedni serwis i to nie najnowszą wersją?
  • Poziom 10  
    Witam Wszystkich.

    Podpinam się pod temat, bo jestem w identycznej sytuacji.
    Dzisiaj odebrałem mojego Acera 5820TG z serwisu po wymianie uszkodzonej pamięci KBC i wgrywaniu BIOSu i KBC i od momentu uruchomienia systemu wiatrak od razu pracuje na pełnych obrotach. Nie dość, że zapłaciłem prawie 200,- to jeszcze wgrali najstarszą dostępną wersję BIOS (1.13).
    Minęło już ponad 3 miesiące, od kiedy temat powstał, udało się jakoś rozwiązać problem?

    Niestety jest piątek, a ja uruchomiłem komputer już po godzinach pracy serwisu, dlatego skontaktuję się z nimi dopiero w poniedziałek...:/
  • Spec od komputerów
    gutek851 napisał:


    Niestety jest piątek, a ja uruchomiłem komputer już po godzinach pracy serwisu, dlatego skontaktuję się z nimi dopiero w poniedziałek...:/

    Reklamuj usługę.

  • Poziom 18  
    Witam,
    Mam identyczny przypadek z laptopem klienta, Acer 5820TB po zaprogramowaniu, wentylator na pełne obroty i od czasu do czasu blue screeny. Na poprzednim biosie włączał się i wyłączał co 3-4s. Na każdym możliwym wsadzie te same efekty ( wentylator na max obroty. ) Nadmienię, że programowałem tylko BIOS nie EC

    Ma ktoś jakieś pomysły? Nie wydam takiego odkurzacza klientowi :-)
  • Spec od komputerów
    Wrzuć oba wsady.
  • Spec od komputerów
    Oznaczenie płyty jeszcze podaj.

  • Poziom 18  
    DAZR7BMB8E0 REV: E

    Grafika ATI oraz INTEL / i3

    Z powodu, że mam innego laptopa do zrobienia, tego zostawiłem na chwile na boku z pracującym wentylatorem, po ok. 20 min. wentylator wyłączył się. Od razu zabrałem się za pomiar temperatur, niestety nawet przy 80 stopni na GPU nie załączył się powtórnie. Po restarcie, ponownie pracuje jak odkurzacz.

    Dzwoniłem do klienta i powiedział mi, że od praktycznie zawsze często się grzał dość mocno ten laptop. Tak więc powoli dochodzę do wniosku, że być może nie jest to wina Biosu ani EC lecz może samego wentylatora jak myślisz? Szczerze nigdy takiego przypadku nie miałem.

    Mam teraz dylemat czy szukać dalej usterki na płycie, czy zakupić i podmienić wentylator.
  • Spec od monitorów
    Jaki masz układ KBC ?
    - czy IT8518E HXA ?

  • Poziom 18  
    Nie, w tej płycie siedzi "KBC nuvoTon NPCE781La0DX"

  • Poziom 18  
    grzewoj napisał:
    Spróbuj ten BIOS, BIOS-u EC nie ruszaj.


    Kolego, jesteś wielki... po wgraniu tej wersji biosu, wentylator pracuje stabilnie... Dziękuje raz jeszcze. Dziękuje wszystkim za zaangażowanie.