Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Excel - formuła warunkowa - zwracanie tekstu i wyniku obliczenia

Zoria_Polunocznaja 07 Cze 2013 11:30 1122 2
  • #1 07 Cze 2013 11:30
    Zoria_Polunocznaja
    Poziom 6  

    Cześć, zadaję pierwsze pytanie na forum, licząc na Waszą pomoc.
    Mam zakres komórek, z którego chcę obliczyć sumę lub różnicę przy użyciu formuły JEŻELI, jednak zależy mi na uzyskaniu wyniku w postaci tekstu i wyniku obliczenia. Coś takiego:

    =JEŻELI(a2>a1;"mamy ponad"=(a2-a1);(a1-a2)"za mało")

    czyli - żeby oprócz wyniku obliczenia (a2-a1) podał w komórce tekst "mamy ponad":

    mamy ponad 500

    oczywiście powyżej podana formuła jest błędna, szukałam podpowiedzi, niestety nic nie udało mi się znaleźć, a czas nagli.

    Z góry bardzo dziekuję za pomoc!

    0 2
  • Pomocny post
    #2 07 Cze 2013 12:21
    cbrman
    Poziom 26  

    Przetestuj

    Code:
    =JEŻELI(A2>A1;"mamy ponad "&(A2-A1);(A1-A2)&" za mało")

    0
  • #3 07 Cze 2013 12:24
    Zoria_Polunocznaja
    Poziom 6  

    Oh yeah! Wielkie dzięki!!!

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo