Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony CDX-GT620U - Nie działa CD i USB

artur.mietek 08 Cze 2013 15:07 2922 8
  • #1 08 Cze 2013 15:07
    artur.mietek
    Poziom 9  

    Hej

    Rok temu zdemontowalem to radio z auta bo przerywały mi głośniki (na innym nie było problemu). Teraz chciałem to radio przywrócić do zycia i zacząłem od sprawdzenia wlutowania gniazda do instalacji auta. Nie było widać tam problemów, mimo to profilaktycznie poprawiłem luty oraz od kostki TDA, złożyłem radio i zamontowałem w aucie.

    Nie działa mi CD, pojawia sie READ a po jakis 15s ERROR, USB wykrywa pendrive ale po chwili dostaje również ERROR. Płyta nie zaczyna sie krecic.
    Ściągnąłem schemat i sprawdziłem napięcia stabilizatorów z TDA. Sa prawidłowe.
    Tuner działa prawidłowo, bardzo ładnie gra.
    Wydaje mi sie ze jednym miejscu mogłem zrobić zware na lutach TDA bo cyna była bardzo blisko. Poprawiłem to ale nie pomogło.

    Nie sadze żeby radio umarło od leżenia w szafie rok tylko raczej z mojej winy.
    Co mógłbym jeszcze sprawdzić?

    Próbowałem wejść do menu diagnostycznego ale naciskanie 4,5,4 nic nie dało.

    Pozdrawiam
    Artur

    0 8
  • #3 08 Cze 2013 17:19
    artur.mietek
    Poziom 9  

    Niestety to będzie coś poważniejszego chyba.

    Sprawdziłem 3 pendrivy, jeden świeżo sformatowany z dzialajcymi wcześniej na tym radiu empetrojkami. Urządzenie jest wykrywane jednak ERROR.
    Jeśli chodzi o CD to soczewkę przemyłem IPA ale ona raczej nie świeci (nie rozbierałem puki co mocniej zespołu cd). Po przesunięciu głowicy i włączeniu zasilania urządzenie nie przesuwa jej na początek.
    Wygląda jakby problem był z zespołem CD lub jego zasilaniem bo on czyta również pendriva ale zasilanie DRIVER 6V jest i 2x 3,3V jest.

    Radio na biurku testuje z osobnego zasilacza ATX.

    0
  • #4 10 Cze 2013 16:45
    Jakubek123
    Poziom 20  

    Czy jak ładujesz płytę to mechanizm ładowania działa prawidłowo?
    Spróbuj zmierzyć te napięcia (6 i 2x 3V na łączówce)zaraz po włożeniu płytki.
    Generalnie takie uszkodzenie wskazuje na problem z płytką serwo pod mechanizmem.
    A jak wyglądają napięcia na porcie USB?

    0
  • #5 11 Cze 2013 21:29
    artur.mietek
    Poziom 9  

    Mechanizm wciągający płytę działa bez zarzutu. W momencie wykrycia płyty włącza silniczek wciągający i układa płytę.

    Napięcia DRV 6,04, BU 3,25, SERVO 3,24. Po wsunięciu płyty nie ma żadnego wahnięcia widocznego woltomierzem.
    Silnik napędzający plyte - brak napięcia przez cały czas po włożeniu płyty.

    Zasilanie USB jest prawidłowe 5V, na linii danych USB- 0,55V i USB+ 0,55V, pod podłączeniu pendriva widać ze coś próbuje się zadziać bo napięcie chwilowo skacze. Na USB+ jest w okolicy 3,09V a USB- 0,52V.

    Pobrór prądu przez cale radio bez głośników:
    -Tuner 0,82A
    -CD read 1,18A
    -USB chwile przed errorem 1,18A

    Czy coś jeszcze można sprawdzić ewentualnie czy któraś z wartości może coś sugeruje?

    0
  • #6 11 Cze 2013 21:49
    Jakubek123
    Poziom 20  

    Sprawdź jeszcze stany,czy coś się zmienia na nóżkach łączówki w momencie wpięcia/wypięcia USB i przy ładowaniu płyty: CD-ON, CDM-ON, WAKE_UP. To co pomierzyłeś jest prawidłowe chociaż warto by zmierzyć wartości linii zasilających na włączonym tunerze bez całego mechanizmu z płytką.

    0
  • #7 13 Cze 2013 22:09
    artur.mietek
    Poziom 9  

    CDM-ON jest cały czas w stanie wysokim, bez względu na to czy jest płyta czy nie (na płycie głównej ten sygnał nie jest użyty)
    CD-ON wchodzi w stan wysoki w momencie jak funkcja CD jest włączona i płyta znajduje się wewnątrz.
    WAKE_UP jest cały czas w stanie wysokim (3,26V). Po usunięciu modułu CD stan niski - chociaż po włączeniu zasilania chwile wysoki.
    B/U Check 2,69V
    Open reg 0V

    Pomierzyłem też piny RX i TX
    Ipod TX 2,96V wydaje się, ze nic się na nim nie dzieje.
    Ipox RX cały czas 0V
    Ipox check cały czas 0V

    MC-BUS:
    RXD 3,26 wygląda ze po włączenie USB leci tutaj jakiś sygnał do pojawienia sie ERROR
    Ale TXD cały czas 0V

    Po wyjęciu modułu CD stablizatory 6 i 3,3V są wyłączone a pobór prądu na Tunerze spadł do 0,73A

    0
  • #8 18 Cze 2013 07:40
    Jakubek123
    Poziom 20  

    Problem ewidentnie leży po stronie płytki pod mechanizmem. W tym miejscu przydałyby się fotki. Cały czas się zastanawiam co można by ewentualnie sprawdzić.. Chociaż w pierwszym poście pisałeś że zwarły Ci się jakieś nóżki (pamiętasz jakie konkretnie?) na końcówce mocy jednak napięcia wg serwisówki się zgadzają.Lutowałeś jeszcze w innych miejscach ? Po pomiarze łączówki płytki serwo myślę że główny procesor działa bez problemu.

    1
  • #9 06 Lip 2013 14:25
    artur.mietek
    Poziom 9  

    Wydaje mi się ze to zwarcie zrobiłem miedzy nogą OUT4 a DIAG (ewentualnie następne pary DIAG-SW2, SW2-SW1). Może to jest wytłumaczenie czemu nie mogę wejść w tryb serwisowy? Chociaż podczas słuchania radia pojawia sie tam 3,26V i po włączeniu CD także ale w momencie wyświetlenia ERROR na CD napięcie sie waha chwile i spada do 0.08V.
    Dołaczam zdjecia płytek. Zastanawiam sie w jaki sposób sprawdzić czy układ od silników jest sterowany z procesora. Chociaż to nie tłumaczy braku działania USB.
    Czy taka płytka mechanizmu występowała w kilku modelach?

    Sony CDX-GT620U - Nie działa CD i USB Sony CDX-GT620U - Nie działa CD i USB

    0
  Szukaj w 5mln produktów