Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD TV Monitor 10.4"

satgal 03 Mar 2005 08:47 669 0
  • #1 03 Mar 2005 08:47
    satgal
    Poziom 40  

    Trafił mi się pogrzebany przez fachowców z informacją że zwalony jest
    scalak w inwverterze. Zasilany jest z zewnętrznego zasilacza 12v. Pogrzebany stabilizator przetwornica 3.3v brak scalaczka. Dałem 3.3v z zasilacza dodatkowego bo było zwarcie kilkanaście om i okazało się że zwarcie powodował scalak SAA7114H który wylutowałem bo parzył. Odbudowałem stabilizator 3.3v z powodzeniem ale inverter włączał sie tylko na sekundę , znalazłem tą kość na niesprawnej jakiejś elektronice od podobnego i ją przełożyłem i mam teraz efekt taki że matryca świeci
    przełączają się wejścia sygnałowe TV, Svideo,RCA, na tych jest wyświetlany ładny niebieski ekran jak nie ma sygnału a jak dam to zmienia się na czarno-biały bez treści tylko poziomy raster.Nie wyświetla również OSD po wciśnięciu menu, myślę że powinien. Jak przełącze w tryb VGA to normalnie ekran jest biały i trochę zaśmiecony tak jak by nie było sygnału z komputera nie pomaga przełączanie w komputerze rozdzielczości z podstawowej na 600x800 bo taką ma max ten monitor. Dzisiaj ściągnę pdf do tego SAA7114H bo jak widzę to dość popularny
    występuje w grafikach z VIVO i niektórych kartach TV do komputera.
    Moje pytanie czy sygnał OSD jest dodawany do tej kości czy idzie bezpośrednio do scalera GMZAN2 a może jest zwalona zawartość procesora Winbond. Może ktoś miał podobny przypadek i się z nim uporał.Już z nim się uporałem musiałem wymienić jeszcze inne IC zasilane
    z 3,3v. brakuje tylko mi do niego tylko jeszcze pilota.

    0 0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo