Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo tx-sr 603e - Brak dźwięku na wejściu cyfrowym

11 Cze 2013 17:16 2631 6
  • Poziom 2  
    Witam
    Posiadam w/w amplituner bez pilota. Problem polega na tym, że gdy podłącze telewizor przewodem optycznym do wejścia video4 (znajduje się z przodu) Onkyo tx-sr 603e - Brak dźwięku na wejściu cyfrowym
    to jest w porządku natomiast jak podłącze do wejścia znajdującego się z tyłu ampa
    Onkyo tx-sr 603e - Brak dźwięku na wejściu cyfrowym
    (np.opt1, a następnie wg instrukcji "przypisze" to wejście przyciskiem input digital pod np. video1) to dźwięku nie ma żadnego.
    A gdy podłącze komputer przewodem rca pod coaxial1 z tyłu ampa i zaznacze w kompie w systemie tzw. "digital output only" to na panelu amplitunera napis znika i za chwile pojawia się znowu, ale dźwięku nie ma (czytałem na tym forum, że to kwestia połączenia karty dźwiękowej z płyta główną SPDI-f -em ale tego jeszcze nie zrobiłem).
    Ale z tego wynika że amplituner reaguje na sygnał więc dlaczego nie ma dźwięku z telewizora z tylnych wejść?
    Pozdrawiam
  • Poziom 43  
    Albg0 napisał:
    dlaczego nie ma dźwięku z telewizora z tylnych wejść?

    A tv jakie dokładnie ma WYJŚCIA dźwięku,
    W tv przełączyłeś na generowanie dźwięku przez spdif a nie przez głośniki?.
  • Poziom 1  
  • Poziom 2  
    Dzięki za odpowiedź;
    Cytat:
    A tv jakie dokładnie ma WYJŚCIA dźwięku,
    W tv przełączyłeś na generowanie dźwięku przez spdif a nie przez głośniki?.

    Tv ma optical out, tak przełączyłem w ustawieniach wyjścia dźwieku z "pcm" na "auto" i działa ale tylko po podłączeniu z przodu amplitunera (zdjęcie nr 1 - zaznaczone na czerwono), a chce to podlączyć do wejść znajdujących sie z tyłu amplitunera.
    Cytat:
    Konfiguracja amplitunera ma dwa tory jeden analogowy drugi cyfrowy. Opcja wyboru danego wejscia w amplitunerze znajduje sie na pilocie (powinna byc rowniez na obudowie)

    obawiam się że na obudowie nie ma a ja właśnie nie posiadam pilota, wygląda na to że tylko wejścia analogowe są aktywne, czyli trzeba je wyłączyć żeby włączyc cyfrowe (podejrzewam że oba jednocześnie nie mogą byc aktywne) tylko jak to zrobic bez pilota?
  • Pomocny post
    Poziom 1  
  • Moderator
    Sprawdź w instrukcji ale obawiam się, że jest to możliwe jedynie za pomocą pilota.
  • Poziom 2  
    Dzisiaj wypróbuje ten sposób od "anmedia" może się uda.Ale
    wygląda na to żę musze sobie poszukać pilota :| .
    Temat uważam za zamknięty.
    Dzięki
    Pozdrawiam