Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak podświetlenia w nawigacji MaxCom Navi 501PL

11 Cze 2013 18:05 1557 4
  • Poziom 2  
    Witam , mam problem ponieważ miałem stłuczony ekran dotykowy w nawigacji , chcąc go wymienić zdjąłem ekran ( był on przyklejony więc w sumie oderwałem ) ale po ponownym uruchomieniu nie działa ekran LCD. Nie jest on pęknięty ani porysowany ale aby cokolwiek w nim zobaczyć musze świecić pod katem na niego latarką ale widać na nim ,że sam w sobie działa ale jakby brakowało mu podświetlenia . I tu moje pytanie , czy ekran został przeze mnie uszkodzony czy jeśli zamówię i założę nowy ekran dotykowy to wszystko będzie działać ?? Czy będę musiał kombinować coś z tymi układami w nawigacji ?? Proszę o pomoc ponieważ ekran kosztuje 90zł i lepiej jednak mieć te pieniądze w kieszeni niż utopione w ekran do nawigacji :)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Co do ekranu to raczej jest sprawny jak "coś" tam widać pod światło to oznacza że działa. Podał bym 8V na zaciski od podświetlania czy jest sprawna jak tak to układ w elektronice przetwornica DC-DC wysypał się. A najczęściej przy odpinaniu ekranu lcd od elektroniki siada ten układ (sterujący podświetlaniem).Żeby go nie uszkodzić w czasie wymiany panelu jak i ekranu dotykowego odlutuje się lub odpina akumulatorek nawigacji na przyszłość lepiej o tym pamiętać.

  • Poziom 43  
    czepel123 napisał:
    Co do ekranu to raczej jest sprawny jak "cos" tam widać pod światło to oznacza że działa.

    Jeśli nie ma podświetlania to nie działa.

    czepel123 napisał:
    . Podał bym 8V na świetlówkę od podświetlania czy jest sprawna


    Tam jest świetlówka? Od kiedy?

    czepel123 napisał:
    .Żeby go nie uszkodzić w czasie wymiany panelu jak i ekranu dotykowego odlutuje się lub odpina akumulatorek


    Żeby wymienić dotyk trzeba wypiąć ekran od płyty. W niektórych nawigacjach nie ma możliwości żeby wcześniej odpiąć baterię.

    Reasumując: cała wypowiedź to stek bzdur :!:

    Co do problemu.
    Sprawdź obecność napięć złączu taśmy LCD. Sprawdź ciągłość ścieżek taśmy LCD.
    Jeśli przed demontażem działało to znaczy że Ty coś uszkodziłeś.
  • Poziom 13  
    Nie zamierzam się kłócić ale to nie stek bzdur przepraszam nie świetlówka ale szeregowe Ledy jako podświetlanie.