Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przedwzmacniacz mikrofonowy jabel J-072

miiik 13 Cze 2013 23:04 945 1
  • #1 13 Cze 2013 23:04
    miiik
    Poziom 1  

    Mam dziwny problem z przedwzmacniaczem mikrofonowym jabel J-072 taki jak opisany tutaj:
    https://www.elektroda.pl/rtvforum/topic1584223.html#7722771
    Zlutowałem go, sprawdziłem wszystko już kilkanaście razy.
    Podłączyłem mikrofon dynamiczny o R600.
    Zasilanie 18v - miernik pokazuje 17,5V, ale to chyba nie jest problem?
    Podłączyłem przedwzmacniacz do wejścia liniowego karty dźwiękowej i w zasadzie, to nie daje żadnego wzmocnienia. Potencjometr działa bez zarzutu - sprawdziłem miernikiem.
    Mikrofon podłączony do wejścia liniowego daje prawie taki sam poziom sygnału jak po zastosowaniu przedwzmacniacza - sygnał w audacity pokazuje poziom: -24dB.
    Czy ktoś mądrzejszy ode mnie może ma jakiś pomysł co jest nie tak? Może impedancję wyjściową trzeba dopasować do wejścia liniowego?
    Kręcenie potencjometrem nie wpływa na poziom sygnału zapisanego w komputerze.
    Przejrzałem chyba (?) dość dokładnie forum i nie widziałem, żeby ktoś miał podobny problem!
    Tyle rzeczy sprawdziłem, że nie mam pomysłu co może być nie tak?
    Co może być nie tak, może podłączanie do komputera to nie jest dobry pomysł na test?
    Bardzo proszę o jakieś sugestie.

    0 1
  • Katalog Megger
  • #2 10 Sie 2016 18:09
    asgdran
    Poziom 12  

    W moim komputerze po zwarciu lewego kanału z prawym wystąpił ten sam problem. Po zastosowaniu jacka stereo i po zostawieniu jednego kanału wolnego problem znikł. Ludziom którzy mają ten sam problem polecam najpierw przetestować układ na zwykłym wzmacniaczu.

    0
  Szukaj w 5mln produktów