Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blad instalacji systemow Windows.

17 Cze 2013 05:28 1320 2
  • Poziom 1  
    Witam.
    Dostalem kilka dni temu zlozony komputer.
    Od tych kilku dni mam problem z instalacja systemu,
    dysk oczywiscie systemu operacyjnego nie posiada, a w
    obecnej sytuacji wyglada to tak, ze jeszcze kilka
    bede poza wlasnym miejscem zamieszkania zeby np. wziac swoj stary dysk i podpiac.

    Do rzeczy.
    Problem wyglada nastepujaco:

    Probowalem wgrac Windows 7, wyskakuje juz popularny
    jak czytalem blad:
    "Brak wymaganego sterownika urządzenia sterownika dysku CD/DVD. Jeśli masz sterownik dyskietki, dysku CD, DVD lub dysk flash USB, o go oteraz.

    Probowalem troszke kombinowac, zmieniac na ACHI/IDE,
    oszukiwac instalator i dalej to samo.
    Na pew no to nie wina plyty, probowalem z kilku roznych kopii, polskich i angielskich sersji - bezskutecznie. Proby podawania kazdego mozliwego sterownika do plyty glownej tez konczyly sie niepowodzeniem.

    Myslalem sobie: trudno, nie zainstaluje Win 7, wrzuce XP.

    Ładowanie sterownikow w Win XP przebiega dosc plynnie,
    po czym przez kilka chwil mam czarny ekran i bluescreen z bledem:
    unknown hard error systemRoot/system32/ntdll.dll i na tym sie konczy.

    Dodatkowo jesli nie bootuje instalki systemu z plyty to po powitalnym ekranie z intela podczas ktorego odpalam bios (F2) wystepuja nastepujace komunikaty:

    INTEL(R) BOOT AGENT GE v.1.3.24
    Copyright (C) 1997-2008, Intel Corporaton

    Intel(R) Boot Agent PXE Base Code (PXE-2.1 build 086)
    Copyright (C) 1997-2007, Intel Corporation

    PXE-E61: Media test failure, check cable
    PXE-MOF: Exiting Intel Boot Agent.


    W BIOS w bootowaniu mam ustawione kolejno:
    CD/DVD,
    Floppy,
    HDD...

    Wyswietla nazwy nagrywarki i dysku twardego.


    Nie mam zielonego pojecia co moze byc nie tak z tym wszystkim, ze dzieje sie cos zlego. Sprawdzalem kable, zmienilem zworke w nagrywarce na master ze slave, sprawdzalem tasme, sata, kosci ram, wyciagalem jedna kosc (2gb, lacznie mam 4, jedna nadal wymontowana lezy) tak zeby ograniczyc do 2gb ramu plyte.
    Nie jestem jakims specem komputerowym, mam slabe pojecie,
    wiekszosc to logiczne myslenie, a nie wiedza.
    Nie wiem czy to, ze np. mam dysk twardy podpiety na wejscie sata i to, na ktore wejscie ma znaczenie, tak samo czy znaczenie ma to, ze naped mam podpiety na tasmie 40-pinowej pod ide.

    Podaje specyfikacje:/
    Zasilacz / iCute ATX-300W,
    Płyta Główna / Intel DQ965GF,
    Karta Graficzna / GEFORCE GT 630,
    Pamięć RAM / 2x 2GB, Kingstom,
    Nagrywarka DVD / LITE-ON DVDRW SHM-165P6S,
    Dysk Twardy (HDD) / 500GB / WDC WD5000AHKS-75MA0.

    Wersja BIOS / FIRMWARE VERSION: 2.2.20.1041



    Tyle moge napisac, tyle wiem, w razie co prosze pytac, postaram sie na wszystko odpowiedziec gdy tylko znajdzie sie ktos kto postara sie mi pomoc.
    O takowa pomoc bardzo slicznie prosze.
    Nie mam pojecia co moze byc nie tak, jestem zielonkawy troszke w tych sprawach.

    Przepraszam z gory za jakiekolwiek bledy, caly temat pisze z telefonu co mobilnie jest dosc trudne do zrobienia ale niestety przez ten problem innej mozliwosci jak na razie nie mam.

    Ponownie bardzo prosze o pomoc z problemem.

    Pozdrawiam,
    TOMASZ.
  • Poziom 25  
    W instalatorze zaraz po wczytaniu CD naciskasz F6, a potem wgrywasz sterownik
    w ostateczności można doszukiwać się wady HDD, które potrafi naprawić Ontrack Data Advisior

  • Poziom 43  
    TOMASZ_71 napisał:
    Brak wymaganego sterownika urządzenia sterownika dysku CD/DVD


    Nie tylko do znalezienia w archiwum forum, ale nawet do wyczytania, w postach na takie tematy, jak ten "problem" rozwiązać.

    3.1.16, 3.1.17.