Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica, PA5080A422 - nie włączają sie diody, nie pierze, ale wyciąga wodę

empela 19 Cze 2013 14:04 2175 11
  • #1 19 Cze 2013 14:04
    empela
    Poziom 9  

    Witam.
    Posiadam pralkę Amica PA5080A422.
    Mój problem polega na tym że po włączeniu pralki do zasilania i słychać tylko dźwięk jak gdyby przełączającego się przekaźnika na płycie układu sterownika, a poza tym zupełnie nic się nie dzieje, nie świecą się diody ani nic nie da się ustawić, jedyne co to od czasu do czasu po kilku próbach włączenia i wyłączenia, pralka przez 10 sekund wypompowuje wodę z bębna, po czym się zatrzymuje.

    Sprawdziłem większości obwodów i sa okej. Do sterownika dociera napięcie 230 V.
    1) Chciał bym zapytać czy ktoś miał podobną usterkę, lub orientuje się co to może być ?
    2) Czy na płcie sterownika znajduje się jakiś bezpiecznik, ewentualnie układ zabezpieczający który mogl zadziałać.
    3) Czy może to być zwarcie w jakiejś części instalacji które wybija jakieś zabezpieczenie po włączeniu pralki do prądu ?
    4) Co można jeszcze sprawdzić i przetestować, żeby zlokalizować usterkę ?

    EDIT:

    PO dogłębnej analizie układu znalazłem usterkę, na płycie znajduje się całkowicie upalony układ : "ph6d 0107MN", według moich podejrzeń jest to tranzystor BCP 68, mógł by mi ktoś kto się zna na rzeczy potwierdzić czy to chodzi o ten tranzystor i co mogło być przyczyną jego aż takiej degradacji?


    bardzo proszę o pomoc i z góry dziękuje za odpowiedź.
    Pozdrawiam.

    Amica, PA5080A422 - nie włączają sie diody, nie pierze, ale wyciąga wodę

    0 11
  • #2 19 Cze 2013 21:45
    tom71
    Poziom 19  

    Wstaw zdjęcie, bo według mnie jest to triak ZO107MN i powiem Ci od czego. Gdzie znalazłeś, że to tranzystor? Sprawdzona blokada drzwi? Pralka nie sygnalizowała wcześniej błędu? Triak napewno wystrzelił? Piszesz, że sprawdziłeś większość obwodów tzn. jak i jakie?

    0
  • #3 20 Cze 2013 09:14
    empela
    Poziom 9  

    Tutaj link do zdjęcia:

    Code:
    http://speedy.sh/HCDkK/IMG-20130620-00197.jpg


    Ze to tranzystor znalazłem na goole :) wpisałem ph6D i odniosło mnie do strony z datasheetem tego tranzystora, ale w sumie nie jestem pewien.
    Obwody sprawdzałem miernikiem, czy się gdzieś nie zamoczyły i nie robią zwarcia itd... Przyznam się że blokady drzwi nie sprawdzałem, nie wpadłem na to.
    Mógł byś napisać jak ją sprawdzić, tzn... co pomierzyć i czego się spodziewać ?

    Dzięki za odpowiedź.

    Mod. ROBSON33
    Należy poprawnie wkleić foto zgodnie z tą instrukcją
    https://www.elektroda.pl/rtvforum/topic2053101.html
    Proszę poprawić post nie usuwając powyższego wpisu .

    0
  • #4 20 Cze 2013 14:45
    Grzegorz740
    Poziom 29  

    empela napisał:
    Tutaj link do zdjęcia:
    Code:
    http://speedy.sh/HCDkK/IMG-20130620-00197.jpg


    Ze to tranzystor znalazłem na goole :) wpisałem ph6D i odniosło mnie do strony z datasheetem tego tranzystora, ale w sumie nie jestem pewien.
    Obwody sprawdzałem miernikiem, czy się gdzieś nie zamoczyły i nie robią zwarcia itd... Przyznam się że blokady drzwi nie sprawdzałem, nie wpadłem na to.
    Mógł byś napisać jak ją sprawdzić, tzn... co pomierzyć i czego się spodziewać ?

    Dzięki za odpowiedź.


    Jest to triak a nie tranzystor.Kolega tom71 ma racje.

    Ja znalazłem coś takiego: http://www.elenota.pl/datasheet-pdf/156461/NXP/Z0107MN..

    0
  • #5 20 Cze 2013 21:07
    tom71
    Poziom 19  

    Niestety zdjęcie musisz wkleić poprawnie, ale triak do wymiany, grzałka do dogłębnego sprawdzenia, i blokada wszystko wskazuje na to, że też do wymiany, ale najpierw zdjęcie.

    0
  • #6 23 Cze 2013 13:55
    empela
    Poziom 9  

    Wymieniłem triak, na nowy, ale pralka dalej nie działa.
    Wstawiłem poprawnie zdjęcie, mógł by ktoś jeszcze zerknąć i może ktoś ma jakieś pomysły co jeszcze mogło ulec zniszczeniu.?

    0
  • #7 23 Cze 2013 14:18
    Pawel1812
    Poziom 26  

    Czy obwód bramkowy triaka został sprawdzony?

    0
  • #8 23 Cze 2013 16:00
    cezet
    VIP Zasłużony dla elektroda

    empela napisał:
    nie świecą się diody ani nic nie da się ustawić,

    W takim razie brakuje również 5V na zasilanie procesora i pewnie on oberwał ( może się też grzać ). W.g. mnie moduł do wymiany - dostał od zaworu przesterowania. Drabinki rezystorów w obwodzie bramki tego triaka też popalone.

    0
  • #9 23 Cze 2013 17:24
    Pawel1812
    Poziom 26  

    Jeśli pralka jest "martwa" należy skontrolować napięcie zasilania procesora (na których pinach jest w dokumentacji procesora), rezystancję w liniach zasilania, jeśli mimo to jest napięcie a pralka jest martwa należy podłączyć oscyloskop (przypominam o kwestii separacji od sieci) do wyprowadzeń oscylatora - brak oscylacji w tym niejscu przy prawidłowych napięciach zasilania klasyfikuje moduł do wymiany.

    0
  • #10 27 Cze 2013 21:07
    empela
    Poziom 9  

    Po wymianie Triaka i warystora, w pralce zaświeciły się dwie diody, ale blokada drzwi cały czas jest odpięta, bo po jej podpięciu, wysadza triaka.
    Chciał bym zapytać jak sprawdzić blokadę drzwi, tzn z blokady wychodzą 3 przewody i moje pytanie jakie stany powinny być na tych przewodach itd.. ewentualnie jaką inną metodą to sprawdzić ?
    Ewentualnie co może być zepsutego w blokadzie i jak to naprawić ?

    0
  • #11 29 Cze 2013 07:37
    tom71
    Poziom 19  

    Masz dokładnie opisane jak sprawdzić blokadę i tu na forum i w pralkoporadniku, tylko trzeba wcisnąć opcję " szukaj". Sama blokada nie jest droga, najlepiej ją wymienić na nową.

    0