Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

corsair vs 450 - Po zmianie zasilacza komputer się nie włącza

19 Cze 2013 20:39 2097 11
  • Poziom 9  
    Witam
    Mam nadzieje że temat umieszczam w dobrym dziale ale ten wydał mi się najodpowiedniejszy.
    Ale od początku: jakiś czas temu zaczął mi się wyłączać komputer. Po podmianie zasilacza (wcześniejszy był: q-tec psu 350w) załozyłem na próbę zasilacz jersey cp4-350wsv2.0.
    Oba zajeżdzają chinami aż miło więc postanowiłem nie ryzykować i po zapoznaniu się z czarną i polecaną listą zasilaczy wybór padł na corsair vs 450.
    Zasilacz dotarł dzisiaj, wszystko podpiąłem poprawnie jednak komputer nie chce zastartować. To znaczy na sekundę ruszą wentylatory w zasilaczu i na procesorze i zatrzymują się... Myślałem że może ten corsair jest wadliwy jednak po założeniu go w innym komputerze wystartował go bez problemu... Po założeniu z powrotem tego jerseya komputer (w którym docelowo miał być corsair) ruszył bez problemu.
    Więc wygląda na to jakby zasilacz i reszta były sprawny osobno lecz razem nie chcą współpracować.
    Co zrobiłem do tej pory:
    1. odpinanie po kolei poszczególnych elementów aż do pozostawnienia tylko zasilacza, płyty głównej i procesora.
    2. Wyciągnięcie płyty z obudowy (na innym forum wyczytałem że może gdzieś być zwarcie z obudową)
    3. reset BIOSU poprzez wyciągnięcie bateryjki i odłączenie zasilacza.
    4. próby podłączenia bez złącza od zasilania procesora, nie na 24 a na 20 pinów.
    Specyfikacja sprzętu:
    Zasilacz: CORSAIR VS 450 (brak współpracy z komputerem)/ jersey cp4-350wsv2.0 (działa bez problemu)
    Płyta główna: gigabyte ga-k8nmf-9
    Grafika:gigabyte gv-nx96t512hp
    Dysk: WD2000JS
    RAM: GOODRAM gr400d64l3/512
    Będę naprawdę wdzięczny za sugestie to można jeszcze zrobić ponieważ ja już nie mam pomysłów.
    Pozdrawiam
  • Poziom 38  
    Sprawdź napięcia na tym Corsair`u po podłączeniu do p. głównej.
  • Poziom 9  
    Napięcia mam sprawdzić w tym zasilaczu podłączając go tego komputera z którym chce pracować, tak? Dziękuje za szybką odpowiedź.
  • Poziom 38  
    Jacek_P. napisał:

    Napięcia mam sprawdzić w tym zasilaczu podłączając go tego komputera z którym chce pracować, tak?

    Tak,
  • Poziom 9  
    Na złączu molex: na lini 12V:11.9V oraz na lini 5V:5.1V
    Na złączu 24 pin: lini 3,3V:3,4V na lini 12V:11.9v
    Na złączu PCI-E: 11.9V

    Dodano po 26 [minuty]:

    Napięcia wydają się ok więc mają koledzy jakieś pomysły? Najdziwniejsze jest to z na tym lipnym zasilaczu komp rusza bez problemów... jak i corsair uruchamia innego kompa... a w tym zestawieniu nic...
  • Poziom 43  
    Możliwe zwarcie na płycie głównej. Kiepskie zasilacze odpalą bo nie reagują prawidłowo zabezpieczenia. Nie musi tak być ale widziałem takie cyrki więc sprawdź i tą możliwość.
  • Poziom 9  
    Witam
    Płytę sprawdziłem pod zasilaczem jersey. Napięcia w normie. Nie widać również aby kondensatory były uszkodzone...
    Ale zwarcia na płycie głównej domowymi metodami nie znajdę:)?
    I czy koledzy mają jeszcze jakieś sugestie co sprawdzić?
    Pozdrawiam
  • Poziom 38  
    Tak na początek, zaopatrz się w multimetr z testerem zwarc ( ciągłość obwodu ). Następnie na wtyczce 24pin sprawdź każdą z linii (12V, 5V,3,3V) czy nie ma zwarcia w stosunku do masy.
  • Poziom 9  
    Już sprawdzone :) Sprawdzałem za złączu płyty głównej przy odpiętej wtyczce 24 pin.
    i wyniki:
    linia +3.3V - Zwarcie na wszystkich pinach tego napięcia
    linia - 12V - brak przejścia
    linia + 5V - i tu różnie: na pinie 4 i 21 brak przejścia natomiast na pinach 6, 22, 23 zwarcie do masy.
    linia +12V - brak przejścia

  • Specjalista - HDD i odzyskiwanie danych
    Jacek_P. napisał:
    Już sprawdzone :) Sprawdzałem za złączu płyty głównej przy odpiętej wtyczce 24 pin.
    i wyniki:
    linia +3.3V - Zwarcie na wszystkich pinach tego napięcia
    linia - 12V - brak przejścia
    linia + 5V - i tu różnie: na pinie 4 i 21 brak przejścia natomiast na pinach 6, 22, 23 zwarcie do masy.
    linia +12V - brak przejścia

    Nie mierz zwarciem tylko sprawdzaj zakresy od 200 ohm w górę i podaj wyniki. Brzęczeć będzie w zależności od multimetru nawet na 80 omach.
  • Poziom 9  
    A, to przepraszam, źle zrozumiałem :) Proszę nie brać pod uagę mojego poprzedniego postu bo prawdopodobnie źle zinterpretowałem rozpiskę.
    Teraz już na spokojnie sprawdziłemi podaje:
    linia 3,3V - 53,6 ohma,
    linia -12V - brak przejścia
    linia +5V - 1,301 kiloohma
    (+5SB pin 9 - 0,567 kiloohma)
    linia +12V - 0,301 kiloohma