Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kamera Canon MV400i Wyłączona z maksymalnym zbliżeniem > czarny ekran w REC

henio.eu 20 Jun 2013 21:01 1146 2
  • #1
    henio.eu
    Level 11  
    Kamera Canon MV400i / MV 400i
    1. Stan w którym ją dostałem: tryb nagrywania - czarny ekran, nagrywa dźwięk (nie jestem pewien położenia soczewek ale wydaje mi się, że mogły być ustawione na zbliżenie), tryb odtwarzania działa normalnie. Podczas pracy słychać dźwięk włączania, dioda działania kamery świeci się.

    2. Zastanawiałem się co mogło się stać, bawiłem się zoomem, spustem filmowania i zdjęcia i może też innymi klawiszami, podczas tego również obracałem kamerą w różne strony, w pewnym momencie zorientowałem się, że zoom w kamerze zaczął działać, obraz (podgląd i parametry) pokazał się na ekranie, kamera włączała się i wyłączała, zoom działał normalnie (nie miałem kaset, żeby sprawdzić czy nagrywa), ale działała normalnie. Coś chyba kojarzyłem z tym zoomem, bo dla sprawdzenia wyłączyłem ją z maksymalnym zbliżeniem - przekręciłem na off, soczewki zostały w położeniu maksymalnego zbliżenia.



    3. Stan obecny taki jak początkowy, soczewki w ustawieniu na maksymalne zbliżenie, czarny ekran - bez żadnych ikon, informacji, parametrów nagrywania, nic nie wyświetla, przy włączaniu odtwarza dźwięk włączenia, czerwona dioda pracy świeci przez chwilę, po czym zaczyna migać, w trybie odtwarzania działa normalnie.

    Domyślam się, że problemem jest wyłączenie (przekręcenie na off) przy aktywnym zoomie (soczewki ustawione na zbliżenie), problemem może być, to że kamera nie ustawia obiektywu dla zoomu = 0 lub podczas włączania błąd obiektywu - który powinien być podczas wyłączenia ustawiony na szeroki kąt (zoom = 0)
    Próbowałem znów kombinować z różnymi klawiszami, mogło by to doprowadzić ją do resetu lub zawieszenia po czym przy wznowieniu działania jakiś sensor sprawdzając położenie soczewek zarejestruje je na zbliżeniu i powinna działać, może jakaś kombinacja klawiszy?

    Kamerze nic się nie działo (choć jak pisałem to nie ja byłem użytkownikiem), działała, a następnego dnia po włączeniu przestała.
  • #2
    Sting
    Video recorders specialist
    To wygląda na uszkodzenie silnika przysłony.
    Niestety w tym przypadku tylko wymiana co graniczy z cudem. Chyba, że cena nie gra roli.
  • #3
    henio.eu
    Level 11  
    Właściciel ma już nową, raczej chodziło o uruchomienie za grosze.

    Przysłony?
    Przecież to zoom pozostaje po wyłączeniu kamery.