Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ITI-5800S - jest napis TEST i na chwile zapalaja sie wszystkie diody

stasieq 21 Jun 2013 08:15 4680 5
  • #1
    stasieq
    Level 11  
    witam j.w wymienilem kondesatory 470u i nadal jest napis TEST i na sekade zapalaja sie wszyskie diody czy ktos moze podac podstawowe wykaz napiec
  • #2
    charlee
    Level 19  
    Do sprawdzenia zasilacz, jaki soft?
    Wymień jeszcze:
    C541 - 1500uF/16V ,C122 - 1000uF/16V C518 - 1000uF/16V też padają.
  • #3
    stasieq
    Level 11  
    zasilacz jest dobry bo napiecia sa w normie a co do softu to nie wiem bo nie moge polaczyc sie z telewizorem przez eurozlacze a przez HDMI nie ma wejscja
  • Helpful post
    #4
    charlee
    Level 19  
    Co do softu to chodziło mi o to czy jest orginalny czy E2, na E2 jak uszkodzeniu ulegnie
    u-boot to też będą takie objawy, a box sprzętowo będzie sprawny. Jaka jest seria tego boxa?
  • #5
    stasieq
    Level 11  
    jestem za granica i to nie moj a sasiadki a z czesciami i servisem jest trudno i pewnie drogo soft pewnie orginalny bo ma plombe ale po gwarancj Menu Serwisowe nie moge wejsc
  • Helpful post
    #6
    arecki09
    Level 17  
    Przy uszkodzeniu u-boot-a na E2 nie ma napisu test tylko całkowita ciemność. Zapewne oryginał i kondensatory wystrzeliły i nadpisało loader. Uszkodzenie software i oryginał już nie odpali. Co najwyżej można wydrapać flash z kleju lub magiczną metodą oferowaną na znanym portalu wrzucić u-boot i przesiadka na E2