Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite L500-1EF - Toshiba Satellite L500 nie słancza się .

tomggw 21 Jun 2013 17:08 4062 7
  • #1
    tomggw
    Level 11  
    Witam .

    Dostałem od kolegi laptopa który się nie włącza ,po podłączeniu do zasilacza świeci się zielona dioda od zasilania oraz czerwona od ładowania baterii .Po wciśnięciu przycisku power uruchamia się dosłownie na sekundę dioda sygnalizująca włączenie po czym gaśnie pozostałe dwie palą się nadal .
    Po rozebraniu lapka - mam na stole wyjętą płytę (KSWAA-LA4981P) po podłączeniu zasilacza słychać delikatne piszczenie w okolicy portu ładowania .

    Co może być uszkodzone i czy jest możliwa naprawa.Będę wdzięczny za pomoc .
  • #2
    miecho18
    IT specialist
    Przy zasilaniu z samej baterii też nie startuje?
  • #4
    miecho18
    IT specialist
    Podaj rezystancje ze wszystkich cewek przetwornic względem masy.
    Procesor podmieniałeś? Reset CMOS wykonałeś?
  • #5
    tomggw
    Level 11  
    Po dokładnym odkurzeniu, wymianie pasty pod grafiką i procesorem płyta wstała i działa , przyznam że syfu było mnóstwo ale żeby kurz robił zwarcie ?
  • #6
    miecho18
    IT specialist
    Quote:
    ale żeby kurz robił zwarcie ?

    Nie ma takiej opcji. Problem powróci.
  • #7
    tomggw
    Level 11  
    Co zatem radzisz gdzie może leżeć przyczyna ?
  • #8
    miecho18
    IT specialist
    Bez wykonania czynności diagnostycznych, pomiarów nie da się niczego stwierdzić.