Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bologna 52. Przerywał prawy kanał. Nie zawsze docierało zasilanie.

piotrekwawa1 04 Mar 2005 11:12 683 3
  • #1 04 Mar 2005 11:12
    piotrekwawa1
    Poziom 11  

    Witam,

    Mam problem z moim radyjkiem zaczelo sie to od tego, że przerywał prawy kanał potem po włożeniu radia w szufladę nie zawsze docierało zasilanie.
    Mysle "kable" rozebrałem auto podłączylem kostki bez szuflady i problem z zasilaniem ustapił lecz teraz jak dotkne "nacisnę radio" z prawej strony gasnie i za chwilę uruchamia się ponownie.
    Co to moze być i gdzie to naprawic za rozsądną kase w Wawie

    Pozdrawima
    Piotr

    0 3
  • Pomocny post
    #2 06 Mar 2005 12:48
    andrzej mojsiejuk
    Poziom 13  

    Co do ściskania radia to coś Ci przywiera do masy(obudowy).Może jak otwierałeś radyjko, to źle podłożyłeś folię od strony druku, która orginalnie powinna być przyklejona do obudowy(do tej blachy).
    A co do zanikania głosu, to sprawdź luty na końcówkach moc, najprawdopodobniej masz koronki wokół nóżek. Myślę, że wystarczy tylko przelutować i problem zniknie. To dotyczy też zasilania radia. POWODZENIA!

    0
  • #3 07 Mar 2005 09:59
    piotrekwawa1
    Poziom 11  

    Dzieki,
    za pomoc, winna okazała się wtyczka ISO!!
    Niesamowite, coś sie w niej obruszało i przerywała zasilanie.
    Co do przerywania głośników, zapomniałem napisać, że do radia jest podłączony wzmacniacz, ale luty posprawdzam

    Pozdrawiam

    0
  • #4 07 Mar 2005 11:58
    djlj24
    Spec od car audio

    Cóż tanie wtyki ISO mają to do siebie. Sam w serwisie co kilkadziesią przełączeń komplet iso wywalam do kosza bo są źródłem problemów. Ech teraz kosztują 3 złote co prawda ale kiedyś jeden komplet starczał na bardzo długo.

    0
  Szukaj w 5mln produktów