Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS VW192S - Monitor nie za każdym razem załącza, potrzebny reset komputera.

edahr 24 Cze 2013 16:14 2133 5
  • #1 24 Cze 2013 16:14
    edahr
    Poziom 6  

    Witam,
    jakiś czas temu zaczął mi odmawiać posłuszeństwa mój monitro (ASUS VW192S). Problem jest następujący: włączam listwę, na monitorze włącza się niebieska dioda jednocześnie pojawia się napis ASUS na monitorze, po 2 sec napis gaśnie (z takim efektem jakby był wyłączany telewizor), po kolejnej sekundzie dioda znowu się zapala i pojawia się napis na monitorze. Problem karty graficznej odpada, sprawdzony został na innym komputerze i również nie jest sprawny, podłączyłem nawet do zupełnie innego gniazda, bez podłączania do komputera i problem również występuje. O gwarancji nie ma mowy, monitor ma już dobrych kilka lat - może właśnie to jest przyczyną?

    Pozdrawiam, edahr

    0 5
  • #2 25 Cze 2013 15:17
    2235220
    Użytkownik usunął konto  
  • #3 25 Cze 2013 15:23
    perlit
    Poziom 39  

    Sprawdź monitor z użyciem innego kabla zasilającego.

    0
  • #4 25 Cze 2013 16:25
    Eidems
    Poziom 28  

    Inny przewód zasilający/gniazdko/listwa do sprawdzenia;)

    0
  • #5 30 Cze 2013 22:20
    edahr
    Poziom 6  

    Napisałem, że próbowałem na innym gniazdku, zmiana zasilacza również nie pomaga, do serwisu zaniosę w najbliższym czasie - jakie sugestie jeszcze przed zrobieniem tego?

    0
  • #6 30 Cze 2013 23:09
    Krzysiek 7676
    Poziom 16  

    Sprawdź Tact Switch głównie ten od włączania i wyłączania monitora.

    0