Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

RADMOR 5100 - AWARIA (AMATOR)

hirek_82 04 Mar 2005 16:19 1974 9
  • #1
    hirek_82
    Level 11  
    Witam
    Na elektronice znam się niewiele. Posiadam Odbiornik Radiowy Radmor 5100 Stereo HI-Fi Quasi Quadro. Ostatnio poprostu przestał działać. włączam go, i nie widze żadnej reakcji. Byłem w stanie sprawdzić narazie jedynie bezpiecznik główny, do którego jest dostęp z zewnątrz (od tyłu).

    1. Jaka może być przyczyna takiej awarii?
    2. Czy do takiego sprzętu jest możliwość dorobienia (chociaż ubogiego)
    zdalnego sterowania (żeby chociaż móc sterować jednym potencjometrem), oraz połączenie go ze zdalnym sterowaniem np. odtwarzacza cd (w moim przypadku jest to ONKYO DX 6930), ponieważ mam już pilot od ONKYO, który się używa do wszystkich segmentów?

    Za wszelką pomoc będę niezmiernie wdzięczny. Bardzo proszę o jakiekolwiek podpowiedzi, bądź kontakt gdyż niewiele osób posiada ten konkretny model RADMORA.

    Pozdrawiam wszystkich fanów RADMORA :)
    Łukasz Obliński
    lysy_82(malpa)op.pl
  • #2
    bury
    Level 19  
    witam
    mozesz napisac wiecej info na temat usterki, czy np. zarowki swieca?
    to zasilanie chyba nawalilo .
    a co do potecjometrow to lepiej opchnij komus tego radmora i kup sobie jakis technics nizeli masz go okaleczac .
    pozdrawiam.
  • #3
    janek11389
    Level 42  
    Witam! Przede wszystkim, musisz go otworzyć i sprawdzić pozostałe bezpieczniki, na płycie, jest tylko bezpiecznik z uzwojenia pierwotnego, więc sprawdź pozostałe, sprawdź miernikiem, czy na elektrolitach jest jakieś napięcie, podstawa, to uruchomić zasilacz, a dalej to się okaże.
    Pozdrawiam
  • #4
    hirek_82
    Level 11  
    Serdecznie dziękuję za odpowiedzi.

    Panie "bury"
    Jak już napisałem, w momencie próby włączenia, nie obserwuje jakichkolwiek reakcji (zapalenia żarówek, dźwięku z kolumn, itp.)
    O sprzedaniu Radmora nie ma mowy. A takie ulepszanie go dla własnych potrzeb według mnie nie zniszczy jego wartości kolekcjonerskiej (bo mam wrażenie że o to Panu chodzi), tylko go trochę uwspółcześni.

    Panie "janek11389"
    Dziękuję za wskazówki, już zabieram się do roboty. Jak tylko coś uda mi się zdziałać, napiszę.

    Jeszcze raz dziękuję.
    Pozdrawiam,
    Łukasz O
  • #5
    janek11389
    Level 42  
    Witam! Nie musisz tak służbowo, na forum nie ma panów, tylko są koledzy.
    Pozdrawiam
  • #6
    hirek_82
    Level 11  
    Dzięki za miłe przyjęcie:)
    Pozdrawiam
  • #7
    Qiubiac
    Level 18  
    Witasz Szanownych Kolegów....
    Radmor 5100 powiem tak włączając go :
    1 na radio FM nie działa nawet nie szumi, AM jak dotykam sensorów zaczyna szumieć ale w obu przypadkach brak jakiejkolwiek reakcji na strojenie nawet wskaźnik czestotliwośc nie drgnie

    2 w pozycjach uniwersalnr, magnetofon jak podłączam zewnętrzne źródło dzwięku to tak jakby gra ale bardzo cicho i cichnie do zera...

    3 koncówka mocy na 100% dobra[płytki B1119]

    Pozdrawiam :]

    o m c
  • #8
    hirek_82
    Level 11  
    Otworzyłem i posprawdziłem bezpieczniki. To faktycznie była wina bezpiecznika (miał Pan rację Panie Janku). Wydawało mi się że będzie więcej kłopotu, ale nie. Wszystko gra.

    Skoro już go otworzyłem, to zamierzam go trochę odświeżyć. Wyczyścić lub wymienić potencjometry (bo nie był otwierany od około 25 lat), oraz wymienić gniazda na tylnim panelu, z DIN na CHINCH.

    Zamierzam dalej korzystać z elektrody.pl, tylko przenoszę się na inny temat:
    https://www.elektroda.pl/rtvforum/topic112320.html

    Wielkie dzięki za pomoc
    Pozdrawiam
    Łukasz O
  • #9
    buzzsaw
    Level 11  
    Witam wszystkich!

    Pisze pierwszy raz, nie znam sie na elektronice zabardzo, mam od pol roku Radmora 5100, jestem bardzo z niego zadowolony jest piekny i pieknie gra. NIe otwieralem go jeszcze, nie bylo potyrzeby, kupilem go po renowacji w Radmorze, ale spalila mi sie zaroweczka podswietlajaca przyciski wyboru stacji radia (zielone), bo z tego co wiem w pozniejszych modelach uzywane byly chyba czerwone diody. Mam pytanie czy moglby mi ktos podpowiedziec jaka to zaroweczka, gdzie mozna ja dostac i jak w miare bezpiecznie wymienic ja aby nie zrobic krzywdy sprzetowi. Pozdrawiam i dziekuje za ewentualne odpowiedzi
  • #10
    xys007
    Level 12  
    Ja wymieniłem na żaróweczki a lampek choinkowych ze stadionu ( 8 zl za 100 żarówek :P ) i wymieniłem rezystor R617 na jakiś inny żeby dostawały prawidłowe napięcie. Rezystor sie trochę grzeje ale działa.