Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

zasilacz do dekodera dvb-t apollo

k124l 25 Jun 2013 17:46 4578 16
e-mierniki
  • #1
    k124l
    Level 20  
    Witam .
    Mam mały problem z zasilaczem do dekodera dvb-t dzisiaj w nocy zanosiło się na burzę więc odłączyłem zasilacz od sieci i teraz gdy chciałem pooglądać telewizję zasilacz jest martwy raczej się nie spalił od przepięcia bo burza była jeszcze daleko z resztą inne sprzęty których nie wyłączyłem działają .
    zasilacz do dekodera dvb-t apollo zasilacz do dekodera dvb-t apollo zasilacz do dekodera dvb-t apollo
    Napięcie na tym dużym kondensatorze po stronie pierwotnej jest ale na wyjściu nie ma , Nic nie wygląda na spalone proszę pomocy .
  • e-mierniki
  • #2
    Quarz
    Level 43  
    Witam,
    k124l wrote:
    Witam .
    Mam mały problem z zasilaczem do dekodera [dvb-t]DVB-T dzisiaj w nocy zanosiło się na burzę więc odłączyłem zasilacz od sieci i teraz gdy chciałem pooglądać telewizję zasilacz jest martwy raczej się nie spalił od przepięcia bo burza była jeszcze daleko z resztą inne sprzęty których nie wyłączyłem działają [spacja zbędna].
    zasilacz do dekodera dvb-t apollo zasilacz do dekodera dvb-t apollo zasilacz do dekodera dvb-t apollo
    Napięcie na tym dużym kondensatorze po stronie pierwotnej jest ale na wyjściu nie ma [spacja zbędna][,][kropka] Nic nie wygląda na spalone proszę pomocy [spacja zbędna].
    i uważasz, iż na tak 'super ostrych' fotkach da się coś zobaczyć?
    Zaś o parametry elektryczne tego zasilacza impulsowego to mamy pytać u jasnowidza?

    Pozdrawiam
  • e-mierniki
  • #3
    Upierz
    Level 16  
    Na początek rozładuj kondensator ten duży w sposób bezpieczny i podejmij się pomiarów począwszy od wejścia - bezpiecznik, diody prostownicze.

    Pozostawiłeś zasilacz podłączony wtyczką do tunera, a tuner miał podłączoną antenę?
  • #4
    k124l
    Level 20  
    Przepraszam zapomniałem o parametrach 5V 2A , A wszystko odłączyłem antenę też. Pomierzyłem trochę i diody prostownicze przewodzą w jednym kierunku bezpiecznik cały po podłączeniu do sieci przez żarówkę 40w dla bezpieczeństwa pomiary wykazały że na kondensatorze głównym napięcie się pojawia i tyle przetwornica nawet nie próbuje wystartować dodam że żaden element nie wygląda na uszkodzony .
  • #5
    Upierz
    Level 16  
    Pomiar wykonałeś żarówką czy miernikiem? Jeśli miernikiem to sprawdź dokładnie napięcie wyjściowe czy przypadkiem nie pulsuje lub jest żądane 5V tylko pod obciążeniem pada.

    Podaj oznaczenie układu scalonego na jakim zrobiona jest przetwornica. Sprawdź pozostałe diody - te po stronie wtórej oraz pierwotnej, czy którakolwiek z nich nie ma zwarcia.

    Nie sądzę aby powodem uszkodzenia był któryś z kondensatorów, który miałby stracić na wartości pojemności - bo napisałeś że po burzy.
  • #6
    k124l
    Level 20  
    Żarówkę podłączyłem szeregowo z zasilaczem do sieci żeby w razie czego coś więcej się nie spaliło a pomiary dokonywałem miernikiem zasilacz działał jakieś 6 miesięcy więc wątpię w suche kondensatory , Oznaczenia układu to VIPer22A jakieś cudo w DIP8 produkcji st .
  • #7
    Quarz
    Level 43  
    k124l wrote:
    Przepraszam zapomniałem o parametrach 5V 2A [spacja zbędna], A wszystko odłączyłem antenę też. Pomierzyłem trochę i diody prostownicze przewodzą w jednym kierunku bezpiecznik cały po podłączeniu do sieci przez żarówkę 40[w]W dla bezpieczeństwa pomiary wykazały, że na kondensatorze głównym napięcie się pojawia i tyle przetwornica nawet nie próbuje wystartować dodam, że żaden element nie wygląda na uszkodzony [spacja zbędna].
    Nie warto tego naprawiać, a wtyczka jakie ma wymiary?
    Kup nowy...
  • #8
    Upierz
    Level 16  
    Najlepiej jest iść na łatwiznę i doradzić kupno nowego zasilacza. To nawet ekonomicznie uzasadnione. Jeżeli jednak wolisz kontynuować naprawę, to Viper22a do wymiany, oraz profilaktycznie transoptor. Zamiast bezpiecznika wlutuj rezystor w zakresie ok. 160-470 ohmów na sam czas pierwszego włączenia zasilacza do sieci po wymianie tych układów - bo jeśli Viper22a będzie "pusty" czyli jakaś podróbka to od razu wystrzeli jak nie założysz opornika.

    Zrób pomiary tych diod wszystkich dokładnie, bo jak będzie któraś mieć zwarcie to ponownie uszkodzi scalaka.
  • #9
    k124l
    Level 20  
    Jutro jadę do sklepu po scalaka i zobaczymy.
  • #10
    Upierz
    Level 16  
    Transoptor też kup. Osobiście miałem przypadek, że jego wymiana była wymagana aby zasilacz ruszył - wtedy był to zasilacz w jakimś dvd wiwa, też zrobionym na Viper22a.
  • #11
    Quarz
    Level 43  
    Upierz wrote:
    Najlepiej jest iść na łatwiznę i doradzić kupno nowego zasilacza. To nawet ekonomicznie uzasadnione. Jeżeli jednak wolisz kontynuować naprawę, to Viper22a do wymiany, oraz profilaktycznie transoptor.
    A naprawiłeś kiedyś choć jeden taki zasilacz?
    Wiesz gdzie kupić owego VIPera?

    Upierz wrote:
    Zamiast bezpiecznika wlutuj rezystor w zakresie ok. 160-470 ohmów na sam czas pierwszego włączenia zasilacza do sieci po wymianie tych układów - bo jeśli Viper22a będzie "pusty" czyli jakaś podróbka to od razu wystrzeli jak nie założysz opornika.
    Bzdura... skoro nie podałeś wartości mocy znamionowej owego rezystora.
    Powszechnie używa się tu stosownej żarówki a włączonej z szereg z przetwornicą od strony sieci - tu odpowiednia to 15W/230V.

    Upierz wrote:
    Zrób pomiary tych diod wszystkich dokładnie, bo jak będzie któraś mieć zwarcie to ponownie uszkodzi scalaka.
    Na 99% stawiam na uszkodzenie - zwarcie zwojowe - transformatora przetwornicy.
  • #12
    Upierz
    Level 16  
    Quarz wrote:
    A naprawiłeś kiedyś choć jeden taki zasilacz?
    Wiesz gdzie kupić owego VIPera?


    W każdym bardziej szanującym się sklepie elektronicznym stacjonarnym, w każdej większej hurtowni elektronicznej prowadzącej sprzedaż internetową.

    Quarz wrote:
    Bzdura... skoro nie podałeś wartości mocy znamionowej owego rezystora.
    Powszechnie używa się tu stosownej żarówki a włączonej z szereg z przetwornicą od strony sieci - tu odpowiednia to 15W/230V.


    A tak słusznie, rezystor powinien mieć przynajmniej z 2-3W. Żarówkę też jak najbardziej można użyć.

    Quarz wrote:
    Na 99% stawiam na uszkodzenie - zwarcie zwojowe - transformatora przetwornicy.
    Czy jest to w jakiś sposób mierzalne? Jeśli tak to jaką orientacyjnie wartość rezystancji powinno mieć dobre uzwojenie a ile uszkodzone lub jaki zakres tych wartości?
  • #13
    Quarz
    Level 43  
    Upierz wrote:
    [ ... ]
    Quarz wrote:
    Na 99% stawiam na uszkodzenie - zwarcie zwojowe - transformatora przetwornicy.
    Czy jest to w jakiś sposób mierzalne? Jeśli tak to jaką orientacyjnie wartość rezystancji powinno mieć dobre uzwojenie a ile uszkodzone lub jaki zakres tych wartości?
    Ano rzecz w tym, że nie jest, a powymienia wszystko na około, a przetwornica nadal będzie tylko eksponatem - i wiem coś na ten temat - dlatego napisałem tu to, co napisałem.
  • #14
    Upierz
    Level 16  
    Naprawiłem już troszkę takich przetwornic akurat na tym układzie i raz na dziesięć przypadków zdarzało się, że scalaka po prostu rozrywało z bliżej nieznanych powodów. Myślałem, że to wina samego scalaka, że jest w zły sposób wyprodukowany lub podróbka. Ale teraz myślę, że może rzeczywiście czasem wina może być z powodu zwarcia się zwojów w transformatorku. O tym nigdy wcześniej nie myślałem.

    Wracając do tematu - czekam na rezultaty wymiany układów.

    Jeszcze w sprawie kondensatorów - profilaktycznie przemierzył bym ja na pojemność i esr. Szczególnie chodzi mi tutaj o ten po stronie pierwotnej, znajdujący się przy przetwornicy. Wystarczy że minimalnie straci na pojemności i przetwornica też może wariować.
  • #15
    k124l
    Level 20  
    Wymieniłem układ transoptor nic trafko się grzeje a żarówka od strony sieci świeci pełnym światłem . Kolega Quarz maił rację te chińskie zasilacze to jest jednorazowa kupa kto w ogóle wpuszcza taki szajs do sklepów .
  • #16
    Quarz
    Level 43  
    k124l wrote:
    Wymieniłem układ transoptor nic transf[k]ormator się grzeje a żarówka od strony sieci świeci pełnym światłem [spacja zbędna].
    A na co innego liczyłeś?
    Wniosek jest tu oczywisty co jeszcze tam 'padło'... zobacz też tu mój post #13 - nomen omen...

    k124l wrote:
    Kolega Quarz miał rację te chińskie zasilacze to jest jednorazowa kupa kto w ogóle wpuszcza taki szajs do sklepów [spacja zbędna].
    A napisałem wczoraj - kup nowy, a już dziś byłby drodze do Ciebie, np. ode mnie.
    Tylko podaj parametry/rozmiary wtyczki.
  • #17
    k124l
    Level 20  
    Dziękuje wam za pomoc zasilacz mam już kupiony kupiłem go w pobliskim elektrycznym .