Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC, LT-24HG32E - Wyświetlanie pulpitu po rozruchu komputera.

25 Cze 2013 21:16 1002 4
  • Poziom 8  
    Piszę ten temat w tym dziale ponieważ nie jestem pewien czy problem leży w samym monitorze czy raczej w systemie operacyjnym.

    Posiadam telewizor LED 32" z funkcją podłączenia go do komputera by służył jako monitor. Mój problem wygląda następująco. Wczoraj zainstalowałem grę (Metro Last Light), po uruchomieniu gry na monitorze wyskoczył mi napis "Brak sygnału". Zresetowałem komputer, przy starcie systemu wszystko działało, widać było wszystkie napisy itp. aż do całkowitego uruchomienia się systemu operacyjnego czyli do pokazania pulpitu. Po pełnym rozruchu zamiast pulpitu widzę napis "Brak sygnału".

    Gdy podłączyłem mniejszy monitor 19" wszystko działo normalnie. Oczywiście odinstalowałem grę, podłączyłem poprzedni monitor z powrotem i nic.

    Dodam tylko że mogę wejść do pulpitu używając trybu awaryjnego a mój system operacyjny to Windows 7 Professional.
  • Poziom 8  
    Jakie masz parametry komputera?
  • Poziom 8  
    GeForce 9600 GT 1GB
    Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz
    2,00 GB ram

    ps. Dodam że wcześniej używałem tego monitora/telewizora ponad rok i wszystko działało.
  • Poziom 8  
    Masz poustawiane w sterownikach?
  • Poziom 8  
    Nie bardzo wiem co muszę ustawić. Wcześniej po prostu podłączyłem kabel i działało.

    Dodano po 24 [minuty]:

    Problem rozwiązany. Wpiąłem dwa monitory naraz do karty. Ustawiłem na mniejszym rozdzielczość większemu i działa.