Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Develop ineo +451 - brak nasycenia koloru na kopiach (wydrukach)

26 Cze 2013 13:55 1554 4
  • Poziom 11  
    Witam wszystkich

    Mam problem ze swoim Developem ineo+451 (KM BH C451).
    Wymieniałem chipy w zespołach bębna, okazało się że chipy nie są od tej maszyny. Pokazało mi błąd C2650 (Main backup media access error). Po zamianie z powrotem na stare chipy błąd się nie pokazał lecz bardzo pogorszyła się jakość na wydrukach/ kopiach, obraz był ledwo widoczny. Zrobiłem inicjalizację i stabilizację i jakość się polepszyła lecz do stanu przed wymianą trefnych chipów jej jeszcze daleko (pozostała kasza). Wymieniłem dzisiaj chipy na nowe oraz wgrałem aktualny firmware ale widocznej poprawy nie ma. W załączniku wklejam skan wydruku i fotkę parametrów kopiarki.

    Bardzo proszę o pomoc. Z góry dziękuję.

    Pozdrawiam
    Artur
    Grafix BIS Szczecin Develop ineo +451 - brak nasycenia koloru na kopiach (wydrukach) Develop ineo +451 - brak nasycenia koloru na kopiach (wydrukach) Develop ineo +451 - brak nasycenia koloru na kopiach (wydrukach) Develop ineo +451 - brak nasycenia koloru na kopiach (wydrukach) Develop ineo +451 - brak nasycenia koloru na kopiach (wydrukach)
  • Poziom 15  
    A próbowałeś wrócić do ustawień fabrycznych?
  • Poziom 11  
    nie próbowałem

    Dodano po 10 [minuty]:

    niestety nic to nie dało
  • Poziom 11  
    doszedłem że na pasie transferowym obraz jest ok, wymieniłem wałek trasferowy ale nic to nie dało
  • Poziom 11  
    NAPRAWIONA !!!! Chip pomieszał coś/uszkodził PWB Assembly EE. Po wymianie tej płytki śmiga jak ta lala :))