Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Saeco Incanto classic - informacja o zablokowaniu silnika młynka lub bloku

acot 27 Jun 2013 00:44 7389 8
  • #1
    acot
    Level 2  
    Witam,
    mój problem z tym ekspresem polega na tym, że wyświetla się (miga) wykrzyknik. Instrukcja na to: Zablokowany silnik młynka.Zablokowany silnik bloku zaparzającego. Skontaktować się z autoryzowanym serwisem. Oczywiście nie można włączyć żadnego cyklu parzenia kawy. Jednak po wejściu w tryb serwisowy (włączenie ekspresu trzymając przyciski "duża kawa" + "gorąca woda") wszystkie funkcje ekspresu działają prawidłowo. Działa młynek, napęd bloku, styki pojemnika na fusy, drzwiczek. Jedyne czego się dopatrzyłem to brak reakcji na styk bloku zaparzającego w trybie serwisowym jednak przy normalnym uruchomieniu i wyjęciu bloku wykrzyknik świeci się ciągle, więc chyba styk działa prawidłowo. W czasie gotowości wcisnąłem jednocześnie "kawa mielona" + "odwapnianie" i ekspres zwariował tzn. zaczął obracać blokiem do przodu i do tyłu jednak nie do krańcowych położeń tylko jak mu się podobało po czym całkowicie się wyłączył i już się nic nie świeci :cry: Co robić? Pomóżcie.
  • #2
    ajsu
    Level 10  
    Jak miga szybko to wystarczy odpowietrzyć (puścić wodę przez dyszę para/woda) jak woda poleci ale pompa stanie i jest to samo to do wymiany przepływomierz a jak miga powoli to coś jest nie domknięte lub wyłamane popychacze włączników lub jakiś włącznik krańcowe najczęściej ten za blokiem zaparzającym nie załącza bo powyginane są prowadnice pod blokiem albo popychacz w bloku.
  • #3
    wiciury
    Level 10  
    proponuję sprawdzić szczotki młynka. i raczej wymienić. trochę to roboty ale ... wymiar 3x6 mm. szukać od alternatora samochodowego.
  • #4
    waldek_l44
    Level 1  
    U mnie wyświetlił się napis "jednostka centralna zablokowana" w Saeco Incanto de Luxe. Słyszę jak ten wałek obraca się bardzo powoli a następnie wyskakuje ten napis. Wchodzę w tryb serwisowy, jednak nie mam pojęcia co dalej robić, więc wyłączam ekspres a następnie włączam i dalej to samo. W serwisie jak zadzwoniłem, to powiedzieli, że maksymalny koszt naprawy to 500 zł. Ekspres mam od nowości ponad 7 lat, kawa smaczna, ale nie wiem, czy się opłaca naprawa. Proszę o poradę, czy opłaca się naprawiać ten ekspres, czy na części sprzedać?
  • #5
    wiciury
    Level 10  
    specjalistą nie jestem ale na początek znalazłbym jednostkę centralną (można znaleźć za jakieś 120 zł) i wstawił. jeśli pomoże to smacznego, jeśli nie to zakup internetowy można zwrócić do kilku dni :)

    powodzenia
  • #6
    markatan
    Level 11  
    A może odpadły kabelki zasilające silnik napędu jednostki centralnej.
  • #7
    ITElektronikFilusch

    Level 13  
    Witam
    Ja stawiam tez jak Kolega "markatan" ze odpadly kabelki co ida na silnik napedzajacy zaparzacz.
    Zazwyczaj sa one polamane zaraz przy podlaczeniu na silniku niekiedy maja styk niekiedy nie.
    Rozkrecic obudowe dostac sie do silnika i sciagnac jakies 1-2 cm oslony kabla - tam pewnie jest przerwa - niestety w tym modelu to sie czesto zdarza

    Pozdrawiam
  • #9
    ITElektronikFilusch

    Level 13  
    🤣🤣

    No super
    Da datę nie zwracałem uwagi