Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telestar 9980DWA Croma - Nie przechodzi w stan pracy

Emzet24 29 Cze 2013 16:15 1620 9
  • #1 29 Cze 2013 16:15
    Emzet24
    Poziom 8  

    Witam.
    Z odbiornikiem jest następujący problem:
    Po włączeniu do sieci zapala się kontrolka, telewizora nie idzie przełączyć w stan pracy. Wymieniłem kondensatory 2,2n na kolektorze tranzystora WN, nic to nie dało. Sprawdziłem czy nie ma zwarć na układach tkj. wzmacniacz fonii, procesor, tranzystor WN, procesor - nic nie znalazłem. Napięcie C-E tranzystora WN to 197V, po obciążeniu równolegle żarówką 60W spada do 176V (skorzystałem tu z porady w innym temacie). Na stabilizator Standby5V (IP04) dochodzi 18,6V (wg schematu powinno 10,5V), na wyjściu jest 5,5V. Jednak na wyjściu stabilizatora IP02 jest już tylko 1.4V, przez co IP03 też nie pracuje. Zauważyłem, że po wylutowaniu TP02 pojawia się prawidłowe napięcie na wyjściu IP02, również na wyjściu IP03.
    Proszę o pomoc.

    0 9
  • #2 30 Cze 2013 14:21
    bogred
    Moderator TV

    Emzet24 napisał:
    Napięcie C-E tranzystora WN to 197V, po obciążeniu równolegle żarówką 60W spada do 176V [...]. Na stabilizator Standby5V (IP04) dochodzi 18,6V (wg schematu powinno 10,5V),


    Nie uważasz, że te napięcia są zbyt duże? Szukaj przyczyny w sprzężeniu zwrotnym w układzie regulacji napięcia.

    0
  • #3 30 Cze 2013 16:55
    mirex
    Poziom 43  

    Emzet24 napisał:
    Wymieniłem kondensatory 2,2n na kolektorze tranzystora WN, nic to nie dało

    A miało szanse dać?

    bogred napisał:
    Nie uważasz, że te napięcia są zbyt duże?

    Czy ja wiem?
    Gdyby takie faktycznie były, to .... co nieco by chyba na zasłużoną emeryturę poszło. ;)
    No ale ... nigdy nie wiadomo.
    Może po prostu, jeśli chce się naprawiać, to porządny miernik trzeba mieć. Taki, który w pewnych warunkach nie pokazuje cudów.
    Emzet24 napisał:
    Zauważyłem, że po wylutowaniu TP02 pojawia się prawidłowe napięcie na wyjściu IP02, również na wyjściu IP03.

    No i nic to nie mówi? To prosty układ i łatwo zrozumieć jak to działa.

    0
  • #4 30 Cze 2013 18:50
    Emzet24
    Poziom 8  

    Faktycznie, przy tak zawyżonych napięciach nie miało prawa się nic zmienić przy wymianie kondensatorów 2n2. Wnioskuję, że TP02 działa w taki sposób, żeby stabilizatory podawały napięcia tylko w trybie pracy, a nie w standby.
    Sprawdziłem to, o czym pisał @bogred, tylko nie mam pewności czy właśnie o to chodziło. Układ scalony w przetwornicy to TDA16846. Jego wyjście referencyjne jest oznaczone na schemacie jako niepołączone, a jest połączone z 7 pinem "synchronization input". Napięcie zasilające ten układ też jest raczej prawidłowe, bo 14.9V.

    0
  • #5 30 Cze 2013 19:03
    bogred
    Moderator TV

    No tak, jeśli +B obciążone żarówką 60W wynosi 170V, to albo jest za wysokie, albo miernik... :cry:
    Tam jest transoptor w tym zasilaczu?

    0
  • #6 30 Cze 2013 20:50
    Emzet24
    Poziom 8  

    Myślę, że nie jest to wina miernika. Co prawda nie jest on najwyższej klasy, ale jeszcze w żadnych pomiarach mnie nie zawiódł, a aktualnie różne inne pomiary wykonuje także prawidłowo. Tak, w zasilaczu jest transoptor. Płyta jest na chassis PT-90, jednak nie znalazłem schematu który w pełni odzwierciedla rzeczywisty układ elementów. Korzystam ze schematu znalezionego w bazie, nazwanego PT-90+ (jest chyba najbardziej zbliżony).

    0
  • #7 30 Cze 2013 21:13
    mirex
    Poziom 43  

    Z trzema stabilizatorami jest:
    - PT90A ver. I - https://www.elektroda.pl/rtvforum/viewtopic.php?p=110728#110728
    - ver. S i K - https://www.elektroda.pl/rtvforum/viewtopic.php?p=1189872#1189872
    I pewno jeszcze coś by się znalazło.
    Najlepiej podać konkrety z płyty - owe 99TA028S, 02TA058E na przykład.

    Potencjometr reguluje coś?
    Podpięcie żarówki to za mało. Jeszcze trzeba wprowadzić zasilacz w stan pracy - TP61 na w/w schematach.

    A jak schemat nie pasuje, to konkrety podawaj - co nie pasuje i link do schematu.

    0
  • #8 01 Lip 2013 10:51
    Emzet24
    Poziom 8  

    Pierwszy z linków które podał @mirex zawiera schemat z dwoma stabilizatorami, natomiast schematy z drugiego linku już sprawdzałem, i również nie wszystko pasuje.
    Na płycie widnieje napis 02TA058H - pobrałem schemat z pierwszego linku w wyszukiwarce, ale on również nie jest w pełni zgodny.
    Przede wszystkim, zamiast potencjometru VAP1 jest wlutowana zwora, a regulacja potejcometrem VAP2 nic nie daje. Brakuje kilku elementów SMD w obrębie układu TDA16846 - CP13, CP12, RP54. Rezystor RP12 ma wartość 3.9k zamiast 8.2k, rezystory RP51, RP52, RP53 są zastąpione zworami, RP40 wynosi 1M zamiast 470k, RP11 wynosi 47R zamiast 15R. Diody DP80 i DP81 zastąpione zworami - to zmiany, których się dopatrzyłem po stronie pierwotnej.
    Po TP61 jest puste miejsce, a TP60 ma zworę na C-E.

    0
  • #9 02 Lip 2013 13:21
    Emzet24
    Poziom 8  

    Naprawdę nikt nie ma pomysłów?
    Wymieniłem "w ciemno" układ sterujący przetwornicą (TDA16846) na równoważny TDA16847, a razem z nim kondensator CP09. Również nie dało to żadnych efektów poza tym, że napięcie na B+ spadło z 197V na 192/3V.

    0
  • #10 02 Lip 2013 13:57
    mirex
    Poziom 43  

    Emzet24 napisał:
    Pierwszy z linków które podał @mirex zawiera schemat z dwoma stabilizatorami

    Pierwszy również zawiera schemat z trzema stabilizatorami. A że są tam dwa schematy, to podano, o którą wersję chodzi.
    Natomiast w drugim linku masz schemat do chassis 02TA058E.
    No ale skoro nie to, to masz jeszcze jeden, tym razem oryginalny Telestara do chassis 02TA058H.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=12478876#12478876

    Emzet24 napisał:
    Przede wszystkim, zamiast potencjometru VAP1 jest wlutowana zwora,

    A po co miałyby być dwa potencjometry do regulacji napięcia wyjściowego?
    I - gdyby był - czego byś się spodziewał kręcąc nim??
    Emzet24 napisał:
    Brakuje kilku elementów SMD w obrębie układu TDA16846 - CP13, CP12, RP54. Rezystor RP12 ma wartość 3.9k zamiast 8.2k, rezystory RP51, RP52, RP53 są zastąpione zworami, RP40 wynosi 1M zamiast 470k, RP11 wynosi 47R zamiast 15R. Diody DP80 i DP81 zastąpione zworami - to zmiany, których się dopatrzyłem po stronie pierwotnej

    I co z tego? Schemat jest wersją pełną. Zmiany produkcyjne to inna bajka. Przecież tak działało do tej pory. ;)
    Emzet24 napisał:
    Po TP61 jest puste miejsce, a TP60 ma zworę na C-E.

    OK.
    Też nie rozumiesz co to znaczy?
    Emzet24 napisał:
    Wymieniłem "w ciemno" układ sterujący przetwornicą (TDA16846) na równoważny TDA16847, a razem z nim kondensator CP09. Również nie dało to żadnych efektów poza tym, że napięcie na B+ spadło z 197V na 192/3V.

    Dobrze, że coś robisz, ale to było bez sensu, skoro
    Emzet24 napisał:
    regulacja potejcometrem VAP2 nic nie daje

    I na tym się skup!

    0