Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zawieszający się dźwięk i obraz przy odtwarzaniu filmów (np. YouTube)

29 Cze 2013 16:43 2517 13
  • Poziom 14  
    Witam. Mam taki problem, mianowicie. Przy odtwarzaniu filmu np. z YouTube (nawet jeśli cały się załaduje) ścina dźwięk, gdy uruchamia się jakiś program. Często też (np. w trybie pełnoekranowym) obraz nie jest płynny, tylko odtwarza go "skokami".

    Podaję od razu konfigurację:

    Płyta główna: ASRock 775i945GZ
    Procesor: Intel Celeron D 331, 2666 MHz
    Dyski: Maxtor 6E040L0, WDC WD3000JS-63PDB1
    Dysk zewnętrzny: Intenso 2,5' 320GB
    Pamięć: 2GB,
    DIMM 1: GR800D264L6/1G
    DIMM 3: AET760UD00-25DC07X
  • Pomocny post
    Poziom 15  
    Spróbuj zaktualizować FlashPlayera.
    Miałem podobny problem, okazało się, że płyta główna była uszkodzona. Pomagało podkręcenie procesora - wystarczyło zmienić mnożnik na minimalnie wyższy.


    Pozdrawiam
  • Poziom 39  
    Rafał_J napisał:
    Procesor: Intel Celeron D 331, 2666 MHz

    Przy tym procesorze może się tak dziać zwłaszcza gdy próbujesz odtwarzać większe rozdzielczości jednak tryb pełno ekranowy w 480p powinien płynnie chodzić. Procesor już trochę za słaby na flasha, trzeba by się przesiąść na intel dual core czy intel core 2 duo lub najnowszej generacji intel i3, i5.
    Podaj jeszcze markę i model zasilacza.
    Podaj zrzut ekranowy z crystal disc info portable.
    Zrzut z msconfig zakładki uruchamianie - ma być widać wszystkie rubryki.
  • Poziom 14  
    Zaktualizowałem sterownik od karty dźwiękowej przez SlimDrivers. Zaktualizowałem także Flash Playera, nie pomogło. Marka i model zasilacza? :P Niestety NoName 300 W. Komputer jest używany w warsztacie samochodowym, więc uruchamiane są na nim głównie katalogi. Żeby wykluczyć RAM, obserwowałem wykorzystanie pamięci przy uruchamianiu aplikacji i równoczesnym odtwarzaniu muzyki. Przy włączeniu 2-giego katalogu wykorzystanie RAMu było na poziomie ~700 MB. Wychodzi więc, że to pewnie wina procesora, ale podsyłam jeszcze screeny.

    Zawieszający się dźwięk i obraz przy odtwarzaniu filmów (np. YouTube) Zawieszający się dźwięk i obraz przy odtwarzaniu filmów (np. YouTube) Zawieszający się dźwięk i obraz przy odtwarzaniu filmów (np. YouTube)
  • Poziom 39  
    Dyski są sprawne.
    Z msconfig odznacz wszystko oprócz RTHDCLP, egui.
    Wykonaj czyszczenie rejestru i systemu przez Ccleaner.
    Wykonaj defragmentację dysku przez Auslogics Disk Defrag.
    Po tym system powinien pracować trochę szybciej, staraj się używać jak najlżejszych programów i niech jak najmniej programów pracuje w tle
    Winny jest raczej procesor.
    Sprawdź jeszcze jak komputer zachowuje się na innym zasilaczu i obejrzyj kondensatory na płycie głównej i w zasilaczu który jest podłączony to tego komputera. Nie mogą być wylane ani wybrzuszone u góry.
  • Pomocny post
    Poziom 12  
    Rafał_J napisał:
    Zaktualizowałem sterownik od karty dźwiękowej przez SlimDrivers

    Tak się nie robi..

    Zakładam że używasz zintegrowanej z płytą główną karty graficznej (Intel Graphics Media Accelerator 950).

    Odinstaluj aktualny sterownik Intela przez Dodaj lub usuń programy. Pobierz ten sterownik: http://downloadmirror.intel.com/16835/a08/winxp_14324.exe

    Następnie odinstaluj sterownik Realteka od karty dźwiękowej. Pobierz ten sterownik: http://storage.dobreprogramy.pl/dodatki/WDM_R271(dobreprogramy.pl).exe

    Oba sterowniki zainstaluj.

    Flash Playera podobno aktualizowałeś. Z jakiej przeglądarki korzystasz? Wypróbuj Google Chrome - ma on swojego niezależnego Flash Playera (Pepper Flash Player).

    Zajrzyj też tutaj: http://www.youtube.com/html5?hl=pl&gl=PL

    Powinno pisać Nie korzystasz obecnie z wersji próbnej HTML5. - jeśli tak jest to OK.

    Pozdrawiam!
  • Pomocny post
    Poziom 25  
    Na takim komputerze to już ma prawo ścinać dźwięk i obraz. I raczej nic z tym nie zrobisz. Zmiana sterowników też nic nie da. Możesz zrobić porządek na dysku to wtedy coś będzie lepiej.
  • Pomocny post
    Poziom 39  
    Już pisałam wcześniej, że procesor jest za słaby.
    O porządkach także, możliwe że dadzą jakieś rezultaty.
    Jedyne wyjście to niestety kupno komputera z dużo szybszym procesorem.
  • Poziom 14  
    streamck napisał:
    Rafał_J napisał:
    Zaktualizowałem sterownik od karty dźwiękowej przez SlimDrivers

    Tak się nie robi..


    Mógłbyś mi wytłumaczyć, dlaczego? :)
  • Pomocny post
    Poziom 12  
    Wszystkie programy typu DriverMax, SlimDrivers, Driver Genius itp. potrafią narobić problemów w systemie (nie chce się później włączyć, sypie bluescreenami). Najlepiej pobrać instalator ze strony producenta pod swój system i dane urządzenie. Wcześniej oczywiście odinstalować stary sterownik w Dodaj lub usuń programy lub w Menedżerze urządzeń (jeśli nie ma deinstalatora).

    Pozdrawiam!
  • Pomocny post
    Poziom 39  
    A co do tych programów, które pobierają sterowniki z automatu to ja także ich nie zalecam, nie wiadomo wogóle jakie jest źródło tych sterowników z czego właśnie mogą być problemy.
    Lecz procesor i tak masz niestety za słaby i to on jest winny ścinaniu się.
  • Pomocny post
    Poziom 39  
    Masz tu listę obsługiwanych procesorów przez twoją płytę główną:
    http://www.asrock.com/mb/Intel/775i945GZ/?cat=CPU
    Jak najbardziej wymiana :)
    e2220 da sobie jak najbardziej radę z flashem i filmami w rodzielczości HD. Możesz też spróbować poszukać Core 2 Duo E4700 byłby dużo wydajniejszy.
    Sama mam w laptopie T3200 2.0GHz i starcza :)
  • Poziom 14  
    Właśnie na podstawie tej listy szukałem procesora do tego komputera :) Dzięki za pomoc