Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG Flatron L192WS-SN - Ekran monitora gaśnie po paru minutach

yuriczeq 29 Cze 2013 19:08 2979 8
  • #1 29 Cze 2013 19:08
    yuriczeq
    Poziom 2  

    Witam.

    Posiadam monitor LG Flatron L192WS-SN i mam z nim problem. Ekran gaśnie po jakimś czasie (może być to 10 minut, 15 minut, różnie). Pali się zielona dioda. Po wyłączeniu i włączeniu ekran znów pokazuje się na chwilę i od razu gaśnie. Obojętne czy jest podłączony do komputera czy nie. Co może być przyczyną takiego działania? Może mieliście identyczny problem? Dzięki za jakąkolwiek wypowiedź.

    Pozdrawiam.

    0 8
  • #2 29 Cze 2013 19:18
    atomus2003
    Poziom 17  

    Witam

    Głównym powodem może być zasilacz albo uszkodzenie w obrębie WN. Niewykluczone jest też uszkodzenie inwertera, ale w tym przypadku raczej nie. W tych modelach z tego co pamiętam upalały się przewody wysokiego napięcia przy świetlówkach.
    Jeśli czujesz się na siłach to możesz sprawdzić zasilacz czy nie ma spuchniętych kondensatorów (UWAGA na niebezpieczne napięcia). W przypadku uszkodzenia świetlówek to jeśli nie rozbierałeś nigdy matrycy to nic nie wskórasz - pogorszysz tylko sprawę :cry: .

    Pozdrawiam

    P.S. Aha i najważniejsze - przyjrzyj się uważnie czy widać treść obrazu np. świecąc latarką/lampką na ekran.

    0
  • #4 31 Lip 2013 00:41
    intermis
    Poziom 2  

    Witam,
    Rozwiązałeś swój problem z monitorem? Mam identyczne objawy.

    Pozdrawiam.

    0
  • #5 06 Paź 2014 11:18
    Pesmerga
    Poziom 2  

    Odświeżam temat. Tak jak w pierwszym poście po 5-15 minutach monitor gaśnie. Zielona lampka się nadal pozostaje włączona.

    Czy ktoś rozwiązał ten problem i co trzeba zrobić ?

    0
  • #6 06 Paź 2014 12:04
    safbot1st
    Poziom 43  

    yuriczeq intermis Pesmerga czytaliście w ogóle tematy, które podał streamck ?

    0
  • #7 06 Paź 2014 13:01
    Pesmerga
    Poziom 2  

    Tak. Mniej wiecej juz wszystko wiem co moglo sie popsuć. Pozdrawiam.

    0
  • #8 06 Paź 2014 14:09
    intermis
    Poziom 2  

    W moim przypadku winna okazała się jedna świetlówka CCFL. Wymieniłem komplet bo pozostałe też już wyglądały na zmęczone.

    1
  • #9 09 Paź 2014 10:53
    Pesmerga
    Poziom 2  

    Intermis czy miałes te same objawy, a mianowicie:
    " Ekran gaśnie po jakimś czasie (może być to 10 minut, 15 minut, różnie). Pali się zielona dioda. Po wyłączeniu i włączeniu ekran znów pokazuje się na chwilę i od razu gaśnie."

    1