Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia sygnału GPS Iveco stralis 450

29 Cze 2013 19:42 4617 15
  • Poziom 8  
    Witam, od pół roku mamy w firmie stralisa 450 2007r i teraz nagle pojawił się problem z gps. Auto ma zamontowany lokalizator gps odkąd go kupiliśmy i wszystko działało prawidłowo aż do niedawna, bo po zamontowaniu toll collect oraz czeskiego i słowackiego viatolla, coś zaczęło zakłucać sygnał GPS w aucie. Nie działa lokalizator. nie działa toll collect, nie działa nawigacja na szybie (sygnał łapie dopiero jakieś 8m od samochodu). Toll collect podłączony na krótko do akumulatorów też nie działa, ale jak odłączy się plus od akumaltora i wtedy podłączy toll collect na króko to zaczyna działać normalnie. Ma ktoś pomysł co może być przyczyną tych zakłóceń?
  • Poziom 43  
    Może ktoś zamontował w samochodzie urządzenie zakłócające. Są tacy nieuczciwi kierowcy, są też takie urządzenia.
  • Poziom 8  
    Nie mogę tego wykluczyć, ale nasz elektryk sprawdzał juz instalację i niczego takiego nie widać.
  • Poziom 8  
    Tego nie sprawdzałem, dziwne jest tylko to że jak odłącze zasilanie samochodu i podłącze toll collect na króko to zaczyna działać, więc wychodzi na to ze jest to wina czegoś połączonego z instalacją elektryczną auta. Czy zwarcie może powodować takie zakłócenia? a może przetwornica?
  • Poziom 43  
    pz53131 napisał:
    Czy zwarcie może powodować takie zakłócenia? a może przetwornica?

    Zwarcie nie będzie niczego zakłócać, ale przetwornica owszem.
  • Poziom 8  
    Stanąłem autem osobowym obok i nawigacja miała słabszy sygnał, elektryk sprawdzał przetwornicę i powiedział że "działa" ale może warto byłoby podmienić ją z przetwornicą z innego auta bo mamy tego trochę.
  • Poziom 43  
    pz53131 napisał:
    ale może warto byłoby podmienić ją z przetwornicą z innego auta bo mamy tego trochę.

    I jakie efekty po podmianie przetwornicy?
  • Poziom 8  
    Jeszcze nie próbowałem, czekam aż zjedzie z trasy i dam znać.
  • Poziom 2  
    goldi74 napisał:
    pz53131 napisał:
    Czy zwarcie może powodować takie zakłócenia? a może przetwornica?

    Zwarcie nie będzie niczego zakłócać, ale przetwornica owszem.

    Myślę że zwarcie tez może powodować zakłócenia, przetwornica też nie wykluczona.
    Viatoll bezpośrednio nad anteną GPS też może zrobić swoje.
    Jeżeli problem pojawił się w momencie założenia viatoli to sugeruje tu poszukać, jak to jest podąłczone
  • Użytkownik usunął konto  
  • Poziom 8  
    Czekam aż auto wróci z trasy, czyli do soboty i będę szukał dalej. Z początku myslałem że to toll collect zakłóca ale byłem w serwisie który go montował i wymienili mi go na inny raz, drugi, trzeci i nic. W sumie cztery urządzenia testowaliśmy i żadne nie działało, dodam że przez pierwsze dwa, trzy dni po montazu było dobrze, dopiero później zaczęły się zakłócenia. Sygnał czasami się pojawia ale na krótko.
  • Poziom 20  
    Weź kawałek blachy i osłoń część auta.
    Sprawdź kiedy wskoczy wyższy sygnał na GPS.

    Czy bez włączonego zapłonu tez jest problem z GPS ?
  • VIP Zasłużony dla elektroda
    A nie długo się okaże, że jednak zakłócenia robi jakaś przetwornica/zasilacz.

    Miernik pola w.cz. lub najlepiej analizator widma - i chwila moment zostanie zlokalizowany problem.
  • Poziom 8  
    Ciężki temat z tym jest, próbowaliśmy odłączać po kolei wszystkie bezpieczniki bo mysleliśmy że w ten sposób uda nam się zlokalizować obwód w którym powstają zakłócenia ale nic to nie dało. Nadal nie znalexlismy usterki, muszę spróbować podmienic przetwornicę.

    Dodano po 1 [minuty]:

    Bez włączonego zapłonu gps też nie działa.
  • Poziom 8  
    Witam, w końcu udało nam się naprawić usterkę :) Przyczyna była wręcz banalna, zakłócenia powodowała antena od toll collecta, która umieszczona była w schowku tuż ad urzadzeniem. Elektryk który to znalazł powiedział, że takie umiejscowienie anteny powodowało że sygnał odbijał się od wszystkich blaszanych elementów w około i to powodowało zakłócenia. Przełożyliśmy antenę pod tolla, przy krawędzi szyby i z dala od metalu, od tej chwili wszystko działa poprawnie. Generalnie dobrze byłoby wyciągnąć tą antenę na dach, ale ta niestety do tego się nie nadaje. Taki sam przypadek był ostatnio w nowym actrosie, po montażu tolla wyskakiwały różne błędy na pulpicie, serwis nic nie poradził w końcu koleś, który naprawiał nasze iveco wyciągnął antenę na dach i wszystko działa poprawnie. Pozdrawiam