Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

atmega8 - atmega8 nie wykrywalny USBasp

mcartur0 29 Cze 2013 21:14 1359 3
  • #1 29 Cze 2013 21:14
    mcartur0
    Poziom 9  

    Witam wszystkich:)
    Drodzy forumowicze może wy mi coś doradzicie bo od 3 dni szukam czytam bo niby jest ale nic u mnie nie chce poskutkować...
    Problem jest taki :
    Zacząłem niedawno zabawę z programowaniem. Ponieważ mam roczny komputer który lpt oraz com nie ma postanowiłęm zakupić programator USBisp. Wszystko ładnie podpiąłem według schematu (wogóle to daje linka do strony na której się bazowałęm)

    http://kursc.forbot.pl/str001.html

    Plik Mfile zrobiłem tak jak pisze czyli ręcznie podałem usbasp. Ten krótki programik na diode się kompiluje (make all) jednak jak już chce przesłać to wyskakuje błąd:

    avrdude -p atmega8 -com1 -c USBasp -U flash:w:led.hex
    avrdude:error: could not find USB device "USBasp" with vid=0x16c0 pid=0x5dc

    z tego 2 błędu domyślam się że nie widzi usbasp'a. Sprawdzałęm w menadżerze i faktycznie go nie ma.W załączniku 2 screeny
    1- tak u kogoś widzi z menadzera
    2- tak jest u mnie

    Proszę o pomoc. Dodam że mam Windows 7 64-bit

    0 3
  • #3 07 Lip 2013 18:22
    Matiasssoo7
    Poziom 9  

    Spróbuj pobrać sterowniki z tej strony

    0
  • #4 19 Lip 2013 07:54
    mcartur0
    Poziom 9  

    dobra już wszystko gra, pomogło wgranie odpowiednich sterowników pod usbasp

    0