Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie widzi pendrive w biosie

wojak510 30 Cze 2013 14:56 3510 13
  • #1 30 Cze 2013 14:56
    wojak510
    Poziom 7  

    Witam problem polega na tym ,że w laptopie z win xp podczas uruchamiania systemu pojawia się niebieski ekran dosłownie na ułamek sekundy ,nagrałem filmik i odczytałem z niego :Informacje techniczne i błąd STOP : 0x00000024.
    Chce spróbować zainstalować na nim win xp z pendrive (4GB Kingston wysuwany) przygotowany przez wintoflash.W biosie (Phoenix) na pierwszym miejscu ustawione bootowanie z USB lecz powinno się pokazać nazwa urządzenia.Spróbował bym z napędu Cd lecz jest uszkodzone...Próbowałem na innym netbooku i bios widzi tego pendrive natomiast na tym lapku już nie.Próbowałem na różnych portach usb ale dalej nic.

    0 13
  • #2 30 Cze 2013 15:28
    xE5150
    Poziom 25  

    W biosie masz ustawione LEGACY USB SUPPORT?

    0
  • #3 30 Cze 2013 21:32
    wojak510
    Poziom 7  

    Tak jest ustawione.

    0
  • #4 30 Cze 2013 21:43
    xE5150
    Poziom 25  

    Kolego, a sprawdź czy nie ma przypadkiem w biosie opcji do odblokowania możliwości bootowania z urządzeń USB. Czasami jest jeszcze dodatkowa opcja.

    Pozdrawiam!

    0
  • #5 30 Cze 2013 21:59
    wojak510
    Poziom 7  

    Niestety nigdzie takiej opcji nie zauważyłem. Proszę o dalsze wypowiedzi.

    0
  • #6 30 Cze 2013 22:30
    Robert B
    Poziom 43  

    wojak510 napisał:
    Proszę o dalsze wypowiedzi.

    A my poprosimy o markę i model laptopa. Masz instrukcję?

    0
  • #7 01 Lip 2013 08:08
    wojak510
    Poziom 7  

    Laptop to Fujitsu Siemens Amilo Pro V2010 ,nie mam instrukcji.Z jakieś 3 lata temu dawałem tego laptopa do reinstalki i gościowi się udało ,także na pewno da się to jakoś zrobić.Jest jeszcze jakaś inna metoda instalacji windowsa?

    Edit: Co myślicie o zaktualizowaniu biosu?

    0
  • #8 01 Lip 2013 21:10
    Robert B
    Poziom 43  

    wojak510 napisał:
    nie mam instrukcji.

    A nie wpadło Ci do głowy, że jest u producenta?

    wojak510 napisał:
    gościowi się udało

    Osiągnięcie epokowe :D Wyjmij dysk, wrzuć na niego instalację XP na innym komputerze i też Ci się uda to samo :)

    0
  • #9 01 Lip 2013 23:31
    zieluś
    Poziom 18  

    Pendrive czasem wykrywany jest jako dysk twardy poszukaj go tam. Możesz też na chwile podłączyć inny napęd z innego komputera lub jeśli napęd czyta chociaż troszkę to tutaj podaje się obraz ISO ( tak on ma 1 mb) który pozwoli Ci na botowanie z pendrivie nawet na płycie głównej mającej 14 lat

    0
  • #10 02 Lip 2013 11:26
    wojak510
    Poziom 7  

    Tylko problem w tym ,że nie mam żadnego napędu. Zauważyłem ,że przy ładowaniu biosa jest wykryty pendrive pisze 'Kingston 2.0' no ale w ustawieniach w biosie go niestety nie widzi.

    1
  • #11 02 Lip 2013 20:32
    Robert B
    Poziom 43  

    wojak510 napisał:
    Tylko problem w tym ,że nie mam żadnego napędu

    Robert B napisał:
    Wyjmij dysk, wrzuć na niego instalację XP na innym komputerze

    Innego komputera też nie masz? U kolegi na przykład?
    Jeżeli nie, to czego od nas oczekujesz? Ktoś ma przyjechać z własnym?

    0
  • #12 02 Lip 2013 22:54
    wojak510
    Poziom 7  

    Odnoszę wrażenie jakbyś miał wiek dzieciaka z gimnazjum. Laptop chyba zawiozę do serwisu.I tak dzięki za odpowiedzi. Pozdro

    0
  • #13 02 Lip 2013 23:06
    Robert B
    Poziom 43  

    I tak właśnie zrób, bo jak widać nie radzisz sobie z podstawami, nawet po pokazaniu Ci palcem co masz zrobić.

    0
  • #14 02 Lip 2013 23:26
    jankolo
    VIP Zasłużony dla elektroda

    Temat zamykam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo