Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie zestawu laptop-avr-tv

ephoros 30 Cze 2013 22:35 984 2
  • #1 30 Cze 2013 22:35
    ephoros
    Poziom 2  

    Witam.

    Mam problem z podłączeniem zestawu laptop-avr-tv.

    Przy podłączeniu: dekoder N wyjście HDMI - wejście HDMI amplituner Harman Kardon AVR160 wyjście HDMI - wejście HDMI telewizor Samsung - dźwięk idzie z głośników, obraz na telewizorze. Znaczy się wszystko gra.

    Po wypięciu kabla z dekodera N i podłączeniu go do laptopa po HDMI obraz umiera. Dźwięk idzie z głośników z ampla a ekran w telewizorze czarny. Telewizor nie wyświetla "brak sygnału" czyli coś do niego dociera.

    Po podłączeniu laptopa bezpośrednio do telewizora wypuszcza on po HDMI i obraz i dźwięk czyli wyjście działa.

    Czemu amplituner nie przepuszcza obrazu na telewizor?

    Jakieś pomysły?

    0 2
  • Mitronik
  • #2 03 Lip 2013 18:30
    anmedia
    Poziom 39  

    ephoros napisał:
    Czemu amplituner nie przepuszcza obrazu na telewizor?

    A jakie rozdzielczości obsługuje amplituner? Ustaw w laptopie 1920x1080 i spróbuj podłączyć!

    0
  • Mitronik
  • #3 05 Lip 2013 09:51
    ephoros
    Poziom 2  

    W laptopie na co dzień mam 1920x1080. Próbowałem wypuszczać niższe rozdzielczości i nic.
    Dekoder N podaje w pełnym HD. Amplituner jak pisałem przy podłączonej N'ce odtwarza poprawnie.
    Aktualizacja sterowników karty graficznej też już była i nic się nie zmieniło (działa pod Win7).
    Czas chyba poszukać innego laptopa z HDMI i sprawdzić....

    0