Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Suszarka Electrolux EDI96150W-wyłączyła się w trakcie pracy nie daje się włączyć

01 Lip 2013 08:29 7830 4
  • Poziom 12  
    Witam.

    Poproszę bardziej doświadczonych Forumowiczów o pomoc. Suszarka Electrolux EDI96150W wyłączyła się w trakcie pracy i nie daje się ponownie włączyć. Po przejrzeniu archiwum elektrody podejrzenie padło na moduł sterujący. Objawy typowe: przepalony rezystor zabezpieczający 47Ω, sterownik na LNK304. Niestety po wymianie w/w rezystora oraz LNK304, diody prostowniczej za rezystorem - suszarka wciąż nie działa (jedyna różnica - rezystor zabezpieczający nie jest już przepalany).

    Na płycie są trzy dławiki, jeden z nich ma zerową rezystancję, pozostałe dwa wykazują okolo 30 omów. Diody półprzewodnikowe nie są zwarte - wg omomierza zachowują się prawidłowo. Niestety nie potrafię odczytać symboli (google nie pomoga) - diody mają następujące oznaczenia: U242V oraz PJ74GS1M.

    Wczytałem się w kartę katalogową LNK304 i wydaje mi się (mogę się mylić, bo przetwornice to nie "mój temat"), że akurat w tym sterowniku pracuje on w jakiejś dziwnej konfiguracji - niezgodnej z pdf-em.

    Niestety moja wiedza na tym etapie się kończy - jeżeli ktoś z Kolegów lub Koleżanek może pomóc lub naprowadzić na właściwy trop - będę bardzo wdzięczny.

    Zdjęcia sterownika:
    Suszarka Electrolux EDI96150W-wyłączyła się w trakcie pracy nie daje się włączyć Suszarka Electrolux EDI96150W-wyłączyła się w trakcie pracy nie daje się włączyć

    Pozdrawiam
  • Pomocny post
    Poziom 15  
    Podłącz zasilanie zewnętrzne np. z zasilacza.
  • Poziom 12  
    OK, tylko gdzie podłączyć to zasilania, do modułu? Zasilanie (230V) jest podawane, natomiast moduł się nie załącza, ponieważ pozostałe elementy (np. procesor) nie są zasilane niskim napięciem - sprawdziłem z kartą katalogową - na pinach procesora, na których powinno być 5V - nie ma nic. Problem jest z przetwornicą - tak sądzę.
  • Pomocny post
    Specjalista AGD
    bogdanh napisał:
    tylko gdzie podłączyć to zasilania, do modułu?

    Niewątpliwie.
    bogdanh napisał:
    na pinach procesora, na których powinno być 5V

    No to wystarczy prześledzić do którego kondensatora elektr. biegną i pod niego wpiąć się z 5V.
    bogdanh napisał:
    Problem jest z przetwornicą - tak sądzę.

    Tys prowda.
  • Poziom 12  
    Dzięki pomocy kolegi peter falk suszarka powróciła do życia.

    Temat zamykam i jeszcze raz dziękuje za pomoc i zainteresowanie.

    Pozdr.
    bogdankom