Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ARDO A800X nie kręci przy załadowanym bębnie i nie wchodzi na obroty.

Dzban 07 Mar 2005 16:43 7437 48
  • #31
    dambonet
    Poziom 15  
    Jeżeli mostkując triaka silnik nie wchodzi na obroty to zostaw elektronikę w spokoju:-) Na mój prosty umysł może warto by się było zastanowić czy silnik jest w porządku?...tak sobie myślę.;-)
  • Relpol przekaźniki
  • #32
    zayzayer
    Specjalista AGD
    To jest kostka silnika patrząc od tyłu pralki:
    1 2
    3 4
    5 X
    6 7

    Podłącz 230V do 4 i 5, a kondensator do 3 i 4, powinno być wirowanie.
    prąd coś koło 3.6A.
    Następnie podłącz 230 do 1 i 5, a 25µF do 1 i 2, to są wolne obr. Prąd około 1,2A (bez obciążenia).
    Jeszcze 230 do 2 i 5, a 25µF do 1 i 2 to też wolne, ale w drugą stronę.
    W ten sposób sprawdzisz silnik.
    Pomierz rezystancję pomiędzy:
    5 1
    5 2
    5 3
    5 4
  • #33
    Dzban
    Poziom 14  
    Witam po tym zmostkowaniu silnika wystepuje dziwny objaw ponieważ silnik próbuje sie rozpędzić i po chwili zwalnia tak jak by coś go wyhamowywało;)
  • Relpol przekaźniki
  • #34
    zayzayer
    Specjalista AGD
    Masz chyba walnięty jeden z rezystorów zasilających i przekażniki włączają jednocześnie wolne i szybkie obroty.
  • #35
    Dzban
    Poziom 14  
    Przepraszam że ide na skróty moze wiesz który to jest opornik ???
  • #37
    skryn
    Admin grupy AGD
    zayzayer napisał:
    Największy (2 szt.)


    Na pewno? Rezystory ceramiczne i jak jeden "walnięty", to pralka będzie "cicho siedzieć"- nic się nie włączy, poza blokadą drzwi.
  • #38
    zayzayer
    Specjalista AGD
    skryn napisał:
    Rezystory ceramiczne i jak jeden "walnięty", to pralka będzie "cicho siedzieć"- nic się nie włączy


    Włączy :)
  • #39
    skryn
    Admin grupy AGD
    Może i tak.. Ale padają zazwyczaj oba (po 5,6k sztuka).
    I wtedy j/w.
    Pozdrawiam.
  • #40
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #41
    skryn
    Admin grupy AGD
    Pierze- nie wiruje... (nie może wejść w max. obroty) Zawsze wymieniałem moduł w takim przypadku (uszkodzony procesorek).
    Pozdrawiam.

    PS. Może dobry elektronik, w takim przypadku, coś na nowo odkryje :) .
  • #42
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #43
    Dzban
    Poziom 14  
    Witam kostka w pralce wygląda nastepująco:

    0 0 Tachomert
    1 2
    3 4
    5 X
    6 7

    Podłączyłem 230V do 4 i 5, a kondensator do 3 i 4, wirowanie było ale zaczeło sie i hamowało silnik i tak w kółko;)
    Następnie podłączyłem 230 do 1 i 5, a 25µF do 1 i 2, są wolne obroty lecz silnik przy obrotach buczy analogicznie i w drugą strone.
  • #44
    zayzayer
    Specjalista AGD
    Rozumiem, że nic więcej nie było do tej kostki podłączone.
    Pierwszy raz słyszę o takich objawach (wirowanie), ale jeżeli rzeczywiście tak jest to rąbnięty jest silnik.
  • #45
    dede1024
    Poziom 2  
    Czytam właśnie całą dyskusję i muszę powiedzieć, że mam podobny problem już od dłuższego czasu. Dotyczy pralki Ardo WD1000. Silnik sterowany rozbudowanym modułem elektronicznym, C 22µF, tahometr na przykręconym śrubą magnesie. Silnik w czasie prania ma zbyt małą moc (uciągnie tylko parę skarpetek, przy spodniach już nie potrafi ruszyć bębna). Wirowanie przy odsączonych ubraniach rusza, ale są to krótkie rozruchy hamowane po dwóch sekundach. Przerabiałem już dwukrotną wymianę modułu elektronicznego, przewijanie silnika i próbę wymiany kondensatora na dwa inne. No i nic się nie zmieniło. Wiem, że pralka miała niekontrolowany wyciek wody, który doprowadził do zalania i spalenia modułu elektronicznego. Po jego wymianie silnik zachowuje się właśnie w opisany sposób. Wtyczki modułu są w stanie idealnym, programator nieuszkodzony, przewody nienaruszone i nie mam już więcej pomysłów. W załączeniu dodam, że elektroniką zajmuję się ponad 20 lat. Jeśli ktoś miałby dostęp do schematu modułu elektronicznego mógłby być bardzo pomocny.
  • #46
    zayzayer
    Specjalista AGD
    Podłącz ten silnik bezpośrednio (patrz wyżej), bęben obciąż i wszystko będzie jasne.
  • #47
    nowikg
    Poziom 10  
    Ja miałem taką historię z moją ardo - zaczeło się od tego, że po uruchomieniu coś zaśmierdziało potem słabo kręciła i nie było wirowania. Podłożyłem nowy silnik, moduł i nic. Okazało się, że zatkała się syfem rurka do czujnika aerostatyczmego i po wylaniu wody było w nim ciśnienie. Następnie po włączeniu (czujnik aero był nadal zwarty) pralka podała 230 na grzałkę i ją przepaliła. Pozatym pojawiło się przebicie z grzałki na obudowę i jakieś napięcia które są potrzebne przy sterowaniu silnikiem szły na masę. Wymieniłem grzałkę i odetkałem rurkę i jest jak nowa. (rurka jest z prawej strony wychodzi z dołu bębna jako czarny gruby wąż, potem jest redukcja i dalej idzie cienki - trzeba wyjąć redukcję i stamtąd wyciągnąć syf)

    Jak ktoś potrzebuje schemat modułu to moge wysłać
  • #48
    Dzban
    Poziom 14  
    Ja poradziłem sobie z pralką chodziło o silnik był do wymiany :) pozdrawiam
  • #49
    dede1024
    Poziom 2  
    To był jednak źle przewinięty silnik. Po wstawieniu nowego wszystko gra i buczy.

    Moderowany przez skryn:

    Problemy Kolegów zostały rozwiązane. Temat zamykam.