Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samoczynne zamykanie się programów z informacją windows o awarii

01 Lip 2013 18:14 2232 15
  • Poziom 13  
    Witam, mój problem polega na tym, że niektóre programy samoczynnie się zamykają z informacją przy tym, iż dany program uległ awarii i zostanie on zamknięty. Czasami wszystko działa dobrze, a czasami co chwila wyskakuje taki komunikat, kiedy tylko uruchomię program, bądź w ogóle owego programu nie mogę już uruchomić do restartu komputera no i na tym polega cała zabawa w kotka i myszkę. Przypuszczam, że to może być jakieś złośliwe oprogramowanie. Dodam, że kilka dni walczyłem z aplikacją DIVX, próbując przy tym naprawić kodeki. Ową aplikację udało mi się usunąć, ale namieszałem przy tym coś w rejestrze (nie pamiętam co dokładnie usunąłem, ale od tego czasu zaczęło się te awarie programów). Z kodekami w dalszym ciągu mam problem, nie wiem skąd mam pobrać właściwe, abym chociażby mógł odtwarzać filmy z windows media player. Także tu też prosiłbym o jakiś link gdzie mogę pobrać potrzebne i odpowiednie kodeki pod mój system.
    Proszę o sprawdzenie logów i ewentualnie o dalsze instrukcje.
    Pozdrawiam i z góry dziękuje za pomoc.
  • Spec od komputerów
    Nie widze zwiazku z tematyka tego dzialu.

    Sprawdz ram -> www.memtest.org
    Dysk -> daj screen z CrystalDiskInfo


    Kodeki: http://www.free-codecs.com/download/ffdshow.htm

    Przy okazji:

    Uzyj AdwCleaner, opcja Delete.

    Wykonaj skrypt w OTL:

    :OTL
    [2013-06-27 14:04:48 | 000,000,000 | ---D | M] -- C:\Documents and Settings\All Users\Dane aplikacji\Babylon
    [2013-06-27 14:04:50 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Mateusz\Dane aplikacji\Babylon

    W Chrome zmien wyszukiwarke na google, Babylon usun.
  • Poziom 13  
    Babylon usunięty.

    Kilka dni temu zakupiłem dwie kości ram po 2 GB na allegro. Możliwe, że wina leży właśnie tutaj. Co do sprawdzenia RAM. Czy mogę prosić o jakąś instrukcje, co mam dokładnie pobrać i co zrobić? Jestem trochę zielony, więc jeżeli można to proszę o pomoc.
  • Spec od komputerów
    Pobierz iso, nagraj z niego plyte, uruchom z niej komputer. Mozesz tez utworzyc bootowalny pendrive. Opis nagrywania plyt jak rowniez tworzenia bootowalnego usb bez problemu znajdziesz na google. Po nagraniu uruchamiasz komputer z nosnika i testujesz min. dwa pelne przebiegi.
  • Poziom 13  
    Przeskanowałem kości jednak memtest nie znalazł żadnych błędów w pamięci. Wiem na pewno, że wina mojego problemu tkwi w pamięci RAM, ponieważ na innych kościach wszystko jest w porządku i nie ma takich problemów jak z tymi. Te na których występują problemy mają po 2 GB, a te dobre, które teraz mam mają po 1GB. Skoro kości są sprawne to zostaje wina komputera. Co może pomóc w rozwiązaniu tego problemu?
  • Poziom 43  
    Podaj konfigurację komputera.

    Zamieść screeny z programu CPU-Z - wszystkie zakładki.

    Daj zdjęcia tych nowych modułów/podaj dokładne oznaczenia.
  • Poziom 13  
    Procesor: Intel Core 2 Duo E7500 @2.9 GHz
    Ram (te które się pierdzielą): 2x2GB hyperam DDR2 800Mhz
    Samoczynne zamykanie się programów z informacją windows o awarii
    Grafika: ATI Radeon HD 4600
    Płyta główna: Foxconn G31MX-K
    Zasilacz: Mode Com FEEL-350ATX - max 330W
    Dysk twardy: WD 800 80GB

    Samoczynne zamykanie się programów z informacją windows o awarii Samoczynne zamykanie się programów z informacją windows o awarii Samoczynne zamykanie się programów z informacją windows o awarii Samoczynne zamykanie się programów z informacją windows o awarii Samoczynne zamykanie się programów z informacją windows o awarii Samoczynne zamykanie się programów z informacją windows o awarii

    Ps. Dodam, że problem z zamykającymi się programami występuję po jakimś czasie od włożenia kości. Czyli jak włożę kości do slotu to od razu tak się nie dzieje, komp musi trochę pochodzić i wtedy właśnie zaczynają się takie problemy.
  • Poziom 43  
    Sprawdź czy z jednym modułem jest taki sam problem.
  • Poziom 13  
    Sprawdzałem - jest tak samo. Sprawdzałem również z 1GB - tą dobrą i jest tak samo.
  • Poziom 31  
    Levy142 napisał:
    Sprawdzałem - jest tak samo. Sprawdzałem również z 1GB - tą dobrą i jest tak samo.
    Ale nieco wcześniej piszesz:
    Levy142 napisał:
    Wiem na pewno, że wina mojego problemu tkwi w pamięci RAM, ponieważ na innych kościach wszystko jest w porządku i nie ma takich problemów jak z tymi. Te na których występują problemy mają po 2 GB, a te dobre, które teraz mam mają po 1GB.

    Z tych dwóch Twoich wypowiedzi wychodzi mi, że sam sobie przeczysz... Na jakiej podstawie sądzisz, że te są dobre a tamte nie, skoro na obu typach pamięci występują problemy?
    Zreasumujmy: sprawdzałeś memtestem wszystkie kości - te 2GB i te 1GB? I działają bezbłędnie w Memteście? Zatem zarówno płyta jak i pamięci są OK. Podejrzewam, że problem masz software'owy (zwichrowany system) a nie hardware'owy. No, chyba, że to ten pseudozasilacz - też bardzo możliwe. Lub dysk - dane z Crystal Disk Info poproszę.
  • Poziom 13  
    Pete_O napisał:
    Z tych dwóch Twoich wypowiedzi wychodzi mi, że sam sobie przeczysz... Na jakiej podstawie sądzisz, że te są dobre a tamte nie, skoro na obu typach pamięci występują problemy?

    Nie występują na obu, chodziło mi o to, ze testowałem 2 kości - 1GB (to są te 2 sprawne co mam) i 2GB (też dwie, to te z którymi mam problem). No i system ma widocznie jakiś problem z odczytem tej 2GB, bo pojawiają się właśnie takie problemy o których wyżej napisałem. Na 2 x 1GB wszystko ładnie śmiga, a jeśli podepnę te 2GB, obojętnie czy same czy z inną kością czy obie na raz jest cały czas ten sam problem.

    W memteście sprawdzałem na kilku przejściach i żadnych problemów program nie wykrył.
    Nie wydaję mi się, aby to był zasilacz lub dysk. Używam ich od ładnych paru lat i jakoś nigdy problemów nie miałem. Być może teraz coś jest spartolone, no nie wiem.

    Samoczynne zamykanie się programów z informacją windows o awarii

    Aktualnie nie widzę żadnych problemów, komputer pracuje na tej "uszkodzonej" 4 ramu, ponieważ musiałem je włożyć, aby pokazać parametry z CPU - Z. Jednak tak jak to wyżej opisuje, jakiś czas po włożeniu pamięć chodzi gładko, a potem zaczynają się problemy. Dziś rano nawet wywaliło mi jakiś plik systemowy i musiałem skorzystać z opcji naprawy plików, z płytki na której mam windowsa.
  • Poziom 43  
    Levy142 napisał:
    Zasilacz: Mode Com FEEL

    Czy nikt nie zwrócił uwagi na "to", co udaje tylko zasilacz?
    Podmień na Zasilacz a nie atrapę.
    https://www.elektroda.pl/rtvforum/topic1199271.html
  • Poziom 31  
    Robert B napisał:
    Czy nikt nie zwrócił uwagi na "to", co udaje tylko zasilacz?
    Podmień na Zasilacz a nie atrapę.

    Zwrócił:
    Pete_O napisał:
    No, chyba, że to ten pseudozasilacz - też bardzo możliwe.

    Do Autora: najlepiej zrobisz, jak wstawisz prawdziwy zasilacz do kompa.
    Dysk wydaje się OK.
    Skoro pamięci zaliczają Memtest i nie wywala Ci niebieskich ekranów, to sądzę, że z nimi też jest wszystko OK.
    Wygląda za to, że Winda Ci się sypie, więc chyba pora przeinstalować system...

    Dodano po 16 [minuty]:

    Jeszcze jedno: widzę, że masz BIOS na płycie głównej z lipca 2008. Dostępny jest znacznie nowszy (listopad 2009) :
    http://www.foxconnchannel.com/driverdownload/...board/Intel/Socket775/G31MX/BIOS/773F1P14.zip
    Warto zaktualizować. No i o sterownikach chipsetu też warto pamiętać - żeby zainstalować zaraz po przeinstalowaniu Windows, a przed zainstalowaniem wszystkich innych sterowników (LAN, VGA, Audio). Wszystkie potrzebne pliki masz na:
    http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000345
    Tylko upewnij się, że Twoja płyta to faktycznie G31MX-K a nie: G31MX-K 2.0. Bo wtedy BIOS będzie inny i link też:
    http://www.foxconnchannel.com/ProductDetail.aspx?T=Motherboard&U=en-us0000419
  • Poziom 13  
    Jeśli chodzi o blue screeny to czasami wyrzuca, zapomniałem o tym napisać na początku.
    Jaki dobry zasilacz proponujecie? (bez przesadyzmów z ceną)
  • VIP Zasłużony dla elektroda
    Dyskusje handlowe prowadzimy w stosownym dziale.
  • Poziom 13  
    BIOS oraz chipset zaktualizowane.

    Kombinowałem z plikiem stronicowania. Już myślałem, że jest wszystko ok, gdy nagle pojawił mi się piękny blue screen i ponownym uruchomieniu komputera zaczęła się ta sama śpiewka z zamykaniem się programów.
    Treść błędu z niebieskiego ekranu:
    win32k.sys - asress BF9C2C53 base at BF800000, DateStamp 4de7991c
    PAGE_FAULT_IN_NONPAGED_AREA

    Systemu nie instalowałem, gdyż w drodze mam nowy zasilacz oraz twardziela. Spróbuje sprawdzić jeszcze z nowym zasilaczem - może to jego wina. Jeśli nie to kości idą na reklamację. Proszę jeszcze o analizę treści błędu z niebieskiego ekranu, może tu tkwi jakaś odpowiedź, bo ja już po prostu nie mam pojęcia.