Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG 42LD650 - Nie włącza się,dioda STANDBY pulsuje.

Jakubek123 02 Jul 2013 14:48 38688 6
  • #1
    Jakubek123
    Level 20  
    Witam Serdecznie,
    problem dotyczy telewizora LG 42LD650. Na czuwaniu dioda standby świeci się na czerwono. Po włączeniu (albo przycisk "program +" albo po prostu włącznik) dioda przygasa i rozświetla się i cykl ten powtarza się tak długo aż nie wyciągnę wtyczki zasilania. Usterka powstała nagle. Z przetwornicy w stanie czuwania są wystawiane napięcia prawidłowe wg serwisówki : http://reparaturprofi.ucoz.de/_ld/0/28_LCD_TV_LG_42LD6.pdf

    Po kliknięciu włącznika jedyna zmiana na łączówce to POWER_ON,pojawia się +3,1V
    Mierzyłem również napięcia na płycie głównej, jedne czego brakowało to VDD_LCM (+16V) mierzone na kondensatorze C9153 (strona w serwisówce 38,obszar POWER BLOCK)
    Może ktoś już się spotkał z takim uszkodzeniem lub wie gdzie szukać problemu - płyta główna czy zasilacz.

    Podejrzewam że problem jest ze startem inwertera (jest zintegrowany w zasilaczu) - odpięcie lamp i/lub matrycy nie przynosi żadnych zmian.

    Za wszelkie sugestie będę wdzięczny.
    Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    lisek
    Service technician RTV
    Jeśli masz zasilacz taki jak Link na
    Quote:
    EAX61124202 / 2 consisting of: STR-W6053N st-by , HS01G, polowe K13A60D (x2), polowe K3868 (x4),


    Poza tym na forum, chyba w czerwcu pojawiło sie kilka tematów o zasilaczach /inverter. dla LED-podswietlenia np. Link
    Poszukaj pozostałych tematów ,poczytaj i zacznij od sprawdzenia zasilacza na stole
    (obciązenie na wyj. ..jak pisał chyba kol."z Belfastu"



    __________________ (':?:')
    Quote:
    Po kliknięciu włącznika jedyna zmiana na łączówce to POWER_ON,pojawia się +3,1V


    Pozostaje czy znika?

    Poczytaj po zassaniu Link_od strony 27....
  • #3
    Jakubek123
    Level 20  
    Faktycznie nie znalazłem tematu dlatego że szukałem po modelu TV. Przetwornicę uruchomiłem dzięki instrukcji którą podesłałeś (Wielkie dzięki!) Przetwornica ma model EAX61124201. Podświetlenie wystartowało bez problemu. Nie pojawia się sygnał włączenia przetwornicy z płyt głównej (INV),idąc dalej znalazłem tranzystor który za to odpowiada (Q8005). Na kolektorze po włączeniu za mało - około 0,6V. Tropiąc dalej szukam układu który odpowiada za 3,3V akurat tej gałęzi. Jest to układ IC8005 - działa prawidłowo. Wracamy więc do tranzystora i mierzymy okolice. Okazuje się że na rezystorze R8032 (10k) który znajduje się między bazą tranzystora a układem (IC8101 - sygnał INV_CTL) wystawiającym napięcie sterowania 3,3V na załączenie tegoż tranzystora ma spadek napięcia 2,68V. Tranzystor dość popularny więc podstawiłem nowy - niestety nic to nie zmieniło.
    I teraz dochodzimy do punktu że podejrzenie po raz kolejny pada na przetwornicę - tj. sygnały A-DIM, P-DIM oraz ERROR. Po włączeniu ERROR ma 0,6V ; P-DIM ma 2,7V ; A-DIM ma 0,03V. Trzeba szukać dalej :) Na razie tyle z wywiadu.

    P.S. POWER_ON trzyma cały czas 3,1V

    Dodano po 4 [godziny] 9 [minuty]:

    Proszę wybaczyć post pod postem. Wykonałem dalsze pomiary,szukając przyczyny tego stanu rzeczy. Schemat zaprowadził mnie aż do kilku wyjść/wejść bodajże IC100 - centralny układ BGA z radiatorem. Głównie chodziło o linię A-DIN która rozgałęzia się na kilka sygnałów. I niestety wszystko wskazuje że pomimo prawidłowego zasilania,procesor wystawia błędne,zaniżone wartości na tych istotnych wyjściach. Także myślę że nie ma co dalej drążyć, tylko szukać płyty głównej. Poczekam parę dni,może ktoś rzuci jakąś dodatkową sugestią - jeśli nie zamknę temat.

    P.S. I oczywiście chętnie kupię taką płytę :)
  • #4
    Piotrek2006
    Level 17  
    Wysłałem koledze płytę główna + pilot serwisowy, jednak płyta podobno robiła zwarcie, kasę zwróciłem 29VII lecz płyty głównej i pilota nie otrzymałem do dzisiaj.
    Nie dostałem od 2-tyg odpowiedzi o zwrocie płyty + pilot, zgłosiłem sprawę wyżej.
  • #5
    mirex
    Level 43  
    Może Jakubek123 ma po prostu urlopik. ;)
    Może na GG zagada?
  • #6
    uchuuchudajnapuchu
    Level 1  
    To zwykła przyzwoitość nakazuje odesłać płytę jeszcze przed urlopikiem.

    Quote:
    kasę zwróciłem 29VII


    Quote:
    02 Sie 2013 14:53
    - ostatnia wizyta jakubka
  • #7
    Jakubek123
    Level 20  
    Tak dokładnie,kolega ma urlopik. Na zwrot pieniędzy za uszkodzoną płytę również się naczekałem sporo. TV niestety nie naprawiony. Ciężko zdobyć taką działającą płytę za rozsądne pieniądze. Został sprzedany jako sprawna matryca.

    Temat zamykam.