Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

grundig scd 5290 wylacza sie

05 Mar 2005 13:38 2696 6
  • Poziom 22  
    witam jak radyjko pogra sobiea troche to sie wylacza pali sie tylko podswietlenie i czerwona dioda code zauwazylem ze bardzo mocno grzeje sie stabilizator l4892cv jak radyjko troche odpocznie to znowu sobie gra
  • Moderator Radia Samochodowe
    Odświeżę temat ;) mam takowe do naprawy zachowuje się podobnie tzn. potrafi grać godzinę i dłużej po czym nagle się wyłącza. Świeci się wtedy samo podświetlenie LCD. Po wyłączeniu zasilania , wyjęciu panela włącza się z powrotem i gra np. bardzo długo /ciężko szukać tej usterki/

    :?: Może któryś z kolegów miał taką usterkę i ją zwalczył :?:
  • Poziom 10  
    Odświerzam.
    Ja jak wyłącze knobem radio albo zgaszę silnik to radio się niby wyłącza, ale podświetlenie wciąż się świeci. Ktoś wie co to może być?
  • Spec od car audio
    Dzieje się tak głównie w VW i Audi - trzeba czytać co producent umieścił w FAQ. Swoją drogą po godzinie radio ma się nagle wyłączyć - do tego służy logika zapłonu (IGN ON w MENU EXPERT).
  • Poziom 10  
    To, że tamtemu koledze się wyłącza po godzinie to rozumiem. Choć nie rozumiem dlaczego mu zostaje włączone podświetlenie. Mnie także zostaje włączone podświetlenie jeśli wyłącze normalnie radio przyciskiem lub zgaszę silnik (Skoda Fabia). Podświetlenie świeci się nawet wtedy jak podam napięcie tylko na PINy masa i +12V.
    To chyba nie jest do końca normane zachowanie (może rozładować akumulator)?
  • Poziom 10  
    Znalazłem rozwiązanie:
    Wystarczyło odpiąć przewód "PIN 5 - czarno niebieski +12V przy Navi sygnał przeciw kradzieży SAFE,"
  • Moderator Radia Samochodowe
    Coś minimalnie podpowiem - może komuś to pomoże w naprawie niektórych uszkodzeń w tym radiu /taka usterka często w nich występuje/:arrow: ;) pomierzyć napięcia na układzie scalonym L4892 i pomyśleć :D /aplikację można znaleźć/

    A to uszkodzenie co opisałem to nie zostało wykryte [logikę zapłonu znam ;)] raz grało 5h raz 20 minut /czas bezbłędnego działania za każdym razem był inny/ a takie uszkodzenie to ciężko coś było mierzyć jak trafi się następna taka sztuka będę nad nią myślał.

    Swoją drogą jak ktoś zwalczył tą wadę to może napisać /przypomnę jakie to było uszkodzenie :arrow: radio włącza się gra wszystko działa i nagle po nieustalonym czasie na LCD znika treść i głos w głośnikach przyciski przestają działać natomiast zostaje włączone podświetlenie , a radio można wyłączyć wyłącznikiem OI i zaraz potem włączyć znów gra poprawnie wszystkie klawisze działają :idea: czasem gra 20minut a czasem kilka h :D/