Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pioneer deh-3900mp - Nie działa jedno wyjście chinch

02 Lip 2013 22:09 1515 3
  • Poziom 10  
    Witam i prosze o pomoc. Dostałem radio pioneer deh-3900mp, wszystkie głośniki z kostki grają, problem jest z chinchem. Mam instalację w samochodzie, w instalacji do chinchów podpięty jest wzmacniacz. Sprawdzałem ten sprzet (przekładałem kable) i działa. Głosniki ok. Kable też. Po prostu na wyjściu z jednego chincha (nie pamiętam czy L czy R) jest bardzo cichutki głos - wysokotonowy, ledwo go można usłyszeć, brak basu. Co może być przyczyną tego stanu rzeczy? Na co zwaracać uwagę zanim zacznę robierać to radio?
  • Poziom 10  
    Czy ktoś mógłby podać jakieś sugestie?
  • Specjalista - urządzenia lampowe
    sirdaniel napisał:
    Czy ktoś mógłby podać jakieś sugestie?


    Słaby kontakt w gnieździe, jeśli wyprowadzenie na przewodzie to przewód przerwany lub przełamany. Uszkodzony kondensator elektrolityczny w torze sygnału.
  • Poziom 10  
    Rozebrałem radio całkowicie i nie widziałem nigdzie spuchniętych kondensatorów elektrolitycznych. Ścieżki przebadałem na płycie oraz luty, nie widziałem żeby coś było nie tak z gniazdem. Patrząc na schemat dostępny tutaj na elektrodzie jest jeden kondensator pomiędzy wzmacniaczem (układ PAL007c) a wyjściem chinch (taki malutki elektrolityczny) - może wysechł, ale to chyba rzadki przypadek? Może przerwę ścieżki dla zepsutego toru zaraz za wyjściem ze wzmacniacza i przylutuję kabelkiem wyjścia z drugiego kanału aby sprawdzić czy zepsuty wzmacniacz? Czy to nie jest przesada? :) Bo nie wiem co może być przyczyną.