Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta dźwiękowa nie wykrywa głośników, słuchawek, po prostu niczego.

03 Lip 2013 20:53 11052 17
  • Poziom 10  
    Witam. Podobnych tematów jest wiele lecz żaden nie pomógł.
    Od jakiegoś czasu interesuje si sprzętem komputerowym więc jakieś pojęcie mam.
    Parametry komputera:
    Procesor AMD SEMPRON 190 X2 DUAL CORE 2x2,5GHz, 1MB cache
    Płyta główna MSI 760GM-P21
    Pamięć RAM 4GB 1600Mhz (1 slot wolny do rozbudowy)
    Wbudowany napęd Nagrywarka DVDRW - 22x dwuwarstwowa.
    Dysk twardy 250GB
    Karta graficzna Nvidia GeForce GT610 2048MB DDR3
    Zasilacz 500 PFC
    Karta sieciowa Zintegrowana Gigabit LAN Realtek 8111E
    Karta muzyczna Zintegrowana 5:1 HD audio Realtek ALC 887

    Sterowniki do karty muzycznej są najnowsze: http://www.realtek.com.tw/downloads/downloads...evel=4&Conn=3&DownTypeID=3&GetDown=false#High Definition Audio Codecs

    W menadżerze urządzeń żadnych wykrzykników ani powiadomień.
    Koło zegara w prawym dolnym rogu widzę wyciszony głośnik, a gdy na niego najadę napis nie podłączono głośników ani słuchawek.
  • Poziom 17  
    Windows Audio działa?

    Start -> Uruchom -> services.msc -> Windows Audio

    Karta dzwiękowa w BIOS-ie włączona?
  • Poziom 18  
    Sprawdź czy w opcjach biosu nie masz zakładki która wyłącza autowykrywanie podłączenia do karty lub w sterowniku. Kiedyś wystarczało zaznaczenie opcji "traktuj wszystkie wyjścia jako niezależne bodajże w prawym równym w oknie programu sterownika.
  • Admin grupy komputery
    Masz podłączone przednie gniazda audio?

    Jeśli tak, czy są w wersji AC97, czy HDAudio?
    Jeśli nie wiesz, to opisz dokładnie (obrazkowo) jak masz podłączony front panel do płyty gł.
  • Poziom 10  
    Windows Audio działa. W biosie też włączone. Przedni panel chyba HD Audio. Do słuchawek kabel z 8 kolorami do mikrofonu to samo(każdy kabelek inny kolor). W menadżerze urządzeń tez mam HD Audio.
    Gdy włączam kabel słychać w głośnikach jakieś trzaski i buczenie więc prąd jest ale nie znajduje ich komputer. Jeszcze jedno w menażerze zadań po zainstalowaniu Realtka HD Audio i tak widzę NVIDIA High Definition Audio. Karta dźwiękowa nie wykrywa głośników, słuchawek, po prostu niczego.
  • Moderator - Komputery Serwis
    Zmień w biosie z HD audio na AC97.
  • Admin grupy komputery
    Coś mi się wydaje, że nie masz zainstalowanych sterowników karty muzycznej, a nVidia HDAudio jest od karty graficznej HDMI.
    Pokaz screen z menadżera urządzeń.
  • Admin grupy komputery
    Brak karty Realtek. Masz tylko sterowniki od karty graficznej HDMI. Sprawdź w biosie, czy karta włączona. Daj w załączniku pełny raport sprzętu z programu Aida64 lub Everest.

    Odinstaluj też tą nVidia, może uaktywni się Realtek.
  • Poziom 35  
    Po sprawdzeniu tego o co Driver prosił spróbowałbym z tymi sterownikami.
    Wersja 32bit. Jeżeli masz 64 bit to przełącz tam sobie. Sterowniki dedykowane dla Twojej płyty głównej.
    http://pl.msi.com/product/mb/760GM-P21--FX-.html#/?div=Driver&os=Win7%2032
    Jeżeli karta jest niewidoczna w systemie to w trakcie ich instalacji powinna pokazać się taka informacja.

    Tak w ogóle to problem był od zawsze czy wystąpił po czasie ?
  • Poziom 10  
    Problem występuję po formacie systemu. Wszystko robione z tej samej płyty od systemu i sterów.
    Tutaj raport z Everest'u:
    http://www.sendspace

    Jeżeli chodzi o BIOS to jest chyba włączona juz sam zwątpiłem. Konkretne zakładki w Biosie??
  • Admin grupy komputery
    DriverMSG napisał:
    Daj w załączniku
    Nie na "jakimś" serwerze.

    roczniak napisał:
    Konkretne zakładki w Biosie?
    Szukaj w integrated Peripherals coś w stylu: HD Audio, Codek, Azalia, Realtek itp.
  • Poziom 10  
    Karta dźwiękowa nie wykrywa głośników, słuchawek, po prostu niczego.

    Tak wygląda sytuacja po odinstalowaniu nVidi i zainstalowaniu sterowników, które dał DJ Haker. W biosie mam włączone wszystko hd audio controler -> enable.
  • Poziom 35  
    Nadal brak dźwięku ?
    Jak podłączasz cokolwiek pod jakieś gniazdo to Realtek pyta co zostało podłączone ?
    Próbowałeś pod inne porty ?
  • Poziom 10  
    Próbowałem pod wszystkie porty. Nie pyta o ni. Wydaję mi się nawet, że Realtek nie jest włączony. Próbowałem go ikoną uruchomić ale się nie da.
  • Admin grupy komputery
    Karta jest widoczna w raporcie:

    [ Urządzenia systemowe / Kontroler zgodny ze standardem High Definition Audio ]

    Właściwości urządzenia:
    Opis sterownika Kontroler zgodny ze standardem High Definition Audio
    Data sterownika 2010-11-19
    Wersja sterownika 6.1.7601.17514
    Dostawca sterownika Microsoft
    Plik INF hdaudbus.inf
    ID sprzętu PCI\VEN_1002&DEV_4383&SUBSYS_F6411462&REV_00
    Location Information @system32\drivers\pci.sys,#65536;PCI bus %1, device %2, function %3;(0,20,2)
    Urządzenie PCI ATI SB750 - High Definition Audio Controller

    Możliwe, że masz wyłączone jakieś usługi lub zaśmiecony/uszkodzony rejestr.
  • Poziom 10  
    Rejestr nie jest ani, zaśmiecony, ani uszkodzony. Jeśli ktoś ma jeszcze jakieś pomysły to proszę o pomoc.
  • Poziom 35  
    roczniak napisał:
    Rejestr nie jest ani, zaśmiecony, ani uszkodzony. Jeśli ktoś ma jeszcze jakieś pomysły to proszę o pomoc.


    Po czym to stwierdzasz ?

    Spróbowałbym reinstalacji systemu. Jeżeli nie to komputer do serwisu.