Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Televes RST 500 brak odbioru

05 Mar 2005 17:39 1380 6
  • Poziom 20  
    Witam.

    Tuner >jak w temacie< nagle przestał odbierać cokolwiek. Zasilanie ma , OSD wyświetla itd. Wygląda na sprawny ale zastanawia mnie brak napięcia na wyjściu z głowicy do zasilania konwertera? Pierwszy raz dorwałem się do sat ;) i może to dla innych jest oczywiste. Zasilacz w środku wyglada na sprawny (7805,7812,317) 317 daje ok 13,5V. Więcej bez schematu i doświadczenia w tej dziedzinie niebardzo przychodzi mi do głowy. Może ktoś coś podpowie?
  • Poziom 21  
    z tego co pamiętam na odcinku między lm 317 a głowicą jest tranzystor który był częstą przyczyną takiego faktu.Pzdr.Grzesiek
  • Poziom 20  
    Głowica ma 2 wejśćia na konwerter A i B Faktycznie są po 2 tranzystory na wejściach. KTA1273 załancza bezpośrednio napięcia na wejście tunera i
    KTC3198 wysterowuje KTA dostając napięcie na baze bezpośrednio z procesora KS88P0916N. I tu jest właśnie problem że procesor nic nie podaje ???? Ani na wejście A ani na wejście B :(
    Możliwe że procek się częściowo uszkodził albo zwiesił? A może jest możliwość wyłączenia obu wejść w meni?
  • Poziom 21  
    sprawdź czy zmienia się napięcie na lm317 gdy zmieniasz polaryzację.Napisz i będziemy myśleć dalej
  • Poziom 20  
    Napięcie na LM317 się zmienia 14-19V podczas zmiany kanałów i przy zmianie w menu. Zmiana wejścia IFA lub IFB nic nie daje. Na obu nadal nic. Na 8 i 9 nodze procesora KS88P0916N(sterujące wyjściowym napięciem A i B) są jakieś mV i się nie zmieniają.
  • Poziom 21  
    jeśli na lm napięcie się zmienia(mniej więcej w zakresie przełączania polaryzacjii )to sterowanie masz.Upieram się nadal abyś wyjął z układu i sprawdził te dwa tranzystory o których pisałeś wcześniej(między LM a głowicą)Pozdrawiam.Powodzenia
  • Poziom 20  
    Wyjołem i sprawdziłem wszystkie 4 tranzystory. Sprawdziłem wyjścia z procesora bez tranzystorów , bez zmian. Układ załanczania napięcia jest prosty. Procesor powinien podać napięcie na baze KTC3198 (npn) który to podciąga przez rezystor baze KTA1273 (pnp) do masy. Emiter KTA1273 jest podpięty bezpośrednio do wyjścia LM317 a kolektor idzie na wejście głowicy. Ten układ jest dokładnie zdublowany na wejściach IFA i IFB. Widać albo procesor jest uszkodzony albo coś jeszcze go blokuje?... Ponieważ używane jest tylko jedno wejście to może odpuścić to sterowanie i podpiąć na stałe jedno zasilanie np podciagajac baze KTA1273 rezystorem do masy? Chyba że ktoś ma może schemat takiego tunera lub podobnego i może go wzucić na Elektrode lub przesłać mi na katoda(malpa)tlen.pl .

    Pozdrawiam Artur

    Więc podpięty "na krótko" działa :)