Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MZ ETZ 150 - Cewka i zaplon MZ ETZ 150

Pavson69 04 Lip 2013 21:13 5634 4
  • #1 04 Lip 2013 21:13
    Pavson69
    Poziom 8  

    Witam, postanowiłem napisać temat na forum bo już mi brak pomysłów. Otóż 2 tygodnie temu kupiłem MZ ETZ 150 z 89r z elektronicznym zapłonem. Ponieważ uszkodzone było sprzęgło sprzedający odpalił motocykl tylko z kopki. Co prawda załapała dopiero na drugiej świecy ale zapalił. Na luzie chodziła na 2500-3000 obrotów. Dodawał gazu wszystko było jak należy, oprócz tego że trochę przykopciła i raz czy dwa kichła. W domu zabrałem się za naprawę sprzęgła. Odpaliła tak jak u wcześniejszego właściciela. Wyregulowałem obroty i pochodziła elegancko, wyjechałem na drogę biegi: 1,2 i 3... i zaczęło ją dusić... zgasła. W domu zmieniłem nastawienie iglicy. Próbowałem wszystkich ustawień- nic, odpalała i albo łapała wysokie obroty albo niskie i nie chciała się wkręcić. Po gaźniku zacząłem ustawiać zapłon. I w pewnym momencie było tak jak trzeba>. Parę kółek po podwórku- przygazówka... trochę nakopciła, kichła zgasła. Potem już w ogóle nie paliła-świeca suchutka tylko okopcona. Wymieniłem w gaźniku dysze wyczyściłem go itd. Zaczęła znowu palić- ale pochodzi chwile i gaśnie... podsumowując: ma nowy regulator napięć (elektroniczny), nowa świeca (dwuelektrodowa), elektroniczny zapłon od SofCHJanka, Cylinder po szlifie nowy tłok i pierścienie, a więc i trochę silnik był remontowany (ale to za czasów poprzedniego właściciela), gaźnik oprócz obudowy ma nowe elementy (dysze, śrubki, uszczelkę) nie ma ładowania, ale cała elektryka tzn światła itd działają, akumulator nowy.
    Co zauważyłem po 2 tygodniach prób jej ustawienia: po przekręceniu kluczyka po ok 20 sekundach cewka zaczyna po cichu piszczeć, kiedy świecę w fajce położe na cylindrze to w momencie kiedy cewka zaczyna piszczeć na świecy zaczyna iskrzyć, jest to mala iskra ale bez przerwy ( na nowej świecy czy tej osmolonej tak samo), ale kiedy przekrecę walem pojawia się ta iskra która ma niby doprowadzić do zapłonu. Zeby etka zapaliła musiałem maksymalnie jak się da opoznic zapłon (płytka regulacyjna przekręcona na maxa w dół)... ale wtedy pochodzi pochodzi i gaśnie, jak dodam gazu to ja muli, a jak mam zapłon ustawiony "fabrycznie" tak jak kreseczki pokazują to mi strzela z gaźnika, ale wkręca się na obroty chociaż z lekkim opóźnieniem, ale na tych obrotach wariuje spada wkręca się itd... jak wstrzyknę benzyny to cylindra to tez zapali- także wykluczam brak uszczelnienia walu, no i kompresje ma, juz naprawdę nie mam pomyslów opisałem wszystkie czynnosci ktore przy niej wykonywalem od momentu kupienia, nie chcę kupować nowej cewki bo sprzedajacy powiedział, że cewke niedawno wymieniał... poza tym jak wezmę probówkę i przyłoże do zacisku 15 (na cewce) i do masy to probowka świeci- ale tak sie dzieje przy wyłączonym zapłonie- i tu moje pytanie czy tak powinno być- czy z tej mojej opowieści wynika ze to własnie cewka jest uszkodzona ?

    0 4
  • #3 05 Lip 2013 11:52
    Pavson69
    Poziom 8  

    Kupiłem MZ- odpalała, chodziła na luzie na obrotach ok 3000 ( powinna na luzie miec do 2000), po przejechaniu ok 200 m zgasła, teraz odpala na chwile i gasnie, pozatym po przyłozeniu swiecy w fajce do masy (np do cylindra) i przekreceniu kluczyka swieca zaczyna lekko iskrzyc a cewka piszczy, swieca nowka, nie ruszajac kopajki- tylko po przekreceniu klucyzka tak sie dzieje, pozatym jak kluczyk mam wylaczony to jest napiecie miedzy zaciskiem cewki 15 a masa... dlaczego sie ta kdzieje ze cewka piszczy, swieca iskrzy i mz nie chodzi dluzej niz kilka sekund...

    0
  • #5 05 Lip 2013 16:48
    Pavson69
    Poziom 8  

    http://www.abload.de/img/zdjcie0457t2s76.jpg ciezko mi powiedziec co to za typ.. bo jest to dorabiane przez goscia co sie nazywa SofCHJanek, na yt sa jego filmiki dotyczace wlasnie takich rzeczy w mz... Uszkodzony impulsator- impulsator to to co na fotce, czy to co znajduje sie w takiej czarnej skrzyneczce ( przynajmniej u mnie).
    Brak podłaczenia... przeglądałem instalacje wszystko wyglada na dobrze podlaczone jak tak jechalem kabelek po kabelku. A co z faktem ze podczas wylaczonego zaplonu miedzy wyjsciem cewki 15 a masa jest napiecie? bo swieci mi sie kontrolka w mierniku jak ustawie na pozycje "ZWARCIE" miernik...

    0
  Szukaj w 5mln produktów