Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podczas zmiany trybu pracy wzmacniacza słychać stuknięcie w głośnikach.

05 Mar 2005 17:41 1179 4
  • Poziom 18  
    Witam.
    Zrobiłem przełącznik trybu pracy wzmacniacza na układzie 4017+tranzystory (załącza 2 końcówki , trzy, cztery albo 5). Dodam że mój wzmacniacz zbudowany jest na 5 kitach 2153 z EDW i powyższy układ podaje napięcie na poszczególne transoptory aby załączyć odpowiednie końcówki. Problem polega na tym że jak po włączeniu wzmacniacz zmieniam tryb pracy np. z stereo na 3 końcówki to słychać głośne stukniecie w głośniku. Stukniecie to słychać tylko raz i zaraz po włączeniu wzmacniacza, przy każdym następnym wciśnięciu przycisku już nic nie słychać. Układ 4017 przełącza dobrze jednak zastanawia mnie jedna rzecz po podaniu napięcia 12V przez opornik na bazę tranzystora napięcie spada zaledwie o 1 V i nie mam pojęcia dlaczego tak się dzieje. A co do tych trzasków to mam 2 wzmacniacze na tych kitach AVT i w jednym nie występuje zjawisko stuknięcia w głośnikach. Dodam że w tym w którym występuje stuk jest transformator toroidalny który mocno buczy i wytwarza duże pole magnetyczne bo nawet jak się zbliża czasem ręke w jego okolicę to czuć to na ręce. Transoptory zasilam napięciem ze stabilizatora 12V kondensatory 1000uF i 470uF więc dobrze odfiltrowane. Może nie powinienem łączyć masy głównego zasilania z masą zasilacza do transoptorów albo ewentualnie połączyć je opornikiem 1Ohm (widziałem coś takiego w projekcie Vellemana). No i delikatne buczenie w głośnikach- czy to wina tego buczącego trafa bo pętli na masie nie mam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 31  
    Aby wyeliminować pyknięcie w głośniku po załączeniu zasilania zastosuj układ opóźnionego załączania kolumn. Pyknięcie spowodowane jest pewnie ładowaniem kondensatorów w zasilaczu. Co do buczenia to jeśli nie masz tak jak piszesz pętli masy, filtrowanie w zasilaczu jest dobre to pozostaje złe ekranowanie przewodów sygnałowych. Pozdrawiam
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 18  
    Ale nie chodzi mi o pyknięcie odczas załączania tylko podczas przełączania końcówek mocy nap z trybu stereo na 3 kanały.I to pyknięcie występuje tylko raz - po włączeniu wzmacniacza naciskam raz tryb zmiany i pyka.Każde następne naciśnięcie już nie.I zauważyłem jeszcze jedną dziwną rzecz: jak włączę wzmacniacz, załączą się przekaźniki głośnikowe i po około minucie włączę transoptory to nie ma stuku w głośniku natomiast jeżeli włączę transoptor zaraz po uruchomieniu wzmacniacza to niestety stuka myślałem że to może od zasilania ale jak podłączam do układu bateryjkę to się dzieje tak samo i wypróbowałem też na innym układzie na 4059 i też stuka – to coś chyba z kitem AVT2153 ale aż z pięcioma? No i na innym wzmacniaczu jest dobrze. I dlaczego jest taki mały spadek napięcia na bazie tranzystora? Przecież zakładając na 12V opornik 10K to spadek powinien być dużo większy niż 1 V.
  • Poziom 31  
    Jak możesz umieść schemat całego urządzenia. Wtedy pomyślimy co dalej.
  • Poziom 18  
    No ze schematem będzie ciężko bo właściwie go nie mam, sam robiłem płytkę.Ale teraz już jestem przekonany że to wina końcówek mocy bo nawet jak pod transoptor podłączam bateryjkę to też słychać trzask (ale zaraz po włączeniu wzmacniacza bo jak podam napięcie na transoptor po ok 1 minucie to nic nie trzaska). Kiedyś zrobiło mi się małe zwarcie i wystrzelił stabilizator zasilający transoptory. Wymieniłem i zasilacz działa poprawnie ale chyba coś się stało na końcówkach. Możliwe że transoptor jest trzaśnięty mimo że przełącza?