Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer zgłasza kłopot z zasilaniem po wymianie zasilacza.

domingo92 05 Lip 2013 09:33 1029 6
  • #1 05 Lip 2013 09:33
    domingo92
    Poziom 2  

    Witam!
    Zabrałem się za wymianę zasilacza take me 400 na Fortron ATX 350PNF. Po podpięciu wszystkich urządzeń komputer nie uruchamia się - pojawia się przerywany pisk z płyty głównej, a ich liczba przekracza 11, stąd wnioskuję, iż płyta główna zgłasza problem z zasilaniem. Czy przyczyną może być, że w nowym zasilaczu jest jeden pin "pusty" na wtyczce 20pin?

    specyfikacja komputera:
    płyta główna: MSI K9VGM-V
    procesor Athlon 3200+ 2GHZ
    pamięć ram: 2x512MB GoodRam
    dysk twardy: 160GB SATA
    karta graficzna: GeForce 7300GT

    Nowy zasilacz ma moc 350W, poprzedni miał rzekomo 400, ale jest umieszczony na czarnej liście, stąd nie sądzę, aby zasilacz był za słaby...

    0 6
  • #2 05 Lip 2013 09:44
    nodzy
    Poziom 18  

    domingo92 napisał:
    jest jeden pin "pusty" na wtyczce 20pin?

    to nie jest wada masz zapewne dwa czerwone kabelki pusto i potem trzy czarne i tak może być. Jak podłączysz stary zasilacz to wszystko jest ok?
    Spróbuj odpiąć zasilanie dysku i cd i spróbuj odpalić czy coś się zmienia?

    0
  • #3 05 Lip 2013 09:50
    wariato
    Poziom 43  

    Twoja płyta ma slot 24pin a zasilacz tylko 20pin ? Mogłeś wziąć taki z 24pin czasami to jest problemem, ale na słabych konfiguracjach rusza z podpiętą 20pin.
    Masz możliwość sprawdzenia zasilacza na innym PC ?

    0
  • #4 05 Lip 2013 10:05
    domingo92
    Poziom 2  

    Starego zasilacza nie próbowałem, jest już bardzo wysłużony, obawiam się o bezpieczeństwo. Odpiąłem zasilanie dysku i cd, problem się powtarza.
    Nie sprecyzowałem - mam slot 24 pin i zasilacz z wtyczką 24 pin, wszystko podpięte.
    Dodam, że po paru sekundach od uruchomienia wyłącza się wentylator na radiatorze procesora. Nie mam możliwości sprawdzenia zasilacza na innym PC...

    0
  • #5 05 Lip 2013 22:18
    nodzy
    Poziom 18  

    Powinieneś pomierzyć zasilacz miernikiem ale nie wiem czy masz.
    Jak masz czas się z tym pobawić to odłącz wszytko niech zostanie tylko płyta z prockem i wiatrakiem, zresetuj bios zworką lub wyjmij baterię (oczywiście na wyjętej wtyczce prądowej z zasilacza) Sprawdź ponownie wtyczkę zasilającą 20+4 piny i P4 obok wiatraka 4 piny. czy dobrze podłączone(dociśnięte)
    Jeżeli piszczenie się zmieni podłącz 1 koś ram, podłącz monitor pod wejście n płycie gł. i zobacz czy zadziała.
    Tak na marginesie to ten komputer działał do momentu zmiany zasilacza bez problemów?

    0
  • #6 06 Lip 2013 19:19
    domingo92
    Poziom 2  

    Fakt - nie mam przyrządów do pomiaru.
    Zresetowałem BIOS, to również nic nie dało, wtyki dociskałem kilkanaście razy.
    Wentylator radiatora procesora jednak pracuje cały czas. Możliwe, że to zasilacz zaczyna bardzo cicho chodzić po paru sekundach od włączenia. Nie wiem, czy to normalne, nie miałem do czynienia z nowymi zasilaczami.
    Na starym zasilaczu komputer działał bez zarzutu. Przy okazji wymiany zasilacza czyściłem wnętrze jednostki centralnej sprężonym powietrzem, ale po tym zabiegu sprawdzałem, czy działa jeszcze na starym i nie było problemów.
    Sprawdziłem także stary zasilacz teraz - dzieje się to samo, co na nowym. Też chodzi na początku względnie głośno, a po paru sekundach bardzo cicho.

    0
  • #7 07 Lip 2013 00:51
    nodzy
    Poziom 18  

    domingo92 napisał:
    Zresetowałem BIOS, to również nic nie dało

    jakie daje sygnały po podłączeniu samej płyty z prockiem i wiatrakiem?
    Jest kilka możliwości jak zwykle to bywa, najlepiej wykręć płytę z obudowy, przypatrz się czy któryś z elementów nie jest uszkodzony ,czy kondesatory nie mają wybrzuszeń na denkach, może coś ci wpadło pod płytę jakaś śrubka.
    domingo92 napisał:
    Możliwe, że to zasilacz zaczyna bardzo cicho chodzić po paru sekundach od włączenia.

    Możliwe niektóre zasilacze tak mają ale przez kratkę widać czy wiatrak się obraca.
    domingo92 napisał:
    Sprawdziłem także stary zasilacz teraz - dzieje się to samo, co na nowym. Też chodzi na początku względnie głośno, a po paru sekundach bardzo cicho.

    Nie istotne jak on działa istotne co ci płyta gł mówi czyli jak pika, czy coś się zmieniło?

    0
  Szukaj w 5mln produktów