Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Agregat prądot.GENERAC VT 2600 - Brak prądu na wyjściu

andziom 05 Jul 2013 10:52 4560 4
  • #1
    andziom
    Level 2  
    Witam.
    Kto pomoże mi w ustaleniu przyczyny awarii agregatu prądotwórczego GENERAC VT 2600 mod 01780. moc 2000 W. Jest to agregat angielski.
    Pięknie pracował do czasu Po dwutygoniowej przerwie odpaliłem silnik ( Tecumseh ) ale w gnieździe 220 V brak prądu. Nie wiem co się stało. Konstrukcja jest taka ,że na zewnątrz prądnicy jest tylko jakiś duży kondensator i dwa gniazda 220 V / 10A. Reszta jest zabudowana w obudowie prądnicy .
    Poszukuję kogoś kto ma taki generator , kto wie co może być przyczyną awarii , ma może jakiś schemat elektryczny tego urządzenia. Z góry dziękuję za pomoc.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • IGE-XAO
  • Helpful post
    #2
    zelkolektor
    Level 11  
    Asprawdzałes kondensator
  • IGE-XAO
  • #3
    andziom
    Level 2  
    Witam.
    Kondensator wymontowałem Jest to produkt f-my włoskiej FZCON mod. 7g73600R 83 o parametrach 60 mF ( mikro ) +/- 5 % , 450 V AC , 50 Hz , temp pracy -25 / 85 C ,( walec o długości 120 mm i średn. 50 mm z dwoma wyjściami konektorowymi podwójnymi )
    Sprawdziłem miernikiem ( multimeter My 68 ) i pokazuje 0,02 mF ( myślę ,że dobrze pomierzyłem , potwierdził to elektryk ). W sieci znalazłem podobny kondensator 60 mF / 450 V AC takiej samej budowy służący jako kondensator rozruchowy silnika jednofazowego.
    Czy może być jako zamiennik do mojego agregatu.
    Zamówiłem już i jak przyjdzie to założę i spróbuję odpalić agregat.
    Mam nadzieje ,że to spalony kondensator jest przyczyną . A jeżeli nie to co dalej ??????????
    Dam znać.
  • #4
    Staszek49
    Level 35  
    Co "napędzałeś" z tego agregatu, bo jak Ci wiadomo nie jest to "mocny" agregat. Wg mnie ma on moc użyteczną około 1,5 - 1,6 KW, a nie piszesz co nim zasilałeś, może uzwojenia się przegrzały i klapa. Jeśli podmiana "C" nie da efektu, to czeka się rozbiórka i ocena uzwojeń oraz wirnika, a może i przezwojenie agregatu.
  • #5
    andziom
    Level 2  
    Witam ponownie.
    Udało mi się zakupić kondensator o tych samych parametrach ( choć nieco mniejszy ) i po podłączeniu agregat znów generuje prąd . Wszystko jest OK choć wydaje mi się ,że po podłączeniu kosiarki elektrycznej ( o mocy 1 KW ) silnik pracuje jakby miał ciężej . Ale najważniejsze ,że znów mogę kosić trawę na działce. Dzięki za podpowiedź dotyczącą sprawdzenia kondensatora. Mam nadzieję , że teraz będzie już OK.
    Mam jeszcze tylko pytanie - czy ma ktoś może jakąś DTR-kę tego agregatu.
    Co się tyczy jego mocy -to na tabliczce znamionowej jest podana moc 2 KW choć staram się nie obciążać go na maxa.
    Pozdrawiam