Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Procesor - Szybko rosnąca temperatura

szymon334 05 Lip 2013 19:42 2730 24
  • #1 05 Lip 2013 19:42
    szymon334
    Poziom 2  

    Witam. Ostatnio zakupiłem na allegro używany procesor amd athlon x2 6000+ brisbane 3.1GHz (podobno w 100% sprawny). Założyłem go do mojego komputera, nałożyłem pastę termoprzewodzącą i założyłem chłodzenie. Włączyłem komputer, załadował się windows, wybrałem swojego użytkownika i... pisk (ostrzeżenie o przegrzewającym się procesorze), wyłączyłem więc szybko komputer. Po chwili włączyłem go znowu przechodząc od razu do biosa. Na początku temperatura wynosiła 44 stopnie i rosła, po około 30 sekundach osiągnęła 63 stopnie i zdecydowałem się wyłączyć komputer. Zdjąłem standardowe chłodzenie i założyłem Noctue NH-U9F myśląc że to pomoże. Po włączeniu temperatura rosła już trochę wolniej ale i tak po około minucie doszła do 70 stopni. Myślałem że to może uszkodzony jakiś czujnik temperatury więc w ogóle zdjąłem chłodzenie i trzymając palec na procesorze odpaliłem kompa. Tym razem zanim cokolwiek zdążyło pojawić się na ekranie usłyszałem pisk i na palcu poczułem że temp. Procesora jest wysoka – zaczynał mnie już parzyć . Wyłączyłem komputer, wsadziłem stary procesor i wszystko jest w porządku nawet przy standardowym chłodzeniu.
    Teraz pytanie co może być przyczyną takiego stanu rzeczy? Czy to ewidentnie uszkodzony procesor czy może kwestia jakichś ustawień? Stary procesor to amd athlon x2 3800+ 2.01Ghz. Płyta główna: ga-m55s-s3. Bardzo proszę o pomoc.
    Pozdrawiam.

    0 24
  • #3 05 Lip 2013 19:53
    szymon334
    Poziom 2  

    wszystkie ustawienia w biosie dotyczące procesora są na "auto" więc nie wiem czy zresetowanie coś da. Zasilacz to 4life 400W.
    A płyta to owszem, rev. 2.0. Czyli to by mogło być przyczyną?

    0
  • #5 05 Lip 2013 19:58
    bl000dy
    Poziom 10  

    Miałem ten sam problem z Intel C2D ale to z powodu mojej nieuwagi:

    Mianowicie testowałem komputer czy działa poprawnie w poziomie przy otwartej obudowie potem zamknąłem obudowę odpaliłem kompa. Coś mnie tknęło by zajrzeć do PC Health patrzę a tam temperatura procesora 65...70...75...85
    Zanim zdążyłem wyartykułować ła-da-fak komputer się wyłączył po otworzeniu obudowy widzę że radiator wisi na podstawce mocującej bo jeden z zaczepów puścił (wtedy kiedy wszystko było w porządku po prostu zassał się na paście)
    Moja hipoteza jest taka, że radiator nie przylegał dobrze do procesora zakładając stary procesor założyłeś go poprawnie.
    Co do resetu biosu to mój zresetował wszystko po włożeniu nowego procesora więc ta opcja myślę, że odpada.
    Pozostaje zasilacz tak jak zostało powiedziane w poście wyżej lub zwarcie w procesorze (choć powinno to uniemożliwić włączenie się systemu)
    Większość sprzedawców na allegro daje gwarancję rozruchową nawet na 2 tygodnie do kilku miesięcy, jeśli takową ci zapewnił, zadzwoń, powiedz o problemie i zwróć procesor, a pieniądze powinieneś otrzymać spowrotem.

    0
  • #6 05 Lip 2013 20:06
    budgie11
    Poziom 16  

    Z własnego doświadczenia na sklepie powiem tak, złożyłem kilka zestawów na 6000+ i używając standardowego chłodzenia w ciągu ok. roku wróciło mi 90% tychże właśnie procków, oddając do reklamacji od strzała wymieniali mi je na 250 lub 260 bez dyskusji, jednego jeszcze trzymam i z ciekawości kiedyś go troszku pomęczyłem, w idle osiągał max 45°C natomiast po włączeniu czegokolwiek- np. jakieś słabej gierki 90 od strzała... pomaga mu mega radiator ale to nie zmienia faktu że raczej miały jakiś problem...

    Dodano po 4 [minuty]:

    bl000dy napisał:

    Większość sprzedawców na allegro daje gwarancję rozruchową nawet na 2 tygodnie do kilku miesięcy, jeśli takową ci zapewnił, zadzwoń, powiedz o problemie i zwróć procesor, a pieniądze powinieneś otrzymać spowrotem.

    Tyle że jak w moim poprzednim poście procek jako tako jest sprawny, na każdym system uruchamiał się poprawnie tyle że jak ktoś cokolwiek włączył kończyło się awaryjnym wyłączeniem overheat... a na aledrogo gwarancja uruchomieniowa może dotyczyć tego że działa - i tu mają rację - a to że przy użytkowaniu się przegrzewa to nie wiem czy takowej rękojmi podlega...

    0
  • #7 05 Lip 2013 20:19
    bl000dy
    Poziom 10  

    budgie11 napisał:
    Z własnego doświadczenia na sklepie powiem tak, złożyłem kilka zestawów na 6000+ i używając standardowego chłodzenia w ciągu ok. roku wróciło mi 90% tychże właśnie procków, oddając do reklamacji od strzała wymieniali mi je na 250 lub 260 bez dyskusji, jednego jeszcze trzymam i z ciekawości kiedyś go troszku pomęczyłem, w idle osiągał max 45°C natomiast po włączeniu czegokolwiek- np. jakieś słabej gierki 90 od strzała... pomaga mu mega radiator ale to nie zmienia faktu że raczej miały jakiś problem...

    Dodano po 4 [minuty]:

    bl000dy napisał:

    Większość sprzedawców na allegro daje gwarancję rozruchową nawet na 2 tygodnie do kilku miesięcy, jeśli takową ci zapewnił, zadzwoń, powiedz o problemie i zwróć procesor, a pieniądze powinieneś otrzymać spowrotem.

    Tyle że jak w moim poprzednim poście procek jako tako jest sprawny, na każdym system uruchamiał się poprawnie tyle że jak ktoś cokolwiek włączył kończyło się awaryjnym wyłączeniem overheat... a na aledrogo gwarancja uruchomieniowa może dotyczyć tego że działa - i tu mają rację - a to że przy użytkowaniu się przegrzewa to nie wiem czy takowej rękojmi podlega...


    Można powiedzieć że kupiło się nie na tą podstawkę albo, że płyta główna nie obsługuje tego procesora. ;)

    0
  • #8 05 Lip 2013 20:22
    budgie11
    Poziom 16  

    bl000dy napisał:
    budgie11 napisał:
    Z własnego doświadczenia na sklepie powiem tak, złożyłem kilka zestawów na 6000+ i używając standardowego chłodzenia w ciągu ok. roku wróciło mi 90% tychże właśnie procków, oddając do reklamacji od strzała wymieniali mi je na 250 lub 260 bez dyskusji, jednego jeszcze trzymam i z ciekawości kiedyś go troszku pomęczyłem, w idle osiągał max 45°C natomiast po włączeniu czegokolwiek- np. jakieś słabej gierki 90 od strzała... pomaga mu mega radiator ale to nie zmienia faktu że raczej miały jakiś problem...

    Dodano po 4 [minuty]:

    bl000dy napisał:

    Większość sprzedawców na allegro daje gwarancję rozruchową nawet na 2 tygodnie do kilku miesięcy, jeśli takową ci zapewnił, zadzwoń, powiedz o problemie i zwróć procesor, a pieniądze powinieneś otrzymać spowrotem.

    Tyle że jak w moim poprzednim poście procek jako tako jest sprawny, na każdym system uruchamiał się poprawnie tyle że jak ktoś cokolwiek włączył kończyło się awaryjnym wyłączeniem overheat... a na aledrogo gwarancja uruchomieniowa może dotyczyć tego że działa - i tu mają rację - a to że przy użytkowaniu się przegrzewa to nie wiem czy takowej rękojmi podlega...


    Można powiedzieć że kupiło się nie na tą podstawkę albo, że płyta główna nie obsługuje tego procesora. :)

    Sorka za tak długi cytat ale wiesz, pare kompów w życiu złożyłem i nie porywałem się na kombinację procka z płytą która go w specyfikacji nie miała.... to zdarzyło mi się na kilku różnych mobo i jak wytłumaczysz że w serwisie bez pytania wymieniali i jeszcze wspominali że jak gdzieś je włożyłem i mam kontakt z klientem że wymienią na lepsze za free?

    Sorka jeśli to jest przyczyną, to Kolega piszący temat ma brisbane ja mam windsora....

    0
  • #9 05 Lip 2013 20:23
    Dj Haker
    Poziom 35  

    Nie znamy szczegółów tej transakcji, nie wiemy czy to było kup teraz czy licytacja, czy to była osoba prywatna, czy sklep. W najlepszym wypadku można zwrócić do 10 dni bez podania przyczyny.

    0
  • #10 05 Lip 2013 20:35
    szymon334
    Poziom 2  

    Link do aukcji: http://allegro.
    Jak widać licytacja, o gwarancji ani słowa, osoba prywatna. Skontaktuje się ze sprzedawcą i zobaczymy co z tego będzie.
    Z zasilaczem nigdy problemów nie miałem chociaż używam go już od 5 lat.
    Procesor grzeje się tak szybko że nawet przy zastosowaniu takiego chłodzenia: http://www.noctua.at/pdf/infosheets/noctua_nh_u9f_en.pdf nie jestem w stanie w pełni uruchomić komputera (tuż po zalogowaniu na mojego użytkownika zaczyna piszczeć sygnalizując przegrzanie.)

    Moderowany przez DriverMSG:

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).

    0
  • #11 05 Lip 2013 20:38
    wariato
    Poziom 43  

    Jaka wersja Bios na płycie głównej ? Powinna być F3. Podmień też zasilacz bo masz bombe a nie zasilanie, 5 lat to za dużo jak na zasilacz o najniższej jakości. Może napięcie przekracza normę i go podgrzewa.
    Jeśli nic nie pomoże to możliwe że jest uwalony czujnik, często bywało to w Athlonach X2.

    0
  • #12 05 Lip 2013 20:44
    bl000dy
    Poziom 10  

    wariato napisał:
    Jeśli nic nie pomoże to możliwe że jest uwalony czujnik, często bywało to w Athlonach X2.

    Jeśli dotykał procesor i go poparzyło, a komputer się wyłączył to myślę, że jest sprawny

    0
  • #13 05 Lip 2013 20:45
    Dj Haker
    Poziom 35  

    wariato nie wiem czy popatrzyłeś na dobrą płytę główną.
    Tu jest lista wersji BIOS:
    http://www.gigabyte.com/products/product-page.aspx?pid=2470#bios
    więc nie wiem, którą ty masz na myśli.

    Uruchom komputer na troszkę dłużej i zbliż palec do radiatora. Czy Twoim zdaniem procesor osiągnął tak wysoką temperaturę jak pokazuje BIOS ?

    bl000dy napisał:
    Jeśli dotykał procesor i go poparzyło, a komputer się wyłączył to myślę, że jest sprawny


    Procesor bez radiatora nagrzewa się bardzo szybko więc to normalny objaw, że parzył palec.

    Dopiero jeżeli BIOS pokazuje 70-80 stopni a radiator jest ledwo ciepły można stwierdzić uszkodzenie czujnika.

    0
  • #14 05 Lip 2013 20:50
    bl000dy
    Poziom 10  

    Jeśli nie jest to jakiś wredny d...k dla którego najbardziej się kasa liczy i miły to tylko w opisie produktów na allegro, to może ci zwróci pieniądze

    Dodano po 4 [minuty]:

    Dj Haker napisał:
    Uruchom komputer na troszkę dłużej i zbliż palec do radiatora. Czy Twoim zdaniem procesor osiągnął tak wysoką temperaturę jak pokazuje BIOS ?


    On już to zrobił
    |
    \/
    szymon334 napisał:
    Myślałem że to może uszkodzony jakiś czujnik temperatury więc w ogóle zdjąłem chłodzenie i trzymając palec na procesorze odpaliłem kompa. Tym razem zanim cokolwiek zdążyło pojawić się na ekranie usłyszałem pisk i na palcu poczułem że temp. Procesora jest wysoka – zaczynał mnie już parzyć . Wyłączyłem komputer, wsadziłem stary procesor i wszystko jest w porządku nawet przy standardowym chłodzeniu.


    Parzenie to około 50-70 stopni celsjusza zależnie od wytrzymałości danej osoby, by tak szybko się nagrzał w 3 sekundy to nie za dobrze.
    Mój Intel C2D bez funkcji oszczędzania energii rozgrał się około 30 sekund bez radiatora i wyłączył

    0
  • #15 05 Lip 2013 20:53
    Dj Haker
    Poziom 35  

    bl000dy napisał:
    Jeśli nie jest to jakiś wredny d...k dla którego najbardziej się kasa liczy i miły to tylko w opisie produktów na allegro, to może ci zwróci pieniądze

    Dodano po 4 [minuty]:

    Dj Haker napisał:
    Uruchom komputer na troszkę dłużej i zbliż palec do radiatora. Czy Twoim zdaniem procesor osiągnął tak wysoką temperaturę jak pokazuje BIOS ?


    On już to zrobił
    |
    \/
    szymon334 napisał:
    Myślałem że to może uszkodzony jakiś czujnik temperatury więc w ogóle zdjąłem chłodzenie i trzymając palec na procesorze odpaliłem kompa. Tym razem zanim cokolwiek zdążyło pojawić się na ekranie usłyszałem pisk i na palcu poczułem że temp. Procesora jest wysoka – zaczynał mnie już parzyć . Wyłączyłem komputer, wsadziłem stary procesor i wszystko jest w porządku nawet przy standardowym chłodzeniu.


    Parzenie to około 50-70 stopni celsjusza zależnie od wytrzymałości danej osoby, by tak szybko się nagrzał w 3 sekundy to nie za dobrze.
    Mój Intel C2D bez funkcji oszczędzania energii rozgrał się około 30 sekund bez radiatora i wyłączył


    Zrobił to BEZ radiatora, więc to normalne że się poparzył.

    Trzeba to sprawdzić z radiatorem.

    0
  • #16 05 Lip 2013 20:54
    budgie11
    Poziom 16  

    Standardowe chłodzenie które do 6000+ dawali było oparte na 4 bodajże heatpipe'ach, i na takim mi wariowały, podejrzewam że problem tkwi w wadzie procka....

    0
  • #17 05 Lip 2013 21:21
    bl000dy
    Poziom 10  

    Dj Haker napisał:
    bl000dy napisał:
    Jeśli nie jest to jakiś wredny d...k dla którego najbardziej się kasa liczy i miły to tylko w opisie produktów na allegro, to może ci zwróci pieniądze

    Dodano po 4 [minuty]:

    Dj Haker napisał:
    Uruchom komputer na troszkę dłużej i zbliż palec do radiatora. Czy Twoim zdaniem procesor osiągnął tak wysoką temperaturę jak pokazuje BIOS ?


    On już to zrobił
    |
    \/
    szymon334 napisał:
    Myślałem że to może uszkodzony jakiś czujnik temperatury więc w ogóle zdjąłem chłodzenie i trzymając palec na procesorze odpaliłem kompa. Tym razem zanim cokolwiek zdążyło pojawić się na ekranie usłyszałem pisk i na palcu poczułem że temp. Procesora jest wysoka – zaczynał mnie już parzyć . Wyłączyłem komputer, wsadziłem stary procesor i wszystko jest w porządku nawet przy standardowym chłodzeniu.


    Parzenie to około 50-70 stopni celsjusza zależnie od wytrzymałości danej osoby, by tak szybko się nagrzał w 3 sekundy to nie za dobrze.
    Mój Intel C2D bez funkcji oszczędzania energii rozgrał się około 30 sekund bez radiatora i wyłączył


    Zrobił to BEZ radiatora, więc to normalne że się poparzył.

    Trzeba to sprawdzić z radiatorem.


    Z radiatorem dotrwał do wyboru użytkownika w Windowsie

    0
  • #18 05 Lip 2013 21:37
    Dj Haker
    Poziom 35  

    No to pytanie czy radiator faktycznie był taki gorący, że komputer mógł się wyłączyć czy był w miarę ciepły i komputer wyłączył się przez uszkodzony czujnik ? To nadal nieustalone.

    0
  • #19 05 Lip 2013 22:14
    szymon334
    Poziom 2  

    Powtórzyłem próbę i nawet nagrałem filmik żeby wszystko było jasne. link: http://www.youtube.com/watch?v=d46fkl3-ETM
    radiator przy wskazywanej temp. 70 stopni był średnio ciepły (jak na moją rękę to ok 30 stopni) po w miarę szybkim zdemontowaniu radiatora procesor miał mniej wiecej taką samą temperaturę, ale płyta główna wokół gniazda już była dość gorąca (około 50 stopni). Jeśli to czujnik to chyba w procesorze? bo na starym wszystko działa prawidłowo.

    0
  • #20 05 Lip 2013 23:35
    bl000dy
    Poziom 10  

    Zastanawiające jest dla mnie dlaczego mimo wzrastającej prędkości wiatraczka procesor nadal zwiększa swoją temperaturę cały czas w tym samym tempie, tak jakby to nie miało kontaktu z prockiem, chociaż radiator przylega do niego.

    0
  • #21 07 Lip 2013 21:53
    Wojciech.J
    Poziom 9  

    Witam, na stronie producenta płyty głównej nie ma wyraźnie napisane aby ten procesor był obsługiwany przez płytę główną... proszę wejść na stronę gigabyte i się dokładnie upewnić. Procesor to amd x2 6000+ BRISBANE 65nm 3100MHz

    0
  • #22 08 Lip 2013 09:21
    bl000dy
    Poziom 10  

    Wojciech.J napisał:
    Procesor to amd x2 6000+ BRISBANE 65nm 3100MHz


    A Brisbane nie jest czasem wykonane w 45nm?

    0
  • #23 08 Lip 2013 11:58
    safbot1st
    Poziom 43  

    Były już te tematy na elektrodzie - szukaj "athlon przegrzewa się'.
    Z mojego doświadczenia procki

    bl000dy napisał:
    Brisbane
    na płytach GA-Mxxx mają albo złe odczyty z sensora temperatury, albo złe sterowanie napięciem.
    Cieżko Ci może być wymienić procesor, który w innej płycie najlepiej nie gigabajta będzie działał w 100% sprawnie. Klasyczny przykład niekompatybilności sprzętowej.
    Po prostu procesor "gryzie się" z płytą, niewiele tu można zrobić.

    0
  • #24 08 Lip 2013 16:57
    bl000dy
    Poziom 10  

    safbot1st napisał:
    na płytach GA-Mxxx mają albo złe odczyty z sensora temperatury, albo złe sterowanie napięciem.

    Ja bym strzelał na złe sterowanie napięciem bo procesor jest wykonany w procesie technologicznym 45nm, a poprzednik to 65nm, który wymagał większego napięcia. Możesz spróbować w BIOSie ręcznie obniżyć napięcie ile się da (o ile to możliwe) zobaczymy jak się zachowa.

    0
  • #25 08 Lip 2013 19:31
    Wojciech.J
    Poziom 9  

    Athlon x2 6000+ BRISBANE był wykonywany w technologii 65nm inaczej 0.065 micron, tak jest podawane na stronach internetowych posiadam jeszcze zrzut ekranu z programu cpuz na którym chodził owy procesor, płyta główna to asus m2n-e

    Procesor - Szybko rosnąca temperatura

    0