Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Re: Panele 4,5 kW (3 + 1,5) + grzanie CWU + ładowanie aku = cała instalacja pra

putas 19 Lis 2013 18:15 1024443 5970
  • #1111
    smocu
    Poziom 10  
    CzystyZYSK napisał:
    Mam to samo - cęgówkę, ten sam model i polecam działa ok ;-) duże zakresy i dokładność.

    Fajna cęgówka. Też sobie taką kupię.

    W sumie jest to najtańsze rozwiązanie. Wyjść z psem na spacer i sprawdzić. To tylko parę sekund i już wszystko się wie. Moja propozycja była wersją dla leniuchów.
  • IGE-XAOIGE-XAO
  • #1112
    Thew_666
    Poziom 20  
    Chyba każdy kto ma cęgówke to taką bo mój model jest taki sam.
  • #1113
    smocu
    Poziom 10  
    Putas, czytam wykres mocy i widzę 923.11W. Przy założeniu, że jest to odczyt dla napięcia 230V z inwertera wychodzi mi prąd ok. 4A z 8 stringów czyli 0.5A z jednego. Twoja SMA ma MPPT czyli jeszcze mniejszy prąd z pojedynczego stringu. Zastanawiam się czy to nie jest trochą za mało.
    W Warszawie dzisiaj było ok. 3 godzin ze słońcem przebijającym się zza chmur i moje aku są w pełni naładowane.

    Wyświetlacz mojego regulatora (OutBeck 60A) podaje dzisiejszą max. moc paneli 615Wp (z możliwych hipotetycznie 800Wp) i Vmax 42V, a max. nap. punkcie pracy 31.7V, moc wyliczona przez soft regulatora na 0.7KWh w układzie 24V. Wiem, że wszystko zależy od czasu, konta padania promieni oraz od ...i od.... oraz od....... To wiemy wszyscy.

    Może dlatego, że nie bardzo rozumiem podział mocy z paneli na zasilanie i grzanie wody CWU (na wykresach od kilku dni jest stygnięcie a nie grzanie) pytałem się o możliwość umieszczenia wykresu prądu. Po prostu wydaje mi się, że przy tej mocy paneli którą posiadasz, MPPT inwertera wykresy powinny wyglądać troszkę lepiej. Może czegoś nie doczytałem lub nie zrozumiałem.
  • #1114
    putas
    Specjalista - odnawialne źródła energii
    smocu napisał:
    Putas, czytam wykres mocy i widzę 923.11W. Przy założeniu, że jest to odczyt dla napięcia 230V z inwertera wychodzi mi prąd ok. 4A z 8 stringów czyli 0.5A z jednego. Twoja SMA ma MPPT czyli jeszcze mniejszy prąd z pojedynczego stringu.

    Trochę inaczej. Napięcie na wejściu inwertera waha się tak ok. 380-420V. Czyli prąd z każdego stringu jeszcze mniejsze. Wydaje mi się, że coś siadło, może na połączeniach. Dlatego właśnie prewencyjnie chcę wstawić amperomierze.
    Tylko mam bardzo prozaiczny problem. Od wielu dni prawie zero słońca, a jak wyjdzie na chwilę to ja siedzę w pracy. I nawet nie mam jak pomierzyć układu. A w łyk-end jak jestem w domu to już jak na złość tylko deszcz i ciemno...

    smocu napisał:
    Może dlatego, że nie bardzo rozumiem podział mocy z paneli na zasilanie i grzanie wody CWU (na wykresach od kilku dni jest stygnięcie a nie grzanie) pytałem się o możliwość umieszczenia wykresu prądu. Po prostu wydaje mi się, że przy tej mocy paneli którą posiadasz, MPPT inwertera wykresy powinny wyglądać troszkę lepiej. Może czegoś nie doczytałem lub nie zrozumiałem.

    Teraz nie mam podziału prądu z paneli na bezpośrednie grzanie CWU i na inwerter.
    Teraz całość idzie tylko na inwerter. A CWU jest grzana przy okazji CO. Całość z inwertera idzie na dom. A grzałka załącza się tylko bardzo sporadycznie.

    I chyba pójdę za Waszą radą i kupię ten miernik cęgowy, skoro polecacie.
  • #1115
    smocu
    Poziom 10  
    Tak też wyczytałem z wykresów ale dzięki za upewnienie. Piec CO (masz ustawiony na 60 lub 65 stopni w zależności od szybkości automatyki - zwłoka wygaszania i pomiaru) podbija temperaturę a potem tylko stygnięcie. Śledzę temat od samego początku, zanim został wyodrębniony w ten wątek i zauważyłem spadek produkcji od momentu podłączenia SMA. Być może się mylę, ale to jest ten moment w którym "wszystko siadło". W układach MPPT jest funkcja sztucznego "nasycania paneli" czyli podania prądu wstecznego do paneli. Sprawdź jak to masz ustawione, bo być może panele na wiacie wyżerają Ci całą produkcję tak jak u mnie wyschnięte kondensatory. To jest taka pierwsza myśl.
    Błędów w połączeniach raczej się nie spodziewam. Panele??? Jak ich nie przeciążyłeś, też nie. Diody w puszkach - na moim przykładzie do sprawdzenia. A tak na marginesie, jak jest "ciemno" to dla Ciebie lepiej, mniejsze napięcie i prawie zero prądu. Nic Ci nie zrobi, "paluchami można łapać".

    1. Odłącz nawet w sobotę lub niedzielę(też mam ten problem) to co masz na daszku składu na opał. Pomierz wartości napięcie i prądu. Tam masz 2 stringi, z tego co pamiętam. Zaciemnione. Zobacz jak odłączone wpłynią w dniu następnym na odczyty.
    2. Sprawdź jak masz ustawioną funkcję "PV Trigger" - sztuczne obciążenie paneli.
    3. Koniecznie zastosuj jakikolwiek pomiar na stringach lub na pojedynczym stojaku. Kleszczówka jest najtańszym rozwiązaniem. Też taką kupię pomimo, że w moim przypadku jeszcze jej nie potrzebuję. Zwykła w miarę dobra cyfrówka wystarczy.
    4. Miałeś "kaskadę". Wyłączyłeś ją z układu??? Pewnie tak, bo inne zasilanie. Ona powinna być zastąpiona układem kontroli temperatury i wg mnie powinna nadal grzać wodę CWU. Małe odciążenie SMA to grzejmy wodę. Nowy układ???? Nie ma obciążenia na wyjściu SMA, nie ma sterownia produkcją - panele sobie śpią.
  • #1116
    putas
    Specjalista - odnawialne źródła energii
    smocu kolejno
    - piec ile wsypię tyle spali (bez automatyki do podawania opału). Mam u siebie podłączone bufory 3000l do akumulowania energii z pieca. Mam ustawione sterowanie tak, że po przekroczeniu 70° pompa zaczyna ładować bufory - stąd te skoki temperatury
    - spadek wydajności układu w momencie podpięcia SMA to albo przypadek, bo zepsuła się pogoda, albo właśnie problemy z kablami - chce to posprawdzać i jeśli jest usterka to ją usunąć
    - funkcja "PV Trigger" - nie mam możliwości nic zmieniać w inwerterze, ma ostawienia fabryczne i tylko język mogę zmieniać. Może jakby podłączyć go do specjalistycznego softu to da się coś poustawiać
    - nie miałem kaskady, miałem PWM, ale teraz panele są spięte po 6 sztuk, czyli do 600V, tak więc tamten układ i poprzednio stosowane grzałki odpadają
    - SMA startuje już przy mocy rzędu 20-30W z paneli więc poniżej tej wartości nie ma sensu nic kombinować

    Ale fakt, że coś chyba szwankuje - muszę namierzyć usterkę i ją wyeliminować.
  • IGE-XAOIGE-XAO
  • #1117
    CzystyZYSK
    Poziom 24  
    smocu napisał:
    A tak na marginesie, jak jest "ciemno" to dla Ciebie lepiej, mniejsze napięcie i prawie zero prądu. Nic Ci nie zrobi, "paluchami można łapać".


    Ta.. można łapać 500 V DC. A wiesz jaki prąd jest groźny dla człowieka (płynący przez ciało?) 30-50 mA to już dosyć poważnie odczuwalne.

    Także każda produkcja, nawet w najbardziej pochmurny dzień jest niebezpieczna. Bo przy tak małym prądzie napięcie na panelach na pewno nie siądzie.
  • #1118
    smocu
    Poziom 10  
    CzystyZYSK napisał:
    smocu napisał:
    A tak na marginesie, jak jest "ciemno" to dla Ciebie lepiej, mniejsze napięcie i prawie zero prądu. Nic Ci nie zrobi, "paluchami można łapać".


    Ta.. można łapać 500 V DC. A wiesz jaki prąd jest groźny dla człowieka (płynący przez ciało?) 30-50 mA to już dosyć poważnie odczuwalne.

    Także każda produkcja, nawet w najbardziej pochmurny dzień jest niebezpieczna. Bo przy tak małym prądzie napięcie na panelach na pewno nie siądzie.


    Jasne że tak. Dlatego napisałem w cudzysłowie. Każde napięcie powyżej 60V jest niebezpieczne dla człowieka. Chodziło mi o to, że im mniejsza produkcja tym bezpieczniej.
  • #1119
    rwxw
    Poziom 22  
    smocu napisał:
    Chodziło mi o to, że im mniejsza produkcja tym bezpieczniej.

    To jakbyś mówił, że lepiej mieć czołówkę z tirem naładowanym do połowy, niż z naładowanym do pełna. Nawet przy kiepskim świetle napięcie na panelach bardzo szybko przekracza bezpieczne granice, a i prąd rzędu 50mA nie jest trudny do osiągnięcia.
  • #1120
    putas
    Specjalista - odnawialne źródła energii
    U mnie nawet z samego rana jak tylko się robi trochę jasno, zanim inwerter "zaskoczy" na panelach jest 400-500VDC. A to już nie jest zabawne.
    A teraz ciemno, leje, szkoda z domu wychodzić. Inwerter się chwilowo wyłączył, nie wiem dlaczego, ale w układzie 538V.
  • #1121
    Lesio_Q
    Poziom 19  
    putas napisał:

    I chyba pójdę za Waszą radą i kupię ten miernik cęgowy, skoro polecacie.


    Pamiętaj, że cęgi muszą mieć Ampery DC, większość nie ma, tylko te droższe. Jeszcze jakby True RMS miały ....
    Piotr.K
  • #1122
    putas
    Specjalista - odnawialne źródła energii
    Tak, wiem że ampery DC.
    A co to jest True RMS?
  • #1123
    Lesio_Q
    Poziom 19  
    True RMS poprawia pomiary sygnałów nieliniowych i niesinusoidalnych.
    Jak MPPT z paneli szarpie prąd DC impulsami to trudno go zmierzyć dokładnie (czyli wartość RMS), te z True RMS starają się określić kształt impulsu prądu i wyliczyć całkę - ile faktycznie tego prądu uśrednionego płynie.
    Podobnie z pomiarem AC - jak nie sinus, to są kłopoty z pomiarem.

    Ale bez TRMS, do celów porównawczych (między stringami) miernik też będzie OK.
    Piotr.K
  • #1124
    Wiktor813
    Poziom 16  
    putas napisał:
    U mnie nawet z samego rana jak tylko się robi trochę jasno, zanim inwerter "zaskoczy" na panelach jest 400-500VDC. A to już nie jest zabawne.
    A teraz ciemno, leje, szkoda z domu wychodzić. Inwerter się chwilowo wyłączył, nie wiem dlaczego, ale w układzie 538V.

    Mój SMA podobnie się zachowuje niby napięcie jest ale się nie włącza. Zauważyłem ,żę w tym momencie na mierniku napięcia widać falowanie napięcia. Podejżewam ,że inwerter próbkuje obciążenie dla stringów i jak ewentualna wyliczona przez niego moc jest powyżej minimalnego progu dla danego inwertera to go załącza. Ale niech mądrzejsi koledzy zweryfikują.
  • #1125
    rwxw
    Poziom 22  
    U mnie wygląda to tak (na razie Fronius IG 15 + panele 180Wp do testów, więc warunki prawie zawsze mam słabe, a inwerter jest transformatorowy wysokiej częstotliwości), że panele ładują kondensator w inwerterze, gdy zostanie naładowany i napięcie przekroczy minimalne startowe (170V), to Fronius się włącza, a potem próbuje pociągnąć prąd z paneli (pulsacyjnie?). Gdy jest bardzo słabo, to napięcie szybko spada poniżej minimum (150V) i inwerter się wyłącza z komunikatem Lo Voltage. Gdy jest ciut lepiej, ale jeszcze za słabo, to w okolicach minimalnego napięcia Fronius zaczyna ciągnąć prąd, lecz gdy jest go za mało (pewnie określona dla inwertera wartość minimalna), to pokazuje komunikat Lo Power, resetuje się i zaczyna od nowa. Co ciekawe, przy małych prądach wartość natężenia wyświetlana na inwerterze jest sporo wyższa niż ta na mierniku. Ciekaw jestem, czy to niedokładność pomiaru mojego miernika z powodu pulsowania poboru (?), czy inwerter pokazuje bzdury.
  • #1126
    prose
    Poziom 33  
    Wiktor813 napisał:
    Mój SMA podobnie się zachowuje niby napięcie jest ale się nie włącza. Zauważyłem ,żę w tym momencie na mierniku napięcia widać falowanie napięcia. Podejżewam ,że inwerter próbkuje obciążenie dla stringów i jak ewentualna wyliczona przez niego moc jest powyżej minimalnego progu dla danego inwertera to go załącza. Ale niech mądrzejsi koledzy zweryfikują.
    Dobrze napisałeś .Musi mieć napięcie i prąd minimalny dla inwertera żeby się załączył.
  • #1127
    Lesio_Q
    Poziom 19  
    U mnie EverSolar podobnie - też ma histerezę, bo do uruchomienia generowania w sieć wymaga 150V, ale jak już pracuje to potrafi zejść do ok. 120V na wejściu.
    Wyświetlacz i komunikacja RS232 rusza po uzyskaniu gdzieś 80V z paneli.
    Piotr.K
  • #1128
    prose
    Poziom 33  
    rwxw napisał:
    Co ciekawe, przy małych prądach wartość natężenia wyświetlana na inwerterze jest sporo wyższa niż ta na mierniku. Ciekaw jestem, czy to niedokładność pomiaru mojego miernika z powodu pulsowania poboru (?), czy inwerter pokazuje bzdury.
    U mnie na fronius ig 60 hv jest tak samo, musi mieć minimum 20 W power wtedy się uruchomi.
  • #1129
    putas
    Specjalista - odnawialne źródła energii
    Za Waszą radą, miernik UT203 kupiony, może jutro dojdzie.
  • #1130
    lukaz
    Poziom 13  
    rwxw napisał:
    Co ciekawe, przy małych prądach wartość natężenia wyświetlana na inwerterze jest sporo wyższa niż ta na mierniku. Ciekaw jestem, czy to niedokładność pomiaru mojego miernika z powodu pulsowania poboru (?), czy inwerter pokazuje bzdury.



    Przy małych mocach inwerter ma bardzo mały współczynnik mocy u mnie potrafi być jakieś 60VA cosinus fi 0,12 i 0,5 W mocy czynnej .
    Jak wzrasta moc z paneli też bardzo szybko wzrasta współczynnik mocy do 0,99.żeby było spoko cosinus fi to muszę mieć jakieś 50 W z paneli .
    Mój inwerter to Mastervolt Soladin 600
  • #1131
    rwxw
    Poziom 22  
    Tylko, że ja miałem na myśli pomiary przeprowadzone po stronie DC.
  • #1132
    putas
    Specjalista - odnawialne źródła energii
    lukaz napisał:

    Przy małych mocach inwerter ma bardzo mały współczynnik mocy u mnie potrafi być jakieś 60VA cosinus fi 0,12 i 0,5 W mocy czynnej .
    Jak wzrasta moc z paneli też bardzo szybko wzrasta współczynnik mocy do 0,99.żeby było spoko cosinus fi to muszę mieć jakieś 50 W z paneli .

    To chyba normalne, bo inwerter potrzebuje ileś mocy na swoje działanie i najpierw zaspokaja swoje potrzeby, a potem produkuje w sieć.
    Potem jak wzrasta moc z paneli inwerter chyba nie zwiększa jakoś znacznie swojego zapotrzebowania.
  • #1133
    lukaz
    Poziom 13  
    A no tak po stronie DC umknęło mi to , pomyłka .
  • #1134
    jarek12613
    Poziom 11  
    Powitać zacne grono,mam do was pytanie.Posiadam zestaw solarny,sterownik atmegi i chciałbym kupić pompke solarną na 12V i cały ten układ zasilić jakimś ogniwem słonecznym.Problem w tym ,że nie wiem jakim i może byście mi doradzili co kupić i jak podłączyć.Cały układ nie powinien potrzebować więcej jak 100W,tak myśle.Z góry dzięki za pomoc.
  • #1135
    putas
    Specjalista - odnawialne źródła energii
    Moim zdanie potrzebujesz panel 150-200W i regulator ładowania no i akumulator 12V.
    Sądzę, że to taka moc zupełnie wystarczy, bo jak nie będzie słońca to solar i tak prawie nic nie da, a panel i tak trochę doładuje aku.
    A jak będzie słonko to i solar i PV będzie pracować dobrze.
    A moc panela 150-200% zapotrzebowania dlatego, że sprawność regulatora i aku pewnie z 60-70%, i samorozładowanie akumulatora trzeba zniwelować.
  • #1137
    putas
    Specjalista - odnawialne źródła energii
    Ta pompka bierze niby 15W, nie wiem co jeszcze poza Atmegą będzie podłączone. Ale wychodzi, że pobór nie powinien przekraczać 50W.
    Przy tej mocy to panel ze 100W powinien wystarczyć, a jak "w praniu" wyjdzie za słaby, to można obok dostawić drugi.
    Regulator nawet najtańszy 12/20A - większy amperaż bo może będziesz dostawiał 2 panel, a różnica w cenie nieduża.
    Panel 12V 100-150W.
    Obu sprzętów poszukaj na All...
  • #1138
    Thew_666
    Poziom 20  
    jarek12613 napisał:
    Dzięki putas,miało być na pw ,ale stwierdziłem ,że może komuś też to się przyda.Pompka mogła by być taka http://www.elektrosklad.pl/index.php?p127,nis...ompa-obiegowa-fotton-ft5-12v-15pv-dc-solar.Jeśli możesz zasugerj mi konkretny zestaw,bo jesteś w temacie o wiele bardziej niż ja.Co do pompki może być inna.Pytanie kieruje do wszystkich w tym temacie.


    Jak chcesz podobną pompkę znajomy ma w sklepie 195zł a może by się udało nawet jakiś rabat wyrwać.

    Dodano po 50 [sekundy]:

    Firmy solam parametry podobne
  • #1139
    zibq
    Poziom 28  
    Ta pompka 15W ma wysokość podnoszenia 3m. Radzę zwrócić na to uwagę.
    U mnie od zasobnika do paneli jest ok. 7m.
  • #1140
    putas
    Specjalista - odnawialne źródła energii
    Ale w układzie CO i solrów chyba inaczej się to liczy. Nawet w opisie pompki o tym wspominają.