Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AMILO M1450G - Nie ładuje baterii, płytka PCB Switch BD dla M50EA0 Rev.C dymi

08 Lip 2013 13:56 2970 13
  • Poziom 15  
    Witam,
    Laptop chodził bez zarzutu. Używany był zasilacz uniwersalny. Przypadkowo napięcie na zasilaczu przestawiono na 22V zamiast 19V i laptop przestał ładować baterie. Dopóki wystarczyło baterii wszystko działało jak należy czyli problem leży gdzieś po stronie ładowania/zasilania.
    AMILO M1450G - Nie ładuje baterii, płytka PCB Switch BD dla M50EA0 Rev.C dymi AMILO M1450G - Nie ładuje baterii, płytka PCB Switch BD dla M50EA0 Rev.C dymi

    Przy podłączeniu zasilacza dymi się z 1 nóżki gniazda zasilania.
    Najchętniej znalazłbym całą płytkę do kupienia ale przeszukałem allegro i sklepy internetowe i nic. Dlatego pozostało mi podłubać i spróbować zregenerować tą płytkę.Za dużo układów na niej nie ma więc może z Waszą pomocą się uda.

    Czekam na sugestie. Pozdrawiam
  • TermopastyTermopasty
  • Użytkownik obserwowany
    TO jest 20 min roboty żeby to naprawić zero stresu. Bezpiecznik cały. Gniazd ładownia jak w każdym FS masz do wymiany na gwałt. Napięcie na SR1 jest ?
  • TermopastyTermopasty
  • Poziom 15  
    Jak rozumiem SR 1 jest nóżką od + z zasilacza (najbardziej popalona na zdjęciu. Jeżeli tak to nie ma na lucie napięcia. Zasilacz daje 19V ale nie dochodzi do lutu. Czyli w 1 kolejności zamówić gniazdo i przelutować. Jak tylko dostanę gniazdo i przelutuję to napiszę o efektach. Troszkę martwi mnie ta wypalona płytka bo nie wiem czy będzie miała cyna gdzie złapać. Pozdrawiam
  • Użytkownik obserwowany
    Jak nie umiesz lutować to mi wyślij to ci naprawię.
    Tel do mnie masz w stopce.
  • Poziom 15  
    Gniazdo wymienione. Dalej to samo - nie ma napięcia na SR 1 po przylutowaniu i mega się grzeje. Podejrzewam że przy wcześniejszym podłączeniu za dużego napięcia któryś z układów padł.
  • Użytkownik obserwowany
    Dlatego wyślij do mnie to zrobię. Widać że doświadczenia ci brakuje.
  • Poziom 15  
    No i po to tu zamieszczam ten temat żeby nabrać doświadczenia i czegoś nowego się nauczyć. Gniazdo wyeliminowane i coś jest nie tak dalej. Na nóżce SR1 normalnie jest napięcie - dopiero po przylutowaniu do pcb napięcie znika i się nadmiernie nagrzewa.
  • Poziom 43  
    szycha82 napisał:
    Na nóżce SR1 normalnie jest napięcie - dopiero po przylutowaniu do pcb napięcie znika i się nadmiernie nagrzewa.

    Zwiera któryś z elementów lub na warstwach PCB masz zwarcie (płyta wielowarstwowa).
    Można też poszukać całą płytkę:
    35g5m5000-c0.
  • Poziom 15  
    Problem w tym, że poluję na całą płytkę na allegro lub ebay od dłuższego czasu i nie mogę jej znaleźć. Znalazłem ostatnio na ebay 80g5m5000-c0 , wygląda tak samo ale nie wiem czy podejdzie.
  • Poziom 2  
    Witam
    Pozwolicie że podepnę się pod ten temat.

    Mam problem z tą właśnie płytką PCB dokładnie taką jak w temacie i pierwszym poście, tyle że u mnie ładowanie działa lecz nie mogę włączyć ani wyłączyć laptopa przyciskiem. Sprawdziłem sam microswitch działa na przejście.
    Wyczytałem że kolega opamp może naprawić taką płytkę. Chętnie podesłałbym ją do naprawy.

    Pozdrawiam i proszę o pomoc.
  • Poziom 30  
    To nie koniecznie musi być problem z tą płytką. Problem może istnieć na płycie głównej.
  • Poziom 2  
    Dzięki z sugestie, jednak czy mogę sprawdzić to w jakiś sposób?
  • Poziom 30  
    Masz multimetr, potrafisz zrobić pomiary na płycie z elementami smd?
  • Spec od monitorów
    Schemat układu ładowania znajdziesz za pomocą "wujka google" > zalezy jaki układ tam masz zastosowany?
    - np. TL594 ? ("młodszy brat" TL494)
    http://www.ti.com/lit/ds/symlink/tl594.pdf
    Ten IC opisany jako SU1 podwójny oper.LM358 też jest w układzie.