Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS K50I - był zalany, odpala ale do pewnego momentu. zdj.

cz4rnuch17 08 Lip 2013 20:15 1872 19
  • #1 08 Lip 2013 20:15
    cz4rnuch17
    Poziom 8  

    Witam. Mam laptopa ASUS K50I ver. K50IJ. Kuzyn rozlał na niego herbatę, no i zamiast go wysuszyć to przetarł po klawiaturze ręcznikiem i go próbował włączyć. Ja go rozebrałem, wysuszyłem, zaśniedziałe styki przeczyściłem no i próbuję odpalić i rusza tylko do momentu pokazanego na (zdj. 1) i później jak wciskam F1 to wyskakuje komunikat. (zdj 2.). Słychać w nim takie "cykanie" zegarka jakby, wywnioskowałem, że to dysk. Na zdj.1 nie wiem czy dobrze myśle ale komputer nie widzi/nie może się połączyć z dyskiem ? Dysk HITACHI HDD 250GB HTS545025B9A300. Prosze doradźcie coś, co zrobić żeby śmigał normalnie? Ewentualnie jaki inny dysk pasowałby do tego laptopa ? Z góry dzięki wszystkim za rady ASUS K50I - był zalany, odpala ale do pewnego momentu. zdj. ASUS K50I - był zalany, odpala ale do pewnego momentu. zdj.

    0 19
  • #2 08 Lip 2013 20:27
    swiercm
    Moderator na urlopie...

    Masz nieustawiony BIOS - sprawdź baterię od podtrzymania ustawień i dokonaj poprawnej konfiguracji.
    Być może laptop po poprawnym ustawieniu wystartuje z dysku i odpali system.

    0
  • #3 08 Lip 2013 20:29
    cz4rnuch17
    Poziom 8  

    Wytłumaczysz mi krok po kroku co zrobić ? Aż tak się nie znam żeby to zrobić.

    0
  • #4 08 Lip 2013 20:31
    swiercm
    Moderator na urlopie...

    Musisz znaleźć w BIOS (wejdź po uruchomieniu wciskając F2) zakładkę odpowiedzialną za urządzenia z których startuje system. Powinno być HD0 lub coś podobnego na pierwszym miejscu.

    Ściągnij manuala do laptopa ze strony producenta i tam powinieneś miec wszystko napisane krok po kroku.
    http://www.asus.com/Notebooks_Ultrabooks/K50IJ/#support_Download_8

    0
  • #6 08 Lip 2013 21:35
    Dj Haker
    Poziom 35  

    A nie wydaje Wam się panowie, że dysku wgl. BIOS nie wykrywa ?
    Wykrył CD i USB, natomiast AHCI porn 0 pusty i stąd też brak ładowania.

    Od zalania zmieniło by się bootowanie w BIOS ? :D

    0
  • #7 08 Lip 2013 21:39
    cz4rnuch17
    Poziom 8  

    czyli to że tak dysk "cyka" jak zegarek to to może być wina źle ustawionego BIOSu ?

    0
  • #8 08 Lip 2013 21:43
    Dj Haker
    Poziom 35  

    To, że dysk cyka może świadczyć o tym, że któryś z pinów w gnieździe nie łączy. Dysk nie może wystartować.

    Faktycznie BIOS się zresetował, teraz doczytałem. Jeżeli masz dojście do baterii BIOS na płycie to sprawdź zasilanie. Najprawdopodobniej jednak będzie dostepna po zdjęciu całej obudowy.

    0
  • #9 08 Lip 2013 21:48
    cz4rnuch17
    Poziom 8  

    Dojście do baterii mam. W jaki sposób sprawdzić to zasilanie ? W którym miejscu itp ?

    0
  • #10 08 Lip 2013 21:53
    Dj Haker
    Poziom 35  

    Musisz baterię wyjąć. Trzyma ją taki zatrzask. Po jego naciśnięciu powinna wyskoczyć.

    Miernik uniwersalny do ręki. Czarny przewód po stronie z napisami, a czerwony po drugiej stronie. Ustaw zakres na 0..20V na mierniku, żeby mieć dokładny odczyt.

    0
  • #11 08 Lip 2013 21:59
    adeq4
    Poziom 30  

    Wyjmij baterię i zmierz je napięcie. Zmierz również oporność między plusem złącza baterii a masą na płycie głównej. Podstaw inny dysk.

    Dodano po 41 [sekundy]:

    A poza tym to wyczyściłeś płytę z zalania ? Ni chodzi mi o wytarcie, tylko wymycie.

    0
  • #12 08 Lip 2013 22:05
    cz4rnuch17
    Poziom 8  

    wymycie ? wysuszylem ją i na kostce ram były styki zaśniedziałe, to je wyczyściłem

    0
  • #13 08 Lip 2013 22:20
    cyborgctm
    Poziom 10  

    1.Jeśli chcesz jeszcze pocieszyć się lapkiem to go oddaj do serwisu, żeby płytę dokładnie umyli.
    2. Z mojego doświadczenia wynika (w serwisie to mogą szybko zweryfikować), że jak dysk "cyka" to po dysku (można się nad tym bardziej rozwodzić ale i tak dojdziemy do tego samego wniosku).

    0
  • #14 08 Lip 2013 22:25
    cz4rnuch17
    Poziom 8  

    ale jaka jest pewność, że to czyszczenie pomoże uruchomić laptopa ? no i ile może kosztować taka usługa ?

    Dodano po 1 [minuty]:

    mam jeszcze pytanie, jaki dysk mogę dokupić do tego laptopa aby był kompatybilny ?

    0
  • #15 08 Lip 2013 22:31
    Dj Haker
    Poziom 35  

    SATA2 2,5"
    Według producenta:
    Up to 320GB, 5400rpm

    Czyli do 320GB.

    Polecam firmę WD.

    Przykładowo:
    WD Scorpio Blue WD2500BEVT 250GB 2,5' za ~150 zł

    Ale nie rób tego dopóki nie upewnisz się, że jest uszkodzony. Dyski kosztują nawet 200 zł więc szkoda kasy wyrzuconej w błoto.

    0
  • #16 08 Lip 2013 22:35
    budgie11
    Poziom 16  

    Ale jeszcze pytanie czy po zalaniu umyłeś płyte czy wysuszyłeś bo to wielka różnica... bo wysuszenie niekoniecznie usuwa przyczyne no. zwarć...

    0
  • #17 08 Lip 2013 22:52
    cz4rnuch17
    Poziom 8  

    suszylem bo mycie jej to nie wiem na czym polega. dzięki wszystkim za rady. udam się jednak do serwisu z tym

    0
  • #18 08 Lip 2013 22:53
    bmserwis
    Poziom 36  

    Jeżeli jeszcze jest z czym się udawać, korozja cały czas postępuje...

    0
  • #19 08 Lip 2013 22:54
    cz4rnuch17
    Poziom 8  

    nie strasz ;p

    0
  • #20 08 Lip 2013 22:55
    bmserwis
    Poziom 36  

    Komputera po zalaniu NIE URUCHAMIA SIĘ! Należy wyciągnąć baterię, wymyć porządnie płytę, wysuszyć i dopiero wtedy można próbować uruchomić, ale to już było wielokrotnie poruszane na forum.

    0